Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Design Concepts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-19-2009, 12:20 PM   #1
LosXC451

 
LosXC451's Avatar
 
Drives: 2010 SS SIM w/ RS
Join Date: Feb 2009
Location: Miami, Fl
Posts: 1,222
HOw do use the USB port??!!??!!??!!

I have tried using a thumbdrive in the USB port but it doesn't work. Does anybody know how to use it?
LosXC451 is offline   Reply With Quote
Old 06-19-2009, 12:25 PM   #2
GothamCamaro
Then you're gonna love me
 
GothamCamaro's Avatar
 
Drives: 2010 Black Camaro Tumbler RS
Join Date: Dec 2007
Location: NW Gotham, IL
Posts: 1,599
Quote:
Originally Posted by LosXC451 View Post
I have tried using a thumbdrive in the USB port but it doesn't work. Does anybody know how to use it?
The manual doesn't say anything?
__________________
Own- "Does it come in Black?" Exterior/ Grey Interior 2LT/RS Automatic
_____________________________________
The Batman would only drive a 2010 Camaro and buy from Camaro Scotty. 'Nuff said.

Anyone that knows of a place that is making the Concept Shifter for the new Camaro. (Auto specifically) Please let me know.

Order# NDTMVP Ordered 10/23/08.
2000 on 5/21/09... It begins.....
4B00 on 6/26/09... In transit to the Cave
5000 on 7/6/09 it waits for my arrival!
1000000 on 7/10/09 The Tumbler is in the Cave!
GothamCamaro is offline   Reply With Quote
Old 06-19-2009, 12:26 PM   #3
MontyCarlo

 
MontyCarlo's Avatar
 
Drives: 2010 2LT/RS auto IBM
Join Date: Mar 2009
Location: Denver, CO
Posts: 1,259
1) What exactly doesn't work? Does the menu not give you the option of switching to USB input? Does it switch but not see any songs there? Does it start indexing and hang?

2) What file format are your songs?
__________________
FAQs:
1. No, I do not have any strong opinions about the Monte Carlo.
2. Yes, I know what my name looks like.
3. Yes, but the medication helps immensely.

2LT/RS IBM/gray #21,895 ordered April 21st, delivered July 3rd
MontyCarlo is offline   Reply With Quote
Old 06-19-2009, 12:27 PM   #4
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 06-19-2009, 12:28 PM   #5
MontyCarlo

 
MontyCarlo's Avatar
 
Drives: 2010 2LT/RS auto IBM
Join Date: Mar 2009
Location: Denver, CO
Posts: 1,259
Thought of another one:

3) How are your folders organized on the thumb drive?
__________________
FAQs:
1. No, I do not have any strong opinions about the Monte Carlo.
2. Yes, I know what my name looks like.
3. Yes, but the medication helps immensely.

2LT/RS IBM/gray #21,895 ordered April 21st, delivered July 3rd
MontyCarlo is offline   Reply With Quote
Old 06-19-2009, 12:32 PM   #6
LosXC451

 
LosXC451's Avatar
 
Drives: 2010 SS SIM w/ RS
Join Date: Feb 2009
Location: Miami, Fl
Posts: 1,222
Quote:
Originally Posted by MontyCarlo View Post
1) What exactly doesn't work? Does the menu not give you the option of switching to USB input? Does it switch but not see any songs there? Does it start indexing and hang?

2) What file format are your songs?
It doesn't say "indexing" when I plug it in or switch to AUX
What format should the songs be in? I think that might be the problem, I put some songs from my friends iTunes on a usb and did not change format or anything
LosXC451 is offline   Reply With Quote
Old 06-19-2009, 12:32 PM   #7
LosXC451

 
LosXC451's Avatar
 
Drives: 2010 SS SIM w/ RS
Join Date: Feb 2009
Location: Miami, Fl
Posts: 1,222
Quote:
Originally Posted by MontyCarlo View Post
Thought of another one:

3) How are your folders organized on the thumb drive?
They're not in any folders
LosXC451 is offline   Reply With Quote
Old 06-19-2009, 12:37 PM   #8
SIK07GTSTANG
Team Fordpower
 
SIK07GTSTANG's Avatar
 
Drives: 2007 Mustang GT
Join Date: Dec 2008
Location: Purcellville, VA
Posts: 350
Read the owner's manual!!!!!!
SIK07GTSTANG is offline   Reply With Quote
Old 06-19-2009, 12:44 PM   #9
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by LosXC451 View Post
It doesn't say "indexing" when I plug it in or switch to AUX
What format should the songs be in? I think that might be the problem, I put some songs from my friends iTunes on a usb and did not change format or anything
The files must be in .mp3 or .wma format without DRM (digital rights management) if you are playing them from a USB flash drive.

For some devices (most but not all iPod, Zune, Plays For Sure devices) you can play DRM'd content directly from the device. You can't do that from a USB flash drive.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 06-19-2009, 02:33 PM   #10
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,457
explain step by step what happens when you plug it in.

it should do everything automatically.
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
Old 06-19-2009, 03:08 PM   #11
oachalon

 
Drives: 2010 Camaro 1SS
Join Date: Mar 2009
Location: Mentor, Ohio
Posts: 874
He doesnt have the correct format on his jump drive. They are AAC files with DRM. He needs mp3 or wma. The owners manual states all the information you would need.
oachalon is offline   Reply With Quote
Old 06-19-2009, 03:41 PM   #12
Coop 2010
Delivered 05/20/2009
 
Coop 2010's Avatar
 
Drives: Black 2010 2SS RS
Join Date: Apr 2009
Location: Allen, TX
Posts: 330
Quote:
Originally Posted by LosXC451 View Post
I have tried using a thumbdrive in the USB port but it doesn't work. Does anybody know how to use it?

You have to hit the AUX button one more time after the Ipod picture, the screen will go blank, it will take a second and the usb will start to play
Coop 2010 is offline   Reply With Quote
Old 07-07-2009, 07:30 PM   #13
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 718
I have had issues with my usb port since day one. I have just been to worried to let the dealership experiment with the car to bring it in for service.

I have tried an Ipod & several flash drives..

on the flash drives, I tried mp3 files & .wav files without any luck. It doesnt even light up the thumb drive like it is reading it.

On the Ipod it doest even reigsiter the ipod, or anything...

any ideas what I may be doing wrong?

when I plug in either nothing happens.
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
Old 07-07-2009, 07:55 PM   #14
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
It should at least light up. The wiring may not be hooked up. I was even able to charge my phone with it.
UCF w00t is offline   Reply With Quote
Old 07-07-2009, 08:29 PM   #15
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 718
Quote:
Originally Posted by UCF w00t View Post
It should at least light up. The wiring may not be hooked up. I was even able to charge my phone with it.

yeah, mine isnt doing anything..
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
Old 07-08-2009, 07:37 AM   #16
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
Quote:
Originally Posted by MasterZ View Post
yeah, mine isnt doing anything..
I'm sorry that you're having problems with your USB port.

Unfortunately it does sound like there might be a wiring issue with your USB port if nothing happens when you plug it in...

To check if the PDIM is alive you can press the CD/AUX button until you get the Aux Jack Out message (or Aux Jack In if something's connected) and then press the menu button. If the Bluetooth setup menu comes up then your PDIM is functioning and it is just likely a wiring issue. If the Bluetooth menu does not come up, then your PDIM module might be dead.
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 07-08-2009, 08:16 AM   #17
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,590
Quote:
Originally Posted by rolnslo View Post
The files must be in .mp3 or .wma format without DRM (digital rights management) if you are playing them from a USB flash drive.

For some devices (most but not all iPod, Zune, Plays For Sure devices) you can play DRM'd content directly from the device. You can't do that from a USB flash drive.
Yeah that part doesn't work. It will not play DRM content even off a PlaysForSure device.

Supposedly the update fixes this.
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 07-08-2009, 08:32 AM   #18
FNKNSTN
Banned
 
Drives: A Black Car
Join Date: Mar 2009
Location: Los Angeles, CA
Posts: 818
good lord................
FNKNSTN is offline   Reply With Quote
Old 07-08-2009, 04:09 PM   #19
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 718
Quote:
Originally Posted by codeman71 View Post
I'm sorry that you're having problems with your USB port.

Unfortunately it does sound like there might be a wiring issue with your USB port if nothing happens when you plug it in...

To check if the PDIM is alive you can press the CD/AUX button until you get the Aux Jack Out message (or Aux Jack In if something's connected) and then press the menu button. If the Bluetooth setup menu comes up then your PDIM is functioning and it is just likely a wiring issue. If the Bluetooth menu does not come up, then your PDIM module might be dead.

my bluetooth does work, cause I use it thru my phone and can send/recieve calls thru it.
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
Old 07-08-2009, 04:18 PM   #20
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,689
As has been said before, the bluetooth unit for sending/receiving calls with the car is a different unit than for playing music with your phone.

The bluetooth you're using doesn't have anything to do with the PDIM module.
CamaroSkooter is offline   Reply With Quote
Old 07-08-2009, 05:42 PM   #21
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 718
so if I can get the blue tooth to connect to my phone to play music, would this help find more info on what maybe wrong?
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
Old 07-08-2009, 09:44 PM   #22
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by MasterZ View Post
so if I can get the blue tooth to connect to my phone to play music, would this help find more info on what maybe wrong?
Yea, a little. It would mean that the PDIM module is functioning, at least partially.
UCF w00t is offline   Reply With Quote
Old 07-08-2009, 10:14 PM   #23
badkarma
 
badkarma's Avatar
 
Drives: 2010 SIM 2SS Camaro
Join Date: Jun 2009
Location: Dacula GA
Posts: 218
Just a shot in the dark, you didn't happen to reformat your usb stick to use the NTFS filesystem did you? I think it can only read a FAT filesystem.
badkarma is offline   Reply With Quote
Old 07-08-2009, 11:04 PM   #24
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by badkarma View Post
Just a shot in the dark, you didn't happen to reformat your usb stick to use the NTFS filesystem did you? I think it can only read a FAT filesystem.
Just to clarify, FAT32 should be the file system of choice for this.
UCF w00t is offline   Reply With Quote
Old 07-08-2009, 11:15 PM   #25
MasterZ
 
MasterZ's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Sep 2008
Location: Denham Springs, LA
Posts: 718
even so, wouldnt it atleast light up the light on the jump drive...

or what about the Ipod,... nothing there either..
__________________
2014 C7 Z51~ M7 custom paint,
Mods soon to come, researching at the moment.
MasterZ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB port stopped working philthy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 11-11-2009 06:14 PM
USB port The_Stache Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 09-20-2009 01:44 PM
USB Port Camaro's from Dave Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 6 05-21-2009 07:22 AM
USB Port location/relocation 2ssJB Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 15 05-01-2009 04:28 AM
USB Port and Acc input in stereo Amelia98 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 18 03-06-2009 05:11 AM


All times are GMT -5. The time now is 12:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.