Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 06-19-2009, 01:11 PM   #1
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Anyone notice this?

When I rev the engine (while stopped with the brake on) the speed goes up and the car thinks its moving so it gives me the parking brake warning. Does yours do that?
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-19-2009, 01:12 PM   #2
SS Mike

 
SS Mike's Avatar
 
Drives: 2010 Camaro SS/RS CGM M6
Join Date: Jun 2009
Location: Orange County, California
Posts: 798
I've never seen my speed go up while stopped and revving the engine. However the parking brake light should come on any time you have the brake on, regardless of the engine speed.
__________________

Vortech V-3 Kit, ARH LT's, Custom Exhaust, Aeromotive A1000 Fuel System, Custom Tune - 582 rwhp 533 rwtq
22" Modulare H2 Wheels, CF Hood, Trunk, Spoiler & Roof by Carbon by Design, Custom Steering Wheel from P-Factor
Brembo GT BBK, Alpine INA-900, Alpine Type-R Speakers, Hurst Shifter, APR Splitter, Custom Quad Tip Diffuser
CKS C1 Coilovers, Falken 452 Tires, 265/35/22 & 285/35/22, Custom Grille, AAC Halos, and much more to come!!
SS Mike is offline   Reply With Quote
Old 06-19-2009, 01:13 PM   #3
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by SS Mike View Post
I've never seen my speed go up while stopped and revving the engine. However the parking brake light should come on any time you have the brake on, regardless of the engine speed.
It is on with the parking brake on, but I get the warning in the DIC as if I had just drove away with the parking brake still engaged.
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-19-2009, 01:13 PM   #4
PQ
1st State Chevy supporter
 
PQ's Avatar
 
Drives: Hybrid SS Camaro
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,526
Send a message via Yahoo to PQ
Quote:
Originally Posted by Rogue Leader View Post
When I rev the engine (while stopped with the brake on) the speed goes up and the car thinks its moving so it gives me the parking brake warning. Does yours do that?
No but I did notice that doing the same thing with the car in gear my wheels do this kind of, squeel thing.
__________________
PQ is offline   Reply With Quote
Old 06-19-2009, 01:14 PM   #5
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by irpq11 View Post
No but I did notice that doing the same thing with the car in gear my wheels do this kind of, squeel thing.
LOL I'm trying to avoid that for the 1st 500 miles.... its REALLLY HARD TO DO.

This is though out of gear just stopped rev the engine and it goes up to like 10mph and the DIC beeps at me that the brake is on.
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-19-2009, 02:21 PM   #6
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
You may need a parking brake indicator switch adjustment...
camaro5 is offline   Reply With Quote
Old 06-19-2009, 03:49 PM   #7
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by camaro5 View Post
You may need a parking brake indicator switch adjustment...
Yeah except why would the speed go up to 10mph when the car is standing still....
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-20-2009, 12:31 AM   #8
CWI
Helping Build America
 
CWI's Avatar
 
Drives: 2010 2SS/RS,LS3 2013 Duramax 3500HD
Join Date: Aug 2008
Location: Nationwide
Posts: 3,733
Quote:
Originally Posted by Rogue Leader View Post
Yeah except why would the speed go up to 10mph when the car is standing still....
If it was 40 mph and car standing still, I would say it was a burn out.
__________________
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting "Holy shit, what a ride!"
CWI is offline   Reply With Quote
Old 06-20-2009, 01:18 AM   #9
RJT-Maro
Emerald Coast Camaros
 
RJT-Maro's Avatar
 
Drives: 2010 Supercharged RJT SS!
Join Date: Jun 2009
Location: Eufaula, Alabama
Posts: 2,764
Send a message via AIM to RJT-Maro
Quote:
Originally Posted by irpq11 View Post
No but I did notice that doing the same thing with the car in gear my wheels do this kind of, squeel thing.

hahahahahahah nice!!!
__________________
2010 Camaro SS LS3 Supercharged RJT!
Magnuson TVS 2300 Supercharger, ARH 1 7/8 LT Headers with 3" X-Pipe, Borla S-Type Axle-Back, DMH Low Profile Exhaust Cut-Outs, MTI Racing CAI, Stage 2 Camshaft(227/239 .614/.624) with new springs, Katech C5R Z Timing Chain, LS7 Bowtie Damper, MTI Hot Spark Plug Wires, MTI Racing Lowering Springs and Swaybars, Aluminum Oil Catch Can, 160 Degree Thermostat, MTI Tune. 554RWHP 528RWTQ Built By: MTI Racing Dyno Sheet here
RJT-Maro is offline   Reply With Quote
Old 06-20-2009, 01:23 AM   #10
DkknightX
Account Suspended
 
Drives: 2006 Chevrolet Cobalt SS/SC Stage 2
Join Date: Dec 2008
Location: Emerson, NJ
Posts: 1,394
Quote:
Originally Posted by Rogue Leader View Post
When I rev the engine (while stopped with the brake on) the speed goes up and the car thinks its moving so it gives me the parking brake warning. Does yours do that?
Confirmed. This does indeed happen when revving idle with the parking break engaged. Don't know why.
DkknightX is offline   Reply With Quote
Old 06-20-2009, 01:46 AM   #11
Gentry78
HOOK'EM
 
Gentry78's Avatar
 
Drives: 97 c1500/92 olds
Join Date: Oct 2008
Location: Texas
Posts: 5,284
sounds like the speed sensor in the tranny getting a false signal


does it do it without the brake set to?
Gentry78 is offline   Reply With Quote
Old 06-20-2009, 08:32 AM   #12
CamaroSS426
 
CamaroSS426's Avatar
 
Drives: IBM 2010 Camaro 1SS
Join Date: May 2009
Location: Cortland
Posts: 174
Send a message via AIM to CamaroSS426
Quote:
Originally Posted by Gentry78 View Post
sounds like the speed sensor in the tranny getting a false signal


does it do it without the brake set to?
Do you know why I pulled you over sir?
no....
You were doing 50 in a 25

I swear the speedo read 45 officer!!!
CamaroSS426 is offline   Reply With Quote
Old 06-20-2009, 08:42 AM   #13
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by Gentry78 View Post
sounds like the speed sensor in the tranny getting a false signal


does it do it without the brake set to?
I'll have to try today...

I kept feeling like the miles I put on the car was higher than I really did, later on last night i revved it with the brake on and it gave me the brake warning but the speed did not go up, maybe its something that worked itself out?

I'm going back to the dealer wednesday for them to adjust the drivers door and passenger rocker, as well and do my stripes, i'll just keep an eye on it till then, but I think it may have worked itself out....
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-20-2009, 08:58 AM   #14
Gameover
 
Gameover's Avatar
 
Drives: 2010 2SS/RS ABM Camaro
Join Date: Mar 2009
Location: San Antonio
Posts: 503
Quote:
Originally Posted by Rogue Leader View Post
I'll have to try today...

I kept feeling like the miles I put on the car was higher than I really did, later on last night i revved it with the brake on and it gave me the brake warning but the speed did not go up, maybe its something that worked itself out?

I'm going back to the dealer wednesday for them to adjust the drivers door and passenger rocker, as well and do my stripes, i'll just keep an eye on it till then, but I think it may have worked itself out....

Have the dealer look at it while your there! Might as well, if your taking her in.
__________________
Out of order!
Gameover is offline   Reply With Quote
Old 06-20-2009, 11:09 AM   #15
LDGn63
 
LDGn63's Avatar
 
Drives: WNABEE
Join Date: Jan 2009
Location: DFW
Posts: 538
i have done the same with the handbrake on and got the alarm but i didnt notice the speedo. i can go try it later.
__________________
Why oh Why?
Windshield=10" vertical
mirror= 3 7/8" (that's almost 4") vertical
that means that the mirror is 38.75% the size of the vertical windshield...
it sure seems like the ratio could be better... just sayin....

our collective MIRROR patch:
http://www.camaro5.com/forums/showthread.php?t=24612
LDGn63 is offline   Reply With Quote
Old 06-20-2009, 01:59 PM   #16
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by Gameover View Post
Have the dealer look at it while your there! Might as well, if your taking her in.
yeah I'll mention it.

Tried today without the hand brake and it doesnt do it... Tried with the handbrake and it doesnt as well. Its worth mentioning since they will have it for the day, but it seems to be gone.
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-20-2009, 02:59 PM   #17
Gameover
 
Gameover's Avatar
 
Drives: 2010 2SS/RS ABM Camaro
Join Date: Mar 2009
Location: San Antonio
Posts: 503
Quote:
Originally Posted by Rogue Leader View Post
yeah I'll mention it.

Tried today without the hand brake and it doesnt do it... Tried with the handbrake and it doesnt as well. Its worth mentioning since they will have it for the day, but it seems to be gone.
Hmm, maybe it auto corrected itself or its a loose wire.
__________________
Out of order!
Gameover is offline   Reply With Quote
Old 06-20-2009, 03:23 PM   #18
OUTATIME
 
OUTATIME's Avatar
 
Drives: 2010 IOM 2SS/RS
Join Date: Oct 2008
Location: NJ
Posts: 568
Quote:
Originally Posted by Rogue Leader View Post
When I rev the engine (while stopped with the brake on) the speed goes up and the car thinks its moving so it gives me the parking brake warning. Does yours do that?
Do you have the M6? Is it in gear with the clutch pedal down? If so, it might do that then.
OUTATIME is offline   Reply With Quote
Old 06-20-2009, 05:27 PM   #19
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Quote:
Originally Posted by Rogue Leader View Post
Yeah except why would the speed go up to 10mph when the car is standing still....
OK, got you now. So the speedometer reads 10 mph at a standstill, and the parking brake light comes on.



80% Speedometer unit

20% Gauge cluster printed circuit


The dealer will diagnose it, and it's not a big fix. Not to worry.


Thanks to this pic by Dragoneye from Indy, I see the brake light IS in the speedo. This points to a faulty speedometer assembly.

camaro5 is offline   Reply With Quote
Old 06-20-2009, 08:04 PM   #20
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,600
Quote:
Originally Posted by camaro5 View Post
OK, got you now. So the speedometer reads 10 mph at a standstill, and the parking brake light comes on.



80% Speedometer unit

20% Gauge cluster printed circuit


The dealer will diagnose it, and it's not a big fix. Not to worry.


Thanks to this pic by Dragoneye from Indy, I see the brake light IS in the speedo. This points to a faulty speedometer assembly.
Nope The issue was when stopped with the parking brake on, if i revved the engine, the speedo would go up to 10 mph if i read it and the DIC would show the "parking brake Warning" as if I tried to drive away with the parking brake still engaged (probably because since the speed was reading movement it assumed I was moving).

It stopped doing that tho. I also tried revving without the brake on and it doesn't do it. So it was strange only did it a few times the day I got it and then never did it again.
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline   Reply With Quote
Old 06-21-2009, 01:29 AM   #21
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Quote:
Originally Posted by Rogue Leader View Post
Nope The issue was when stopped with the parking brake on, if i revved the engine, the speedo would go up to 10 mph if i read it and the DIC would show the "parking brake Warning" as if I tried to drive away with the parking brake still engaged (probably because since the speed was reading movement it assumed I was moving).

It stopped doing that tho. I also tried revving without the brake on and it doesn't do it. So it was strange only did it a few times the day I got it

and then never did it again.
That's good stuff.
camaro5 is offline   Reply With Quote
Old 11-16-2009, 02:33 PM   #22
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,104
I noticed this today as well. Parking Brake on and car just idling, I revved the engine a couple of times and the the Parking Brake warning came on the DIC. I think it is normal.
ffrcobra_65 is offline   Reply With Quote
Old 11-16-2009, 03:08 PM   #23
Michael_Js
SoCal C5 Family Member
 
Michael_Js's Avatar
 
Drives: 2010 Camaro SS/RS - Black w/IOM; 6M
Join Date: Jul 2009
Location: San Diego, CA, USA
Posts: 5,322
Send a message via AIM to Michael_Js Send a message via MSN to Michael_Js
Yes, that has happened to me also M6 SS
__________________
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~~~~~~~~~~~~
2010 Black 2SS/RS; 6M; IOM, GFX, sunroof; ADM Race CAI; Zoomers CB; Viper Alarm; Pdaft F&R sways, Adj Endlinks, Rtrailing arms, Camber kit, strut brace, Front Trailing Arm Bushing; SLP Skip-Shift Elim; Tinted lights/windows; Hurst Short-throw; LoJack; Door & Dash ABL Mods; Subthump; JBA Shorty headers; AACStyle LEDs; Stillen DS rotors, Hawk Ceramic pads; Havoc Blk Chrome wheels: 20x9s; Lingenfelter Blk Al Pedals; RevXtreme Catch Can; Goodridge SS lines; Ported TB; RK Sport hood; Hotchkis chassis brace; KW V3 coilovers;
Michael_Js is offline   Reply With Quote
Old 11-16-2009, 03:11 PM   #24
ffrcobra_65
Account Suspended
 
Drives: SuperCharged 2SS/RS IOM MN6
Join Date: May 2009
Location: CA
Posts: 5,104
Quote:
Originally Posted by Michael_Js View Post
Yes, that has happened to me also M6 SS
Thanks Mike. I would think it is normal, nice cautionary warning, a reminder if you will.
Your car is still looking great! PM me if you want to hear something interesting about the catback you and I we have on our cars.
ffrcobra_65 is offline   Reply With Quote
Old 12-02-2009, 06:00 AM   #25
fdjizm
Account Suspended
 
Drives: 2008 Mustang GT/CS
Join Date: Mar 2009
Location: New Jersey
Posts: 1,429
FYI same thing happens to my car...

http://www.s197forum.com/forum/showthread.php?p=368295
there are vids there showing it.

nothing else is wrong or malfunctioning not sure if i am just noticing this or it has been happening the whole time, i will bring it up with the next oil change, weird indeed though lol

Last edited by fdjizm; 12-02-2009 at 06:51 AM.
fdjizm is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Recall Notice: Anyone else get this? 2Muchmark 5th Gen Camaro SS LS LT General Discussions 25 06-19-2009 03:15 PM
Anybody Notice Trent is Missing? Scott@Bjorn3D Off-topic Discussions 5 06-03-2009 03:06 PM
Dlr. has notice of his 1st two CAMARO build. OUR72GTO Camaro Price | Ordering | Tracking | Dealers Discussions 29 02-04-2009 03:36 PM
notice the painted OnStar fin? Txturbo Cosmetics and Lighting Modification Discussions 5 11-04-2008 10:27 AM
Is GM taking notice of the dealer issues??? Hylton Camaro Price | Ordering | Tracking | Dealers Discussions 6 10-21-2008 06:57 AM


All times are GMT -5. The time now is 02:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.