Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JUICEDMOTORSPORTS
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Members Classifieds - Parts for sale or wanted > Exterior Parts & Accessories

Exterior Parts & Accessories All exterior parts and accessories.

Reply
 
Thread Tools
Old 03-27-2013, 08:32 PM   #1
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
F/S modified technostalgia tail lights

PM me offers ! paypal accepted..looking to switch the look back up...
since the beginning of winter I had some condensation issues with the outer lights only.. so while I had them off the car to dry them/seal them all with silicon at the seams, thats what prompted me to do this mod. This past week I have had some condensation on the lens again (still outer only), so instead of taking them out to reapply silicon on the edges, I am just going to take them off, and go back to stock RS with LEDs

Please note that no cutting was required... the only seam has a gasket, and I went around the factory silicon around the lens with my own on top of it.. Cant seem to find the exact spot

Parking lights only:







Now onto the videos... the afterburners arent showing up well in these due to so many variances in lighting, but you get the idea

Parking lights with hazards


Parking lights with turn signals




-----------UPDATE !-------------

So the day before I uninstalled to put in my new lights, a new problem arose. Im assuming due to the condensation in the outer light, it was causing 4 LEDs to remain on. Lights on or off, car on or off it stayed on. I uninstalled them. Everything is now off the car and ready to ship.

I am willing to sell them as is at a reduced price (make an offer).. Otherwise when I have some free time in a few weeks I will hook them up again to test. I believe once all condensation is removed, they will turn back off


__________________

Last edited by BronxxBombers213; 04-08-2013 at 08:40 PM.
BronxxBombers213 is offline   Reply With Quote
Old 03-27-2013, 08:36 PM   #2
Mr. iNCREDIBLE


 
Mr. iNCREDIBLE's Avatar
 
Drives: 2012 2SS/RS Convertible
Join Date: Aug 2012
Location: SoCal Baby...
Posts: 2,305
so you separated the afterburner circuit so it lights separate?

the centers are brake and turn only now, not tail/running?

mind telling me how you did it, it's the one thing I thought these did from the get go and they don't.

PM me if you don't want to post public.


oh and free bumb for your sale.
__________________
"A world 100% full of Prius drivers is still 100% addicted to oil. " ~ E. Musk
Mr. iNCREDIBLE is offline   Reply With Quote
Old 03-31-2013, 11:12 AM   #3
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
bump!
__________________
BronxxBombers213 is offline   Reply With Quote
Old 03-31-2013, 12:47 PM   #4
VanquisherSS
Hasbin of Stock Bottom HP
 
Drives: CTS-V Coupe, 04 TT Viper
Join Date: May 2011
Location: NJ
Posts: 2,560
how much?
VanquisherSS is offline   Reply With Quote
Old 04-08-2013, 08:40 PM   #5
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
bump... first post updated... will sell at a reduced cost
__________________
BronxxBombers213 is offline   Reply With Quote
Old 04-09-2013, 07:48 PM   #6
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
pending
__________________
BronxxBombers213 is offline   Reply With Quote
Old 04-09-2013, 10:12 PM   #7
The 2010 Sin
CorkTulsa.com
 
The 2010 Sin's Avatar
 
Drives: 2010 2SS BLK, 2013 2SS CRT
Join Date: Feb 2010
Location: Tulsa, Oklahoma
Posts: 2,849
So did you replace the afterburner with the AAC ones?
__________________
The 2010 Sin is offline   Reply With Quote
Old 04-09-2013, 10:57 PM   #8
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
Quote:
Originally Posted by The 2010 Sin View Post
So did you replace the afterburner with the AAC ones?
nope 100% technostalgia parts
__________________
BronxxBombers213 is offline   Reply With Quote
Old 04-09-2013, 11:32 PM   #9
BronxxBombers213

 
BronxxBombers213's Avatar
 
Drives: 2010 Camaro 2SS RS
Join Date: Nov 2011
Location: NYC
Posts: 1,452
SOLD!!!
__________________
BronxxBombers213 is offline   Reply With Quote
Old 04-09-2013, 11:52 PM   #10
The 2010 Sin
CorkTulsa.com
 
The 2010 Sin's Avatar
 
Drives: 2010 2SS BLK, 2013 2SS CRT
Join Date: Feb 2010
Location: Tulsa, Oklahoma
Posts: 2,849
Can I ask what you wired the after burner piece to once you disconnected it from the circuit board? having a hard time figuring out how to do that as well. I was thinking to the parking light wires but then your parking light would also be on.
__________________
The 2010 Sin is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.