Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons

Camaro V6 LLT Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 06-21-2009, 07:25 AM   #1
squig_2000
 
squig_2000's Avatar
 
Drives: 1968 ss & 2010 1LT
Join Date: Jun 2009
Location: Sullivan, MO
Posts: 40
Question about ticking noise

Does anyone else with a v-6 hear a ticking noise that sounds like lifters or exhaust leak, it seems loudest on drivers side. I took it back to dealership and they checked the lifters so they say and told me it was the direct injection I was hearing. Anyone else have this?
squig_2000 is offline   Reply With Quote
Old 06-21-2009, 09:25 AM   #2
bond2
 
bond2's Avatar
 
Drives: '10 Camaro V6, 96 WS6, 07 SRX
Join Date: May 2009
Location: Cleveland, OH
Posts: 102
This has been covered and yes its the direct injection, but honestly I haven't noticed it yet, though I may be just too excited to actually have the car that I am deaf to the noise!
__________________
'10 CGM 2LT/RS M6 Camaro - w/ Corsa Cat-Back Exhaust & HUD Upgrade
'96 Black WS6 TA - M6 Conv, Pro 5.0, Baer Track kit
'07 Cadillac SRX - Black/Ebony, Sport PKG, AWD V8
bond2 is offline   Reply With Quote
Old 06-21-2009, 10:16 AM   #3
joelster
 
Drives: '94 Z28+ '14 1LE
Join Date: Jun 2009
Location: Tonawanda, NY
Posts: 668
Yep, it's the DI. It's really loud on the Cobalt's.
joelster is offline   Reply With Quote
Old 06-21-2009, 01:12 PM   #4
squig_2000
 
squig_2000's Avatar
 
Drives: 1968 ss & 2010 1LT
Join Date: Jun 2009
Location: Sullivan, MO
Posts: 40
what i dont get is why cant i hear it when i first start the car after its been running for 5 or 10 min. then its noticable
squig_2000 is offline   Reply With Quote
Old 06-24-2009, 05:48 PM   #5
Fire
 
Drives: 1999 Firebird Formula
Join Date: Jun 2009
Location: CT
Posts: 54
Quote:
Originally Posted by squig_2000 View Post
what i dont get is why cant i hear it when i first start the car after its been running for 5 or 10 min. then its noticable
The engine is quieter when it's warm.
Fire is offline   Reply With Quote
Old 06-26-2009, 11:26 AM   #6
kutch720
 
kutch720's Avatar
 
Drives: Camaro 1LT RS
Join Date: Jun 2009
Location: Maine
Posts: 354
OK, I was having this issue also. I just had my first oil change today. ( 1478 miles ) They started it up and the ticking was less noticable. I would get an oil change and see if it still does it. I think that the original oil was crap.
kutch720 is offline   Reply With Quote
Old 07-02-2009, 11:06 PM   #7
shawn18
OWTATIME
 
shawn18's Avatar
 
Drives: CaRaMo
Join Date: May 2009
Location: North Carolina
Posts: 2,780
Quote:
Originally Posted by joelster View Post
Yep, it's the DI. It's really loud on the Cobalt's.
So thats what that is. I was wondering if it was once again camaro 5 comes through
__________________
shawn18 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Front end noise Chevy Jim Wheels and Tires Talk Sponsored by The Tire Rack 2 07-01-2009 03:12 PM
LS3 Transmission Question Seawolf 5th Gen Camaro SS LS LT General Discussions 13 06-12-2009 03:16 PM
Wind Noise. What is acceptable in a new car? LDGn63 5th Gen Camaro SS LS LT General Discussions 12 05-14-2009 07:07 PM
Question about the After.... Tecca Camaro Price | Ordering | Tracking | Dealers Discussions 1 04-15-2009 05:05 PM
OK WILL SOMEONE PLEASE ANSWER THIS QUESTION OM FINANCING leatherneck Camaro Price | Ordering | Tracking | Dealers Discussions 22 03-26-2009 04:53 PM


All times are GMT -5. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.