Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 04-06-2013, 09:41 PM   #15
RedWingsZL1
 
Drives: 2013 AGM M6 ZL1, 2008 Tahoe LTZ
Join Date: Feb 2013
Location: Westfield, IN
Posts: 372
don't believe the ZL1 has skip shift.
__________________
2013 ZL1
RedWingsZL1 is offline   Reply With Quote
Old 04-06-2013, 09:45 PM   #16
alex70olds
~~*~~
 
alex70olds's Avatar
 
Drives: 2012 ZL1 #141
Join Date: Nov 2011
Location: Lake Conroe Texas
Posts: 910
Quote:
Originally Posted by RedWingsZL1 View Post
don't believe the ZL1 has skip shift.
Sure it does.

http://www.camaro5.com/forums/showthread.php?t=217448
__________________
alex70olds is offline   Reply With Quote
Old 04-06-2013, 10:03 PM   #17
RedWingsZL1
 
Drives: 2013 AGM M6 ZL1, 2008 Tahoe LTZ
Join Date: Feb 2013
Location: Westfield, IN
Posts: 372
Well I'll be damned, i thought for sure they didn't have that on the ZL1. Looks like I have two choices, eliminate it, or just make sure I accelerate over 21% throttle.
__________________
2013 ZL1
RedWingsZL1 is offline   Reply With Quote
Old 04-06-2013, 10:12 PM   #18
alex70olds
~~*~~
 
alex70olds's Avatar
 
Drives: 2012 ZL1 #141
Join Date: Nov 2011
Location: Lake Conroe Texas
Posts: 910
Quote:
Originally Posted by RedWingsZL1 View Post
Well I'll be damned, i thought for sure they didn't have that on the ZL1. Looks like I have two choices, eliminate it, or just make sure I accelerate over 21% throttle.
I hardly ever notice it. I had the same in my 01 Trans Am, just mash it in first and no problem lol.
__________________
alex70olds is offline   Reply With Quote
Old 04-06-2013, 10:45 PM   #19
cvp33
America FVCK Yeah!
 
cvp33's Avatar
 
Drives: 2012 CTS-V coupe
Join Date: Mar 2013
Location: Oak Ridge, NC
Posts: 1,053
I try to shift with minimal force and let the gear pull the shifter in, so to speak. Still trying to master the no lift shift function. Gotta admit it gives me the willies, but when you do it right its VERY rewarding.

Last edited by cvp33; 04-07-2013 at 07:34 PM.
cvp33 is offline   Reply With Quote
Old 04-07-2013, 08:07 AM   #20
tomster
 
tomster's Avatar
 
Drives: 2013 Black ZL1
Join Date: Dec 2012
Location: Medina, Ohio
Posts: 457
Just a thought, when taking off "slow" sometimes I would just use the top gears (Shift from 1st to 3rd to 5th then 6th. ) I found it saves fuel and wasn't as (luggy) as the shift from 1st to 4th. (skip shift) Does anyone think shifting in this manner was damaging to the trans?
__________________
tomster is offline   Reply With Quote
Old 04-07-2013, 08:29 AM   #21
pocketcthulhu
 
pocketcthulhu's Avatar
 
Drives: 2014 2ss/RS 5th gen Camaro #2
Join Date: May 2012
Location: arkansas
Posts: 493
Quote:
Originally Posted by tomster View Post
Just a thought, when taking off "slow" sometimes I would just use the top gears (Shift from 1st to 3rd to 5th then 6th. ) I found it saves fuel and wasn't as (luggy) as the shift from 1st to 4th. (skip shift) Does anyone think shifting in this manner was damaging to the trans?
Just don't force it into 3rd, rev it up just a hair to get out of the skip range then go to 3rd.
__________________
pocketcthulhu is offline   Reply With Quote
Old 04-07-2013, 07:30 PM   #22
Whos_Drivin

 
Drives: '12 Camaro ZL1, '16 Silverado Z71
Join Date: Mar 2012
Location: Blaine, MN
Posts: 844
Quote:
Originally Posted by SlingShot View Post
I use to have all these same problems on my SS, I had to teach myself not to try and force the gears. Go easy with the shifts, and they will go in like butter. These trans are notchy, but that's just the way they are.
I think this was my problem. Took a trip through a few curvy backroads today and tried to be gentle and it was working great for me. I thought she was the type that wanted to be man handled...wrong again!
__________________
2012 ZL1: M6, Rotofab CAI, ATI balancer w/8.66 overdrive, PFADT long tube headers w/cats

2016 Silverado LTZ-Z71 Midnight Edition: 6.2L, 8 speed auto, Borla exhaust
Whos_Drivin is offline   Reply With Quote
Old 04-11-2013, 09:11 PM   #23
tomster
 
tomster's Avatar
 
Drives: 2013 Black ZL1
Join Date: Dec 2012
Location: Medina, Ohio
Posts: 457
Ok, Got her back. This trans shifts like butter compared to my old one. I put 100 miles on it and the 2nd to 3rd shift is Much improved. I did try no lift shift one time from 1st-2nd-3rd. and it went is all gears very well. I did make it grind once shifting from first to second when tryng to do a quick shift but i think it was my fault. (droped the clutch before i got it in gear) I really couldnt be happier so far with the new trans. My first one never shifted this smooth.
__________________
tomster is offline   Reply With Quote
Old 04-13-2013, 04:49 PM   #24
shiner98
 
shiner98's Avatar
 
Drives: 13 AshGray M6 ZL1 w/Nav/ECF/Sunroof
Join Date: Aug 2012
Location: Galveston, TX
Posts: 67
Quote:
Originally Posted by tomster View Post

Also have a note worthy clunk when you transition from on to off gas or off to on gas at low speeds in first or second.
I'm pretty sure this is normal, I've also noticed the same on mine. you just gotta stay on the gas or shift to a lower gear. after getting to know my car better i know how to prevent it.
shiner98 is offline   Reply With Quote
Old 04-13-2013, 10:25 PM   #25
tomster
 
tomster's Avatar
 
Drives: 2013 Black ZL1
Join Date: Dec 2012
Location: Medina, Ohio
Posts: 457
Quote:
Originally Posted by shiner98 View Post
I'm pretty sure this is normal, I've also noticed the same on mine. you just gotta stay on the gas or shift to a lower gear. after getting to know my car better i know how to prevent it.
yeah my dealer said this was normal also. I really have to try hard to make it clunk so i'm not worried about it.

My first track day at mid Ohio went very well no missed gears. I do see how it could be very easy to miss second as I have to wait for it to fall in to place a sec. But still much smoother than my first trans!!!
__________________
tomster is offline   Reply With Quote
Old 04-14-2013, 12:08 PM   #26
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,081
Quote:
Originally Posted by tomster View Post
Had a few days of warm weather and finally get to get it out and get on it a little. I have a track day coming up at mid Ohio on the 13th-14th and wanted to practice banging gears seeing how i haven't had much seat time after break in (only 1800 mile on it) Since day one of owning this car I have felt that when shifting fast its hard to to go from 2nd to 3rd.(seems like I always hit the gate area between 1st and 2nd). Also Sometimes It would go in second kinda hard. (like notchy) Well today it started grinding when shifting in to 5th. With the track day coming up I think i may just run it like this and have the dealer look at it after....

but what do you guys all think. Anyone else have any of these problems?

Also have a note worthy clunk when you transition from on to off gas or off to on gas at low speeds in first or second.
tomster,

Sorry to hear about those issues, but once you are ready to take it to the dealer or need the appointment scheduled, please let me know. I'd like to create a case for you in our system and help monitor this for you.

All the best,

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-08-2013, 11:58 PM   #27
Samson2029
 
Drives: 328xi, ML400, ZL1 man. 2013
Join Date: Aug 2012
Location: Quebec
Posts: 140
Manual transmission issues zl1

Is it normal to occasionally hear noises from the transmission, if so what is considered normal.The transmission seems to make a noise similar to differential chatter in 1-2-3 gear. shifting also feels notchy or hesitant. All seems to come back to normal if i turn the car off and on again or if I do long rides in 5 or 6th gear. this was present from day one of ownership. Does anyone have similar experience.

Last edited by Samson2029; 05-09-2013 at 12:22 AM.
Samson2029 is offline   Reply With Quote
Old 05-09-2013, 12:46 PM   #28
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,976
Quote:
Originally Posted by tomster View Post
dealer called today stated g/m is shipping them a hole new trans. G/m wants mine back in one piece to find out what failed. They didn't even want the dealer to open it up and look.
they did the same thing with my 08 vette. Second gear syncro failed at low miles. It is basically a supplier issue at the point if the dealer opened the tranny tremec would not get the propper feedback. One of the GM engineers called me at one point just wanted to know how the car was driven and such.
__________________
2017 zl1 or GT350 hmmmm
2015 Hellcat-sold
2013 ZL1 -sold
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.