Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 04-07-2013, 09:57 AM   #1
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
What are the signs of bad gas?

I'm pretty sure I got bad gas on the last fill up since there's a complete lack of power between 1-4k rpm, and it only starts to pull above that. It's really annoying because I feel like I'm revving the crap out of this thing trying to get away from a stop light. I am driving around aimlessly to get this garbage out of my tank so I can fill it up with Shell 93, but I just want to make sure that this is actually bad gas and not something worse.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 10:11 AM   #2
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 2,886
Quote:
Originally Posted by mikeyg36 View Post
I feel like I'm revving the crap out of this thing trying to get away from a stop light. I
As in you have to dump the clutch??
__________________
ChrisBlair is offline   Reply With Quote
Old 04-07-2013, 10:26 AM   #3
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by ChrisBlair View Post
As in you have to dump the clutch??
No. I just have to rev the engine a lot to actually accelerate since the first 4k rpms feel useless. Getting moving isn't the problem.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 10:33 AM   #4
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 2,886
And no CEL?
__________________
ChrisBlair is offline   Reply With Quote
Old 04-07-2013, 10:36 AM   #5
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by ChrisBlair View Post
And no CEL?
Nope. Onstar Diagnostic checks out clean as well. That's why I think it's just bad gas.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 10:40 AM   #6
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 2,886
Did you get gas at a station you normally don't or something?
__________________
ChrisBlair is offline   Reply With Quote
Old 04-07-2013, 10:40 AM   #7
MBS

 
MBS's Avatar
 
Drives: 2010 rs 2lt
Join Date: Aug 2012
Location: wisconsin
Posts: 1,501
When the room clears and people are running for the door. Chili!!!!
MBS is offline   Reply With Quote
Old 04-07-2013, 10:43 AM   #8
Bodih
I Got My Orange Crush
 
Bodih's Avatar
 
Drives: it like I stoles it...
Join Date: Jan 2011
Location: Tucson, AZ
Posts: 2,027
Congratulatiions! You got through 6 posts before this took the turn!
__________________


My love is in league with the freeway. Its passion will ride, as the cities fly by, and the tail-lights dissolve in the coming of night. And the questions in thousands take flight ~Robert Plant - Big Log~
Bodih is offline   Reply With Quote
Old 04-07-2013, 10:43 AM   #9
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
I usually fill it up at Exxon, but I was running low and those idiot weren't accepting credit cards for some reason. So I went to the next closest thing...










COSTCO!
It was 93, so I still don't see why it would cause that much of an issue. I only did it once, and I will never do it again.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 10:44 AM   #10
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by MBS View Post
When the room clears and people are running for the door. Chili!!!!
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 11:59 AM   #11
Frid


 
Frid's Avatar
 
Drives: '11 Camaro 2SS/RS LS3
Join Date: Jan 2012
Location: Lexington, SC
Posts: 3,564
I know my car sat for around 5 months while I was stationed in Korea. Came back to my car that I hadn't drove but 1 month while I was on leave, and the CEL light came on. So you can figure how pissed I was with less then 500 miles and a CEL being thrown. Drove it around that night and took it to Autozone the next morning. Read the code and it was a Lean Bank 1 fault. I figured it may be bad gas since it sat for awhile and took it to the dealer. Well, as soon as I drove up the light went off lol. They checked it out, but nothing. Have drove it since then without any problems. I know this isn't your case, but just saying it may throw a CEL if you have bad gas.
__________________
Frid is offline   Reply With Quote
Old 04-07-2013, 12:36 PM   #12
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by Frid View Post
I know my car sat for around 5 months while I was stationed in Korea. Came back to my car that I hadn't drove but 1 month while I was on leave, and the CEL light came on. So you can figure how pissed I was with less then 500 miles and a CEL being thrown. Drove it around that night and took it to Autozone the next morning. Read the code and it was a Lean Bank 1 fault. I figured it may be bad gas since it sat for awhile and took it to the dealer. Well, as soon as I drove up the light went off lol. They checked it out, but nothing. Have drove it since then without any problems. I know this isn't your case, but just saying it may throw a CEL if you have bad gas.
Thanks for the info. I'm down to 50 miles of range so I can hopefully burn this crap off today.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 12:39 PM   #13
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 21,176
Quote:
Originally Posted by mikeyg36 View Post
Thanks for the info. I'm down to 50 miles of range so I can hopefully burn this crap off today.
supercharged ZL1 says you should check your underwear to see how bad your gas is. Is he your pal or something? He always talks so highly of you Mikey.
midnighter is offline   Reply With Quote
Old 04-07-2013, 01:01 PM   #14
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by midnighter View Post
supercharged ZL1 says you should check your underwear to see how bad your gas is. Is he your pal or something? He always talks so highly of you Mikey.
DON'T GET ME STARTED
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 01:26 PM   #15
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 21,176
Quote:
Originally Posted by mikeyg36 View Post
DON'T GET ME STARTED
Let's find him and TP his 2008 supercharger daytona.
midnighter is offline   Reply With Quote
Old 04-07-2013, 01:55 PM   #16
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: 2012 Ashen Gray 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 7,772
Quote:
Originally Posted by midnighter View Post
Let's find him and TP his 2008 supercharger daytona.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, Tuned By Matt@FSP***
mikeyg36 is online now   Reply With Quote
Old 04-07-2013, 02:20 PM   #17
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 750
"bad gas" could induce enough knock retard to cause the ECM to switch from the high octane table to the low table. In addition to bad gas there are other causes of knock and false knock that could make the ECM switch to the low table. The ECM is supposed to return to the high table when no severe knock retard is encountered for a specified period of time. Refer to the sticky regarding "fuse pull" procedure and perform it after you do your next fill up.
2SSCAMARO is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.