Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vitesse Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 01-28-2014, 02:59 PM   #1
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
Did anyone else notice this

I hesitated to post this because it's hard to explain accurately.

Speed Bumps.

I am always very careful and go over speed bumps really slow.

But, If I should miss one for some reason and go over just a little fast, or it could be a paving line in the road(you know where they stop paving for the day and its about 1 to 1.5 inches high.

Then I get a real loud clunk from underneath. Other than that the car handles and acts normally.

Any ideas?

Jim
Jims Mongoose is offline   Reply With Quote
Old 01-28-2014, 03:47 PM   #2
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,152
I had a strut fail,and when the suspension unloaded there was a clunk. It was kinda like bottoming out, but topping out if that makes sense,is that what is happening?
__________________
cornerspeed92 is offline   Reply With Quote
Old 01-28-2014, 03:54 PM   #3
ST1LE

 
ST1LE's Avatar
 
Drives: 2013 AGM 2SS/RS 1LE
Join Date: Oct 2012
Location: Houston
Posts: 1,432
this is a known issue and there is a service bulletin about it. dealer shouldnt fuss much about replacing.
__________________
Pat G Spec'd Cam, NPP with 1 7/8" Long Tube Headers with High Flow Cats, Intake w/scoop, Ported Throttle Body, and Apex 1.25" Lowering Springs.
J-Rod Built and Matt@FSP Tuned
ST1LE is offline   Reply With Quote
Old 01-28-2014, 04:05 PM   #4
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
Sounds like bottoming out

Quote:
Originally Posted by cornerspeed92 View Post
I had a strut fail,and when the suspension unloaded there was a clunk. It was kinda like bottoming out, but topping out if that makes sense,is that what is happening?
Thanks for the help.

I guess that's what it sounds like. So it's not a function of the 1LE suspension. There is something wrong, from what you and ST1Le told me.

I'll have to bring it in. Ecch, I hate to leave my car in the dealership.
Always worried about the clowns and the scratches and joy rides.

Jim
Jims Mongoose is offline   Reply With Quote
Old 01-28-2014, 04:11 PM   #5
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,152
The first time i took it in they did a visual,and couldn't find anything wrong with it. I was finally able to find a spot by the dealer that i could replicate it and took the service manager with me. They have to actually take the strut off and manually move it,that's when the found that it didn't return,it just stayed in one spot.
__________________
cornerspeed92 is offline   Reply With Quote
Old 01-28-2014, 04:15 PM   #6
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
Quote:
Originally Posted by cornerspeed92 View Post
The first time i took it in they did a visual,and couldn't find anything wrong with it. I was finally able to find a spot by the dealer that i could replicate it and took the service manager with me. They have to actually take the strut off and manually move it,that's when the found that it didn't return,it just stayed in one spot.
Thats great information because when I had it to the dealer once before for a flat tire change, I asked them to check suspension because of the clunking that I heard and they 'didn't see a thing wrong'. Now I have more ammunition.

Anyone know where to find the service bulletin on that problem?

Thanks
Jim
Jims Mongoose is offline   Reply With Quote
Old 01-28-2014, 04:18 PM   #7
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,152
Quote:
Originally Posted by Jims Mongoose View Post
Thats great information because when I had it to the dealer once before for a flat tire change, I asked them to check suspension because of the clunking that I heard and they 'didn't see a thing wrong'. Now I have more ammunition.

Anyone know where to find the service bulletin on that problem?

Thanks
Jim
This i dont know,but you shouldn't have to wait long,this is a great place,thanks to ALL that help here
__________________
cornerspeed92 is offline   Reply With Quote
Old 01-28-2014, 04:22 PM   #8
Lumino1LE
Rally Yellow 2SS/RS/SR
 
Lumino1LE's Avatar
 
Drives: Born 11/12 2012 Camaro 2SS RS 1LE
Join Date: Sep 2012
Location: Loudoun County, VA
Posts: 262
It would be good to know what that service bulletin is.
Lumino1LE is offline   Reply With Quote
Old 01-28-2014, 04:52 PM   #9
SimpleGreen

 
Drives: 2013 1SS/1LE IOM
Join Date: Apr 2012
Location: Southeast Louisiana
Posts: 1,261
These cars will 'clunk' in the front suspension if you hit a bump hard and fast as the front struts float in the mounts. They have a retaining cap on top of the shock towers that keep them from falling out. Pop the hood and you'll noticed a 1/4" gap under the caps sitting still. Jack the car up and the caps will touch the shock tower. a 'clunk' sound can be made when you hit a large bump fast enough that the shock can't rebound quickly enough and instead the cap bottoms out on the shock tower.

Not saying this is or isn't your problem, but my previous '12 V6 and my '13 1LE both make a nearly identical sound from the front end over similar bumps.

Both my cars did the same thing yours does, and it's always on the speed bumps and gate rails at my girlfriends apartment complex when I go through the lot too fast.
__________________
'13 1SS/1LE-Inferno Orange-Borla SType-Katzins-RotoFab-Elite Engineering-Michelin AS3-IOM Interior Pack
SimpleGreen is offline   Reply With Quote
Old 01-28-2014, 05:01 PM   #10
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
See that's the problem

Quote:
Originally Posted by SimpleGreen View Post
These cars will 'clunk' in the front suspension if you hit a bump hard and fast as the front struts float in the mounts. They have a retaining cap on top of the shock towers that keep them from falling out. Pop the hood and you'll noticed a 1/4" gap under the caps sitting still. Jack the car up and the caps will touch the shock tower. a 'clunk' sound can be made when you hit a large bump fast enough that the shock can't rebound quickly enough and instead the cap bottoms out on the shock tower.

Not saying this is or isn't your problem, but my previous '12 V6 and my '13 1LE both make a nearly identical sound from the front end over similar bumps.

Both my cars did the same thing yours does, and it's always on the speed bumps and gate rails at my girlfriends apartment complex when I go through the lot too fast.
The problem is what is fast. I mean I'm never going what others would consider fast, maybe the most was 5 miles per hour when one of these bumps caught me by surprise.

Jim
Jims Mongoose is offline   Reply With Quote
Old 01-28-2014, 05:14 PM   #11
cornerspeed92


 
cornerspeed92's Avatar
 
Drives: 2013 1SS 1LE
Join Date: Jul 2012
Location: SoCal
Posts: 3,152
Every since i had my strut replaced,i dont have any noise what so ever going over any rise etc.
__________________
cornerspeed92 is offline   Reply With Quote
Old 01-28-2014, 05:25 PM   #12
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
See that's it

Quote:
Originally Posted by cornerspeed92 View Post
Every since i had my strut replaced,i dont have any noise what so ever going over any rise etc.
At the speed that I am going over these bumps or rises I should not hear clunking. I don't believe that is the way it's designed.

I would just love to go into dealer with a service bulletin so that they don't experiment too much and play games with me.

Jim
Jims Mongoose is offline   Reply With Quote
Old 01-28-2014, 05:30 PM   #13
SimpleGreen

 
Drives: 2013 1SS/1LE IOM
Join Date: Apr 2012
Location: Southeast Louisiana
Posts: 1,261
Quote:
Originally Posted by cornerspeed92 View Post
Every since i had my strut replaced,i dont have any noise what so ever going over any rise etc.
Initially I would be inclined to worry, but I know I didn't have four bad struts in two different cars that had very low mileage, and from what I've read from others, I deemed it a normal noise in my case. I've heard it at low speeds, high speeds, etc. It depends on the actual bump/disruption in the road and how the car reacts to it.

My 2012 1LT did the exact same thing with 18" rubber, not lowered, and and V6 suspension (vs the FE6).

Quote:
Originally Posted by Jims Mongoose View Post
The problem is what is fast. I mean I'm never going what others would consider fast, maybe the most was 5 miles per hour when one of these bumps caught me by surprise.

Jim
I'm talking 5-10 MPH, which is fast in a car over a healthy speed bump. I can't say that I'm ever looking at my speedometer however.


What I hear isn't a lightweight sound. It's definitely a heavy, solid sound. About what I would think a heavy strut being drug down with a huge rotor, wheel, and tire, would sound like when it hits solid metal.

That being said, if anyone wants to bring their car to a dealer for a looksy, by all means go for it. It's under warranty. I'm just content with my own findings is all. I've chalked it up to lazy designs that lowered the amount of hardware and sped up assembly.
__________________
'13 1SS/1LE-Inferno Orange-Borla SType-Katzins-RotoFab-Elite Engineering-Michelin AS3-IOM Interior Pack
SimpleGreen is offline   Reply With Quote
Old 01-28-2014, 07:17 PM   #14
ST1LE

 
ST1LE's Avatar
 
Drives: 2013 AGM 2SS/RS 1LE
Join Date: Oct 2012
Location: Houston
Posts: 1,432
Check the issues and problems section for the bulletin.
__________________
Pat G Spec'd Cam, NPP with 1 7/8" Long Tube Headers with High Flow Cats, Intake w/scoop, Ported Throttle Body, and Apex 1.25" Lowering Springs.
J-Rod Built and Matt@FSP Tuned
ST1LE is offline   Reply With Quote
Old 01-29-2014, 12:36 PM   #15
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
Can't find it.

Quote:
Originally Posted by ST1LE View Post
Check the issues and problems section for the bulletin.
I have searched this forum and can't find anything significant on the clunk issue.
I also searched google and found some clunk complaints in 2010 ,but no service bulletin issued that I found.

I did hear that GM is denying the issue, atleast that is what these customers said.

I hate to go to dealer without service bulletin, they can be a pain for problems like this.

jim
Jims Mongoose is offline   Reply With Quote
Old 01-29-2014, 05:37 PM   #16
sdmbdad71
 
sdmbdad71's Avatar
 
Drives: 2013 VR 1SS/RS/1LE/NPP
Join Date: Aug 2011
Location: Palm Coast, FL
Posts: 183
Document ID: 3405388
#PIC5819A
2013 Camaro Built After October 1, 2012

Condition / Concern


On vehicles built after October 1, 2012 a repetitive clicking or popping noise may be heard in the front of the vehicle at low speeds.

Recommendation / Instructions

Replace the front strut or struts. Parts have been revised and all old stock was purged.

IMPORTANT: Do NOT replace the upper mount - it is NOT the cause of the condition.
sdmbdad71 is offline   Reply With Quote
Old 01-29-2014, 05:42 PM   #17
Jims Mongoose
Jim
 
Jims Mongoose's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Scottsdale, Arizona
Posts: 534
Where did you find that?

Quote:
Originally Posted by sdmbdad71 View Post
Document ID: 3405388
#PIC5819A
2013 Camaro Built After October 1, 2012

Condition / Concern


On vehicles built after October 1, 2012 a repetitive clicking or popping noise may be heard in the front of the vehicle at low speeds.

Recommendation / Instructions

Replace the front strut or struts. Parts have been revised and all old stock was purged.

IMPORTANT: Do NOT replace the upper mount - it is NOT the cause of the condition.
Where did you find that, and what document is it referring to? Is that a service bulletin. I guess my search skills suck.

Jim
Jims Mongoose is offline   Reply With Quote
Old 01-29-2014, 07:16 PM   #18
sdmbdad71
 
sdmbdad71's Avatar
 
Drives: 2013 VR 1SS/RS/1LE/NPP
Join Date: Aug 2011
Location: Palm Coast, FL
Posts: 183
Quote:
Originally Posted by Jims Mongoose View Post
Where did you find that, and what document is it referring to? Is that a service bulletin. I guess my search skills suck.

Jim
I searched keyword "suspension" in the Issues/Problems/Warranty Discussions/TSB and Recalls forum.

I'm pretty sure that it's a TSB.

http://www.camaro5.com/forums/showth...ension&page=27

I found it on pg 27, post #655. The credit belongs to Justice Pete., I just copied and pasted the relevant info.

My 1LE has made the same noise on a few occasions. I am just dreading taking it in for repair because of fear of door dings, joy-rides or who knows what while it's at the dealer.
sdmbdad71 is offline   Reply With Quote
Old 01-29-2014, 07:27 PM   #19
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,237
That's good info right there
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Current Camaro:
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.