Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 04-17-2013, 07:26 PM   #1
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Jelly Bean Issues with Bluetooth, Phonebook & Call History in 2010-2013 GM Vehicles

Hi All,

This is for people who have an Android device that was recently upgraded to Jelly Bean. My car was at the GM dealership for over a week determining what the issue was. I have an open case with GM Infotainment, and also one with Motorola 3rd Tier support.

Symptoms:

Phone pairs with vehicle, but no phonebook/contacts or call history is pulled from the phone even after a Pbap Request, new from Jelly Bean from the car. This does not include the 2013 GM Vehicles with MyLink as it works fine on those as they have the newest and greatest OnStar modules and of course MyLink.

Another issue is when making a Bluetooth call using the steering wheel controls results in calls not being made, but if call is initiated from the cell phone Bluetooth then works and you can use hands free. If you are able to use steering wheel controls, Voice commands, and dial any number on the Verizon network you might get a double ring, and feedback where you can’t hear the called person and they can’t hear you. Any other number will work correctly.

When the phone was updated with Jelly Bean your phone received new Bluetooth profiles, per Motorola, and unfortunately GM/OnStar has not updated the OnStar module with the newest Bluetooth profiles and made the Bluetooth profiles incompatible. I was told GM/OnStar know about the issues, but there is no date as to when this will be fixed.


Solution or Work around for no phone book or call history from Motorola 3rd Tier Support:

If Contacts/People are backed up using Verizon backup Assistant or another program from your phone export all contacts using the following method.

Open People, Select Menu, and select Import/Export from the Menu.

Select “Export To Storage”, and Select Yes to Export. This assumes you have an SD Card installed.

Open People, select Menu if People is not already open. Select Settings, and select Contact Storage, and make sure Create Contact Under Account is set to Google, and also check Remember this choice, and select OK.

Open People, select Menu if People is not already open. Select Contacts to Display. Select Google with the Google e-mail account you created when you setup your phone.

When you open up People now it should be blank. Select Menu, and select Import/Export. Select Import from Storage, and it Imports the People you Exported above into Gmail.

All Contacts should now be saved under Gmail Google account. Verify a few of them to see.

Go to your GM vehicle and delete the paired phone, and then un-pair your Vehicle from your phone. Start a new pairing session. Once paired you will be prompted by a Pbap Request from your vehicle for access to your phonebook and call history. Indicate OK, but DO NOT Remember at this time. You should receive 2-3 more Pbap requests for access from your vehicle, indicate OK, but DO NOT Remember at this time. After the third Pbap request select Remember, and OK.

After a few minutes you should see the Phone Book and Call History displayed on your radio when you push the Radio button twice.

If not shut off your car, pull out the keys and open the door. This simulates a flush for the car’s Bluetooth per Motorola. After 2 minutes with the door open insert the keys and turn on the vehicle. The phone should establish Bluetooth connectivity and after a minute or two you should see your phonebook and call history. If not follow the directions for un-pairing and then pairing with the Pbap requests.

Anyway I hope this helps or at least give you some understanding of WTF went wrong as I spent over 3 weeks diagnosing this with various tech support personnel.

Good Luck,

GearHeadPeter
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 05-01-2013, 10:52 PM   #2
nickswe
A Swede lost in Texas
 
Drives: Camaro ZL1 2014 Black M6
Join Date: Apr 2013
Location: Dallas, TX
Posts: 272
Great thread! (unfortunately).

I've been wondering why my Android phone would not work with my just recently bought Camaro 2012.

Please let us all know when you have a solution to this. I am eager to use the Bluetooth functionality with my car/phone setup.


Thanks!
nickswe is offline   Reply With Quote
Old 05-03-2013, 03:33 PM   #3
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by nickswe View Post
Great thread! (unfortunately).

I've been wondering why my Android phone would not work with my just recently bought Camaro 2012.

Please let us all know when you have a solution to this. I am eager to use the Bluetooth functionality with my car/phone setup.


Thanks!
I will let everyone know as soon as I hear.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 05-03-2013, 04:51 PM   #4
porkrind
Unapologetically American
 
porkrind's Avatar
 
Drives: 2013 Dusk Special Edition 2LT/RS
Join Date: Mar 2011
Location: Ft Rucker, AL
Posts: 344
Subscribed and posted on an android site I use. Interesting find.
__________________
TEAM LFX
porkrind is offline   Reply With Quote
Old 05-03-2013, 05:08 PM   #5
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by porkrind View Post
Subscribed and posted on an android site I use. Interesting find.
Is this the post on the Android site?

http://forums.androidcentral.com/sea...archid=2923562

That was mine also as I am trying to educate as many as possible so if enough peeps complain, maybe, just maybe GM/OnStar will do something about it.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 05-03-2013, 08:10 PM   #6
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,630
Good to know, I'll keep it in mind in case troubles. I have a 2011, Verizon and a jelly bean upgrade to my Motorola Razr Maxx with no issues.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 05-04-2013, 12:47 AM   #7
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by ckaram View Post
Good to know, I'll keep it in mind in case troubles. I have a 2011, Verizon and a jelly bean upgrade to my Motorola Razr Maxx with no issues.
Has your contacts always been with Google? My Contacts at first were being backed up with Verizon's Backup Assistant, and when I got Jelly Bean that is when I had all the issues.

Once I moved all the Contacts to Gmail it worked.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 05-04-2013, 09:36 AM   #8
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,630
Quote:
Originally Posted by GearHeadPeter View Post
Has your contacts always been with Google? My Contacts at first were being backed up with Verizon's Backup Assistant, and when I got Jelly Bean that is when I had all the issues.

Once I moved all the Contacts to Gmail it worked.
Yes I had my contacts in Google before Verizon's backup assistant. Maybe that's it.

Unrelated, but post a pic of your 'stang!
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 05-05-2013, 10:51 AM   #9
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by ckaram View Post
Yes I had my contacts in Google before Verizon's backup assistant. Maybe that's it.

Unrelated, but post a pic of your 'stang!
Here are a few pics of the Mustang. I would really like to build a 69 Camaro. Just trying to figure out how to finance it. LOL
Attached Images
  
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 05-05-2013, 04:54 PM   #10
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,630
Awesome car! Big fan of fastback Mustangs! Damn! Is it a 4-speed or automatic? Pony interior?

Beautiful.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 05-05-2013, 05:40 PM   #11
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by ckaram View Post
Awesome car! Big fan of fastback Mustangs! Damn! Is it a 4-speed or automatic? Pony interior?

Beautiful.
4-speed Custom built TopLoader, and yes it has Pony interior, but it also has a custom TMI Pony Sport R Seats for front and rear. Recently had a
Total Control Products (TCP) Power rack and pinion steering system put in.

Going to be taking out the Toploader and putting in a 5 speed this summer. Know anyone that needs a custom Wide Ratio Toploader with custom built Hurst Shifter? The Hurst shifter has Super Shifter 3 rod buttons on the control box end and has the same type retainer on the rod end, which takes 95% of the friction out of the connections.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 06-15-2013, 06:31 PM   #12
Dan1028
Mechanical Engineer
 
Dan1028's Avatar
 
Drives: 2012 IBM Camaro 2SS/RS A6
Join Date: Oct 2008
Location: Maryland
Posts: 190
Subscribed. Any updates from GM?
__________________
Current Vehicle: 2012 Chevrolet Camaro SS
Past Vehicle: 2001 Honda Prelude SS

LEFT HAND DRIVE
Dan1028 is offline   Reply With Quote
Old 06-16-2013, 07:34 AM   #13
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Not yet. I'm taking the car in for an oil change in two weeks, right before the 3/36K warranty runs out and hopefully there will be an update. If there is or not I will post it here.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 07-03-2013, 07:52 AM   #14
Dan1028
Mechanical Engineer
 
Dan1028's Avatar
 
Drives: 2012 IBM Camaro 2SS/RS A6
Join Date: Oct 2008
Location: Maryland
Posts: 190
Peter: Just checking back in. Any news to report?
__________________
Current Vehicle: 2012 Chevrolet Camaro SS
Past Vehicle: 2001 Honda Prelude SS

LEFT HAND DRIVE
Dan1028 is offline   Reply With Quote
Old 07-04-2013, 09:12 AM   #15
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
The car is going in on July 5th. I'll find out then.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 07-04-2013, 09:42 AM   #16
Sqwirtle
 
Sqwirtle's Avatar
 
Drives: 2013 2LT/RS-m6, IOM
Join Date: Jul 2012
Location: West Orange, NJ
Posts: 91
I have a related issue where my phone (LG Nexus 4, Android 4.2.2) is always connected via bluetooth and I can receive calls and such.

The phonebook doesn't sync up correctly and neither does my Pandora (MyLink).

Majority of the time if I turn off my phone and turn it back on while it is synced up in my car, I can get the phonebook to sync including Pandora.

Really annoying!
Sqwirtle is offline   Reply With Quote
Old 07-18-2013, 05:54 PM   #17
Dan1028
Mechanical Engineer
 
Dan1028's Avatar
 
Drives: 2012 IBM Camaro 2SS/RS A6
Join Date: Oct 2008
Location: Maryland
Posts: 190
Bump.

Any news following your visit to the dealer, Peter?
__________________
Current Vehicle: 2012 Chevrolet Camaro SS
Past Vehicle: 2001 Honda Prelude SS

LEFT HAND DRIVE
Dan1028 is offline   Reply With Quote
Old 07-18-2013, 08:44 PM   #18
JimE


 
JimE's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Apr 2010
Location: St Louis, MO
Posts: 2,261
The biggest annoyance, as evidenced by the fact that it worked before Jelly Bean, is that it's an Android problem (which they likely won't resolve). Thus everyone will be complaining and wanting Chevrolet to "fix" the radio. If/when there is a fix, it will likely be on the radio. But every time the Android ios (or iPhone for that matter) is updated, this could occur.
__________________
Perm-a-grin in place.....
JimE is offline   Reply With Quote
Old 07-19-2013, 08:25 AM   #19
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Quote:
Originally Posted by JimE View Post
The biggest annoyance, as evidenced by the fact that it worked before Jelly Bean, is that it's an Android problem (which they likely won't resolve). Thus everyone will be complaining and wanting Chevrolet to "fix" the radio. If/when there is a fix, it will likely be on the radio. But every time the Android ios (or iPhone for that matter) is updated, this could occur.
That is true, but it's not the radio as it is the bluetooth module behind the glovebox.

Took the car in and no fix from OnStar. At least I have the work around I spoke about by using Google to backup my phonebook, and such.
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 07-19-2013, 06:59 PM   #20
Dan1028
Mechanical Engineer
 
Dan1028's Avatar
 
Drives: 2012 IBM Camaro 2SS/RS A6
Join Date: Oct 2008
Location: Maryland
Posts: 190
Quote:
Originally Posted by GearHeadPeter View Post
That is true, but it's not the radio as it is the bluetooth module behind the glovebox.

Took the car in and no fix from OnStar. At least I have the work around I spoke about by using Google to backup my phonebook, and such.
Thanks for the heads-up.

I'm curious if we can round up enough people with 2009-2012 Camaros to try to get GM's attention about this issue. I think if we had a roster of enough people complaining about it, perhaps GM could acknowledge that they are actively working on a fix.
__________________
Current Vehicle: 2012 Chevrolet Camaro SS
Past Vehicle: 2001 Honda Prelude SS

LEFT HAND DRIVE
Dan1028 is offline   Reply With Quote
Old 07-20-2013, 11:42 PM   #21
JimE


 
JimE's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Apr 2010
Location: St Louis, MO
Posts: 2,261
Quote:
Originally Posted by GearHeadPeter View Post
That is true, but it's not the radio as it is the bluetooth module behind the glovebox.

Took the car in and no fix from OnStar. At least I have the work around I spoke about by using Google to backup my phonebook, and such.
True, but it interfaces with the radio. So there could be three possible fixes, the radio software, the module itself, or the phone.

It's already established that the hardware works. The problem is how the radio and phone communicate through the module. And this process was broken by the software on the phone.

So the fix could/would be a software fix on the radio or the phone. So back to my original statement.
__________________
Perm-a-grin in place.....
JimE is offline   Reply With Quote
Old 08-07-2013, 03:50 PM   #22
Sqwirtle
 
Sqwirtle's Avatar
 
Drives: 2013 2LT/RS-m6, IOM
Join Date: Jul 2012
Location: West Orange, NJ
Posts: 91
So I received the new Android (4.3) on my Nexus 4 a couple weeks ago and this has fixed all problems I have been having between my phone and car.

Pandora is always available and my phonebook is always being imported correctly.

One of the many joys of having a Nexus phone because I am sure it will take many months for manufacturers to update 4.3 with their custom skin and crap before they push it out to the consumers.

FIXED!
Sqwirtle is offline   Reply With Quote
Old 08-21-2013, 09:46 PM   #23
missbecky
 
Drives: 2012 Chevy Impala
Join Date: Aug 2013
Location: IL
Posts: 13
to GearHeadPeter

Hi Peter,

I was hoping to follow your work-around, but, you are apparently working with a Motorola phone and Verizon. I have a Samsung Galaxy S4 and AT&T. I don't suppose you could translate the instructions so they would work for my situation(I can't quite sort it all out)? My car is a 2012 Chevy Impala. The dealer demonstrated the Bluetooth with his iPhone, which worked like it should, picking up the contacts in his phone, and responding to voice commands.

Thanks in advance, if you are able and willing to help.

Any other suggestions are welcome.

Becky
missbecky is offline   Reply With Quote
Old 08-21-2013, 10:18 PM   #24
GearHeadPeter
US Navy Vet
 
GearHeadPeter's Avatar
 
Drives: 2011 2LT/RS, 65 Mustang GT Fastback
Join Date: Oct 2009
Location: Gilbert, AZ
Posts: 1,491
Hi Becky,

I will do my best to help you. On your phone did you set up a Google e-mail account? If not then you have to so this will work. When I called Motorola support they also said that the Samsung Galaxy S4 also had the same issues.

When I got my new phone I used one of my gmail accounts so the phone can update, etc. Your contacts are normally handled by the phone provider, and what you need to do is have Gmail handle the contacts.

From my instructions are any of the processes the same? Do you have a People or Contacts Icon? Please describe how you get to your contacts currently, and check to see if when the Contacts are open can you open the menu for that function? Lets start with that first, and describe what you see if you can open the menu for Contacts.

Peter

Quote:
Originally Posted by missbecky View Post
Hi Peter,

I was hoping to follow your work-around, but, you are apparently working with a Motorola phone and Verizon. I have a Samsung Galaxy S4 and AT&T. I don't suppose you could translate the instructions so they would work for my situation(I can't quite sort it all out)? My car is a 2012 Chevy Impala. The dealer demonstrated the Bluetooth with his iPhone, which worked like it should, picking up the contacts in his phone, and responding to voice commands.

Thanks in advance, if you are able and willing to help.

Any other suggestions are welcome.

Becky
__________________
2011 - 2LT/RS - RY, A6, Gray Interior - Team LLT:
3rd Camaro on this forum to have a Mylink installed. Installation by GEN5DIY, Heritage Grill, Lloyds Premium Ebony Camaro RS floor mats, Empire Billet Camaro Black sill plates, AAC: LED footwell & interior lighting, Rear Courtesy Lights, LED side markers/turn signals, Plasma P13W DRl bulbs, Formula 1 Pinnacle Series tint, Roto-Fab Yellow CAI & Fuse cover, Technostalgia Afterburner LED taillights, EmblemPros custom V6 hydrocoated carbon fiber/RY engine cover, Pfadt Sport sway bars, Ofer's Backup Camera, and full Brembo brake conversion.
GearHeadPeter is offline   Reply With Quote
Old 08-22-2013, 11:52 AM   #25
missbecky
 
Drives: 2012 Chevy Impala
Join Date: Aug 2013
Location: IL
Posts: 13
Peter,

Thanks for answering. Yes, I have a gmail account. Yes, I have contacts(instead of people). Yes, I have an SD card. I think I did the export to storage step. But in the next step I can't find a place for "Create contact under account" or anywhere to select Google, let alone "Remember this choice".

When I go into contacts, I can choose to display from the following choices
All
Device
SIM
email@gmail.com
customized list

In the Sim list are all of the contacts with phone numbers, but the email@gmail only shows 3 entries.

I can't find how to copy from the sim to the gmail.

Becky
missbecky is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.