Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 06-23-2009, 09:35 PM   #1
drivingincamaro


 
drivingincamaro's Avatar
 
Drives: 95 civic
Join Date: Apr 2008
Location: Chicago Illinois
Posts: 5,807
pm problem

anyone else get this problem. when i get a message a box appears and it says "Do you want to open this in a new page" (or something like that) then when you click YES it says "cannot open in new page"

its not a big problem but it gets kinda annoying

anyone else have this problem
__________________
drivingincamaro is offline   Reply With Quote
Old 06-23-2009, 09:40 PM   #2
The_Blur
Jayhawk USN
 
The_Blur's Avatar
 
Drives: 6.2L of AWESOME! 2011 L99 2SS
Join Date: Nov 2007
Location: NAS Whiting Field
Posts: 14,222
Send a message via AIM to The_Blur
If you have a pop-up blocker, then it may not open in a new window. If you click "No," then it will give you the option to open it in the current window by selecting "Cancel."
The_Blur is offline   Reply With Quote
Old 06-23-2009, 09:41 PM   #3
camaropete
I love crepes
 
camaropete's Avatar
 
Drives: 2010 Camaro SS RS
Join Date: Oct 2008
Location: Virginia
Posts: 5,313
Send a message via AIM to camaropete Send a message via Yahoo to camaropete
Hold the control key when you click Yes.
camaropete is offline   Reply With Quote
Old 06-23-2009, 09:43 PM   #4
drivingincamaro


 
drivingincamaro's Avatar
 
Drives: 95 civic
Join Date: Apr 2008
Location: Chicago Illinois
Posts: 5,807
thanks guys
__________________
drivingincamaro is offline   Reply With Quote
Old 06-23-2009, 10:20 PM   #5
The_Blur
Jayhawk USN
 
The_Blur's Avatar
 
Drives: 6.2L of AWESOME! 2011 L99 2SS
Join Date: Nov 2007
Location: NAS Whiting Field
Posts: 14,222
Send a message via AIM to The_Blur
Quote:
Originally Posted by drivingincamaro View Post
thanks guys
We're here to help. I have that same thing happen all the time.
The_Blur is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Somewhat Annoying Back Seat Problem! ZNOLMT 5th Gen Camaro SS LS LT General Discussions 5 06-21-2009 09:22 AM
Potential Huge Problem.... 2010 Camaro Nose Cracks (UPDATE: NOT A PROBLEM AT ALL!) Nine Ball 5th Gen Camaro SS LS LT General Discussions 328 05-03-2009 08:55 PM
Window index problem camaroqueen 5th Gen Camaro SS LS LT General Discussions 33 04-29-2009 08:07 AM
Problem Superman09 General Automotive + Other Cars Discussion 2 12-16-2008 08:16 PM
Problem with my v6 TonytheTiger 4th Generation Camaros 12 08-22-2008 02:34 PM


All times are GMT -5. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.