Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 05-28-2013, 09:22 PM   #1
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
whipple tensioner noise normal (video inside)

Hello all, just recently I added a vengeance racing blower cam kit and changed pulley size from 4.25 to 3.75 on my whipple. I am not sure if this is normal for a lopey cam to have the tensioner dance and make clicking noises. I called mike at whipple and he thought it was the tensioner backstop and told me to grind it down for more travel. I did but still seems to dance and make noise. I know I adjusted it correctly and even Mike told me to adjust it while I was on the phone with him. He told me the belt that came with the whipple the first time was fine and didn't need to go to a smaller belt. I did not get a new belt. If I was to go to a smaller belt maybe that would help put more tension on it to keep it quiet. here is a small video of my tensioner. let me know if you have any suggestions or if its totally normal. when i give it some gas it will straighten out under load. just idle is where im having problems.

thanks

__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-29-2013, 10:54 AM   #2
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
bump, anyone with a whipple and lopey cam have same issue?

Matt
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-29-2013, 08:04 PM   #3
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 497
I have a very large cam from Vegeance, and mine does not do that. I was under the impression that with a 3.75 pulley you needed a smaller belt. I'm running a 3.85, with no noise.
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 05-29-2013, 08:08 PM   #4
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Michael from whipple is telling me do not go to a smaller belt that I have good tension. So I am not sure what to believe . He told me to grind the auto stop off the tensioner for more travel but that did not help. I just wanted to see if anyone with a Lopey cam and whipple has experienced same issue and the fix



Any help would be appreciated

Matt
__________________
632RWHP/556RWTQ

Last edited by NOT URSS; 05-29-2013 at 08:18 PM.
NOT URSS is offline   Reply With Quote
Old 05-29-2013, 08:32 PM   #5
ToddB

 
Drives: 2011 2SS Convertible Supercharged
Join Date: Nov 2010
Location: WI Cert Welder Navy NSSN
Posts: 851
I am using a 3.875 pulley on my whipple and I went to a smaller belt than what came with it. Mine stock belt stretched and slipped. I went to this. http://www.amazon.com/gp/aw/d/B000C30J56 now no more problems.
__________________
2011 Camaro SS, LS3,Whipple SC, CAI intake, ARH 2" Headers, Corsa exhaust, ZL1 fuel pump with ADM FPCM ,ID850, BMR suspension upgrades,Tune by JRE LS9 Cam
ToddB is offline   Reply With Quote
Old 05-29-2013, 08:34 PM   #6
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Off top of your head know the outside circumference of that recommended belt. Thanks for the reply
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-29-2013, 08:35 PM   #7
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
95.50 inch, I got it. I shall try this and see what happens if anything. I appreciate your input guys
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-29-2013, 08:38 PM   #8
ToddB

 
Drives: 2011 2SS Convertible Supercharged
Join Date: Nov 2010
Location: WI Cert Welder Navy NSSN
Posts: 851
No sure but is was smaller than my standard belt that cam with my whipple. I had to roll this one on. So you being one size smaller this should work great. Plus it is a gator back. It grips really well.
__________________
2011 Camaro SS, LS3,Whipple SC, CAI intake, ARH 2" Headers, Corsa exhaust, ZL1 fuel pump with ADM FPCM ,ID850, BMR suspension upgrades,Tune by JRE LS9 Cam
ToddB is offline   Reply With Quote
Old 05-29-2013, 08:57 PM   #9
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Thanks for the input, I'm just hoping this will settle the tensioner...
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-30-2013, 07:13 PM   #10
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Just update, I installed the gator back belt with the same result. I am coming to the conclusion

1) car is not fully tuned and possibly once full tune is done my idle will fix that tensioner dance

2) the tensioner is wasted which is why it is clicking and moving like that

Here is a video, forgive my wife trying to figure how to hold throttle down.

http://youtu.be/eCo_VQosrWs
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-30-2013, 08:26 PM   #11
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 497
Sounds to me like the tensioner is defective. Mine moves around about as much as your does, but no noise.
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 05-30-2013, 08:29 PM   #12
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
I just wanted to know if its normal for it to act like that. If your saying it is with a Lopey cam ill let it go. I will probably get a new tensioner for the clicking though
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-30-2013, 08:33 PM   #13
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 497
Quote:
Originally Posted by NOT URSS View Post
I just wanted to know if its normal for it to act like that. If your saying it is with a Lopey cam ill let it go. I will probably get a new tensioner for the clicking though
pm me a cell number, ill go take a quick video with my phone and send it to you so you can compare it to yours.
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 05-30-2013, 09:06 PM   #14
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Video of it at idle, sure it doesn't help

http://youtu.be/WJ2IK-Y32x8
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-31-2013, 11:07 AM   #15
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 359
Saw this in another spot on the forum. Around 45 seconds u can see the tensioner moving a little like yours, but not the same.

http://www.youtube.com/watch?feature...&v=WJwOyUtZXO0
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 05-31-2013, 11:41 AM   #16
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
thanks for posting that video, does look similar but mine looks more radical probably from the cam and being untuned. I am going to put a new tensioner on there atleast for the fact of it clicking. hopfully catch it before it falls apart
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 05-31-2013, 11:53 AM   #17
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 359
From my experience in aviation, we usually send in bad parts to be reviewed by engineers to help in prevention of future failures. Maybe if you send in that part they can look at it and find an impending failure? That would at least ease my mind in knowing that was "the" or potential problem

Good luck!
__________________
Night Fury Cam
Borla LT Headers and Borla Cat Back ATAK
9in. diff with 4.11's, DSS Axles, and Alum Shaft
Hurst Short-Shifter; Ideal Garage Master Cylinder
H-E Street Slayer Twin Billet Clutch
BMR: Adjustable; Trailing Arms, Toe Rods, Extreme Sway Bar. BMR Subframe Bushings.
Strange Rear Coilovers and mounts
Tuned by Rhino79


Medi0cr3 is offline   Reply With Quote
Old 05-31-2013, 12:58 PM   #18
NOT URSS
 
NOT URSS's Avatar
 
Drives: 2010 2SS/RS Camaro
Join Date: Jul 2010
Location: St. Cloud, FL
Posts: 403
Send a message via AIM to NOT URSS
Smart thinking. Just weird how all I did was take off the bracket with the tensioner still bolted on, it never made that noise before the cam. I understand the Lopey cam is making it dance like that but to me doesn't sound good it clicking like that. At first mike at whipple thought it was the back stop but after grinding that down still clicked.. So we will see after new tensioner with pulley is installed
__________________
632RWHP/556RWTQ
NOT URSS is offline   Reply With Quote
Old 06-01-2013, 02:50 PM   #19
Redemption
Just Because!
 
Redemption's Avatar
 
Drives: 2010 SIM 2SSRS
Join Date: Jun 2010
Location: San Jose, Ca
Posts: 7,070
It's running like crap cause its not tuned, causing the rpm and tension to change constantly. Get it tuned.
__________________
Redemption is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.