Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Grabiak Performance Center
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-23-2013, 09:03 PM   #1
InfernoMan2011
 
Drives: 2011 Inferno Orange 1LT
Join Date: Apr 2011
Location: Arkansas
Posts: 162
2011 LT Low Fuel Light & Traction Control...

I have 2011 LT with about 20,000 miles on it. I don't typically run my fuel down below 1/4 tank, but have several times (very low) and I have never noticed the low fuel light indicator come on. Both times I believe the light should have been on as low as the fuel was. Anybody else have this problem?

The second is is with traction control. My car has an auto transmission, and sometimes when I start the car and the DIC goes through it's startup sequence, traction control appears to remain off (i have the traction control disabled light lit up). At first I thought I was just inadvertently hitting the traction control button when reaching for my sunglasses, but that is not the case. Hitting the traction control button turns it back on, and the light goes off on the dash. This seems to happen randomly. The only thing I have found, is that it may occur more often when I start up the car and immediately shift into reverse to back out. (like the DIC hasn't finished the startup sequence).

Are these issues something I should be concerned about? I don't work far from the dealership and could probably drop it off one morning to have it checked out. I have had no other issues with the car and love it.

I just wanted to post here first and make sure there isn't something that I am doing wrong before taking it in. Suggestions or insight is appreciated.

-infernoman2011
InfernoMan2011 is offline   Reply With Quote
Old 04-24-2013, 08:02 PM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,546
Quote:
Originally Posted by InfernoMan2011 View Post
I have 2011 LT with about 20,000 miles on it. I don't typically run my fuel down below 1/4 tank, but have several times (very low) and I have never noticed the low fuel light indicator come on. Both times I believe the light should have been on as low as the fuel was. Anybody else have this problem?

The second is is with traction control. My car has an auto transmission, and sometimes when I start the car and the DIC goes through it's startup sequence, traction control appears to remain off (i have the traction control disabled light lit up). At first I thought I was just inadvertently hitting the traction control button when reaching for my sunglasses, but that is not the case. Hitting the traction control button turns it back on, and the light goes off on the dash. This seems to happen randomly. The only thing I have found, is that it may occur more often when I start up the car and immediately shift into reverse to back out. (like the DIC hasn't finished the startup sequence).

Are these issues something I should be concerned about? I don't work far from the dealership and could probably drop it off one morning to have it checked out. I have had no other issues with the car and love it.

I just wanted to post here first and make sure there isn't something that I am doing wrong before taking it in. Suggestions or insight is appreciated.

-infernoman2011
Hello InfernoMan2011,

Sorry you appear to be having some issues here. I would recommend taking it in for diagnosis to be certain if it's something to worry about or not. I can surely help set that appointment up for you in you like. I would need some information from you.
Could you please private message me your contact information including full name, address, zip, phone contact, VIN#, current mileage and availability to visit dealer? I can then set that up and follow up with you.

Reggie B.
Chevrolet Customer Care.

Chevrolet Customer Svc is offline   Reply With Quote
Old 04-22-2014, 08:06 AM   #3
InfernoMan2011
 
Drives: 2011 Inferno Orange 1LT
Join Date: Apr 2011
Location: Arkansas
Posts: 162
I know this is a very old thread, but I wanted to update on the outcome. I did end up taking the car into the dealership to get it checked. They weren't able to find any issue. However, I have not had the traction control issue since. The tested the low fuel light and said it was working properly, so I guess you have to be on just fumes before the light comes on.

- infernoman2011
InfernoMan2011 is offline   Reply With Quote
Old 04-22-2014, 08:08 AM   #4
Spartan01

 
Spartan01's Avatar
 
Drives: Evil Eva, 2010 2SS LS3
Join Date: Aug 2013
Location: NoVa
Posts: 2,077
Have you checked the DIC to see what your car claims its current range is when running low on fuel?
__________________
"You simply cannot trust quotes found on the internet." -Abraham Lincoln
Spartan01 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.