Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2013, 08:37 AM   #1
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,855
Weird sound from under car…

Pretty much since getting the car I’ve notice this odd sound from under it, like a knock / tap sound (cannot really explain it). The sound only happens after the car has sat for a few minutes and only happens once within the 1st block the car is driven and under light acceleration, after that it will not happen again. It’s almost like something is adjusting or releasing itself.

The sound it not overly loud just a quick, light knock / tap then done. It’s driving me nuts. At 1st I though was my exhaust, but I have since put a Corsa on and it still there. I’ve looked under the car fully and cannot see anything loose or hitting.

Any ideas?
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 05-09-2013 at 11:02 AM.
nyrfan is offline   Reply With Quote
Old 05-09-2013, 08:48 AM   #2
rich3fan
What's this button do?
 
rich3fan's Avatar
 
Drives: 2013 SIM 2SS/RS L99
Join Date: Apr 2013
Location: Wylie, Texas
Posts: 1,235
I'll say... suspension part. Maybe a spring moving in its seat.
rich3fan is offline   Reply With Quote
Old 05-09-2013, 09:08 AM   #3
Raptor3141
 
Raptor3141's Avatar
 
Drives: 2010 2SS/RS RJT M6
Join Date: Aug 2012
Location: Milwaukee, WI
Posts: 205
I have the same issue within the first block or two after the car has been parked. I have been told that is the EVAP System self diagnostics. I originally thought it was from under the car as well but, the more I listen to it (every afternoon as I leave work), it sounds more as if it is coming from the back seat.

Check this thread: http://www.camaro5.com/forums/showthread.php?t=278624
Raptor3141 is offline   Reply With Quote
Old 05-09-2013, 09:15 AM   #4
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,855
Quote:
Originally Posted by Raptor3141 View Post
I have the same issue within the first block or two after the car has been parked. I have been told that is the EVAP System self diagnostics. I originally thought it was from under the car as well but, the more I listen to it (every afternoon as I leave work), it sounds more as if it is coming from the back seat.

Check this thread: http://www.camaro5.com/forums/showthread.php?t=278624
Interesting. So with yours it just happens within the 1st block and then done as well? It's so hard to pinpoint as it's quick and only happens once.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 05-09-2013, 09:19 AM   #5
Raptor3141
 
Raptor3141's Avatar
 
Drives: 2010 2SS/RS RJT M6
Join Date: Aug 2012
Location: Milwaukee, WI
Posts: 205
Quote:
Originally Posted by nyrfan View Post
Interesting. So with yours it just happens within the 1st block and then done as well? It's so hard to pinpoint as it's quick and only happens once.
Yep but usually more noticeable as the tank becomes more empty. I agree with the member in the reference posting, it sounds like someone is locked in the trunk. Now, the wife and I just laugh every time it happens.
Raptor3141 is offline   Reply With Quote
Old 05-09-2013, 09:32 AM   #6
40years

 
40years's Avatar
 
Drives: 2010 CAMARO 1SS/RS IBM
Join Date: Jul 2009
Location: Tucson, Arizona
Posts: 1,523
Happens to me every morning and every afternoon when I leave work. Always at the same traffic signal. Has to do with the EVAP system and fuel pump. 5 knocks every time. Nothing to worry about, it's normal.
__________________
proud member "club elite" # 89
40years is offline   Reply With Quote
Old 05-09-2013, 09:33 AM   #7
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,855
- Many thanks as always!
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 05-09-2013, 10:24 AM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,818
Quote:
Originally Posted by nyrfan View Post
Pretty much since getting the car I’ve notice this odd sound from under it, like a knock / tap sound (cannot really explain it). The sound only happens after the car has sat for a few minutes and only happens once within the 1st block the car is driven and under light acceleration, after that it will not happen again. It’s almost like something is adjusting or releasing itself.

The sound it not overly loud just a quick, light knock / tap then done. It’s driving me nuts. At 1st I though was my exhaust, but I have sine put a Corsa on and it still there. I’ve looked under the car fully and cannot see anything loose or hitting.

Any ideas?
nyrfan,

Sorry to hear about that tap/knocking sound you're experiencing. That definitely sounds irritating and worrisome. Have you been to a GM dealership to get this checked out? I will happily schedule an appointment at your earliest convenience. Feel free to PM me regarding this matter. I look forward to hearing from you!

William R.
Chevrolet Customer Care
Chevrolet Customer Svc is offline   Reply With Quote
Old 05-09-2013, 10:41 AM   #9
Mohamed Sharaf
passionate
 
Mohamed Sharaf's Avatar
 
Drives: 2012 IOM 2LT/RS
Join Date: Aug 2008
Location: Riyadh
Posts: 113
Send a message via MSN to Mohamed Sharaf
I have the same issue, I've even took it to the agency where they couldn't diagnose the issue :/
__________________
I love you my precious
Mohamed Sharaf is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.