Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hines Performance (HPE)
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 05-24-2013, 09:42 PM   #1
schecter7
 
schecter7's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Austin, TX
Posts: 50
New 1LE Owner - few questions!

Just traded my 2010 2SS for a 2013 1LE today. I'm still missing my previous car - Wish I could keep both :(

Anyways, just a few questions for the members of this awesome forum

1. On my way home, I felt that these goodyear F1 tires are very sticky and grabbing all kinds of debris from the wet road and throwing those onto the body. At this rate, body paint will get loads of chips very soon. Pirellis on my 2010 certainly didn't do that. So what's the way around here - mud flaps?

2. Also noticed that these GY tires were struggling a bit every time I started at the lights. We had some rain today over here, but it was not that bad. It feels like Pirellis did a better job to get me started on wet streets. However, at higher speeds GY certainly felt stickier. What's the cold air pressure do you guys run your 1LE tires run at?

3. What happened to the cool blue lighting along the dash we had on 2010 models? I loved it so much - can I buy anything similar for the 1LE?

4. Cars are regularly getting keyed in my apartment garage. What kind of alarm system do you guys recommend?

Cheers.
schecter7 is offline   Reply With Quote
Old 05-24-2013, 09:56 PM   #2
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,906
1. get the ZL1 mud GUARDS. See TramTwo's build thread. Also, the tires are sticky WELL AFTER they are heated up. BE CAREFUL. Don't push the car until your meats are sticky. Man-a-dude on this forum have hit curbs already. And remember, if you start sliding out of control drive through it.

2. See #1. Cold pressure 32 on all four corner. Heat those meats UP before getting on 'er.

3. Cost reduction. You have to self-mod for this now.

4. An alarm won't help with getting keyed. That's too bad. Where do you live? I find I have to park my rig in backwards turning the side mirrors LOW so I don't hit those precious wheels on curbs. Good luck.
CrystalRedTintcoat is offline   Reply With Quote
Old 05-24-2013, 10:13 PM   #3
Midnight Rat

 
Midnight Rat's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 1,014
I don't ever recall the lighting going across the whole dash. I have had rocks from a freshly paved road hitting the inside wheel wells. Like Crystal said I run my tires at 32 also, and get some heat in the tires before going all out.
__________________
Midnight Rat is offline   Reply With Quote
Old 05-24-2013, 10:32 PM   #4
Nick S

 
Nick S's Avatar
 
Drives: 2013 Camaro 1LE / 2002 Camaro SS
Join Date: Jul 2012
Location: Verona, WI
Posts: 790
Just an FYI to the OP they only make the ZL1 splash guards for the rear. Very easy to install and fit great! You'll have to go aftermarket for the fronts. I bought the showstopper front kit. There are a couple other options out there you can evaluate for yourself which options you like best.
__________________

2013 Victory Red 2SS/1LE W/RS/NPP
2002 Bright Rally Red Camaro SS 6-speed Manual
Nick S is online now   Reply With Quote
Old 05-24-2013, 11:34 PM   #5
CrystalRedTintcoat

 
CrystalRedTintcoat's Avatar
 
Drives: 2013 2SS 1LE NPP GBE
Join Date: Sep 2012
Location: Bay Area, online, & in my 1LE
Posts: 1,906
Nick, I have ZL1 mudgards on the front and rear.
CrystalRedTintcoat is offline   Reply With Quote
Old 05-25-2013, 01:16 AM   #6
newb

 
newb's Avatar
 
Drives: 2013 1LE
Join Date: Feb 2012
Location: hawaii
Posts: 1,078
The best body protection is clear bra. I covered the gill area from the wheel opening to the door. 0 chips but get it done sooner than later.
__________________
Delivered 21 Jan 2013

newb is offline   Reply With Quote
Old 05-25-2013, 01:29 AM   #7
t&t moyer
It's all hers.
 
t&t moyer's Avatar
 
Drives: 13' SS/RS 1LE / 09' Hayabusa
Join Date: Jan 2012
Location: Wellsville, NY / Kabul, Afghanistan
Posts: 588
1LE + cold tires = then

__________________
Mods: New Era Cam package, New Era OTR CAI, FAST 102 intake, Pfadt LT's w/HF cats, VMAX TB.
t&t moyer is online now   Reply With Quote
Old 05-25-2013, 01:34 AM   #8
bw26ss
Banned
 
Drives: ss camaro
Join Date: Jul 2012
Location: usa
Posts: 877
wow, that was a pretty good lick, hope no major damage was done
bw26ss is offline   Reply With Quote
Old 05-25-2013, 01:41 AM   #9
t&t moyer
It's all hers.
 
t&t moyer's Avatar
 
Drives: 13' SS/RS 1LE / 09' Hayabusa
Join Date: Jan 2012
Location: Wellsville, NY / Kabul, Afghanistan
Posts: 588
Quote:
Originally Posted by bw26ss View Post
wow, that was a pretty good lick, hope no major damage was done
The picture makes it look simple but there's more than meets the eye....... and no, I didn't take the fender off, it was pulled clean off! No structural damage but it still tipped the $8k mark. From the bumper cover, pieces parts, rear lower control arm broke, wheel, tire, new door, and fix a few dingers in the lower front of the quarter panel.

Not a good day.
__________________
Mods: New Era Cam package, New Era OTR CAI, FAST 102 intake, Pfadt LT's w/HF cats, VMAX TB.
t&t moyer is online now   Reply With Quote
Old 05-25-2013, 12:03 PM   #10
schecter7
 
schecter7's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Austin, TX
Posts: 50
Thanks a lot, Crystal and everyone else! I'll get the ZL1 mud guards.

Moyer, that's very sad. White 1LE looks super cool. Take it easy on her next time
schecter7 is offline   Reply With Quote
Old 05-25-2013, 12:07 PM   #11
schecter7
 
schecter7's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Austin, TX
Posts: 50
Quote:
Originally Posted by 2013 1LE View Post
I don't ever recall the lighting going across the whole dash. I have had rocks from a freshly paved road hitting the inside wheel wells. Like Crystal said I run my tires at 32 also, and get some heat in the tires before going all out.
My tires were at 36, maybe that was the reason. I'll try out 32.

Check this. They had some lighting across the dash.

http://www.seriouswheels.com/pics-20...r-1280x960.jpg
schecter7 is offline   Reply With Quote
Old 05-25-2013, 12:51 PM   #12
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,625
Quote:
Originally Posted by schecter7 View Post
My tires were at 36, maybe that was the reason. I'll try out 32.

Check this. They had some lighting across the dash.

http://www.seriouswheels.com/pics-20...r-1280x960.jpg
That's a concept pic. Never went across the dash.
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 05-25-2013, 01:06 PM   #13
Nick S

 
Nick S's Avatar
 
Drives: 2013 Camaro 1LE / 2002 Camaro SS
Join Date: Jul 2012
Location: Verona, WI
Posts: 790
Quote:
Originally Posted by CrystalRedTintcoat View Post
Nick, I have ZL1 mudgards on the front and rear.
Well your front's are probably the ones infront of the tires and not behind the tires. GM doesn't put any splash guards behind the front tires. They put an "air spoiler" in front of the front tires for aerodynamics to help the air get out around the tires and provide less resistance.
__________________

2013 Victory Red 2SS/1LE W/RS/NPP
2002 Bright Rally Red Camaro SS 6-speed Manual
Nick S is online now   Reply With Quote
Old 05-25-2013, 01:49 PM   #14
schecter7
 
schecter7's Avatar
 
Drives: 2013 Black 2SS 1LE
Join Date: Apr 2013
Location: Austin, TX
Posts: 50
Quote:
Originally Posted by ckaram View Post
That's a concept pic. Never went across the dash.
HAHA - dude you just proved how horrible my memory is. I traded my 2010 SS yesterday and I already forgot what the interior lighting looked like

But now I figured out what made me feel that 1LE has 'less' interior lighting. It was the display of the radio/mp3 player on 2010 that had a blue theme matching the interior lighting on the door panels. Now I know why I was missing some 'blue' inside the 1LE.

http://cache.gawker.com/assets/image...nterior-01.jpg

Thanks!
schecter7 is offline   Reply With Quote
Old 05-25-2013, 03:47 PM   #15
ckaram

 
ckaram's Avatar
 
Drives: 2011 2SS RS, 1968 ragtop
Join Date: Apr 2009
Location: Indiana
Posts: 1,625
I'd gladly trade you my radio and my 2011 for your sweet 1LE....
__________________
1968 Camaro convertible, LS1 & T56, Texas Speed 228R cam, 3.42 posi, 17" Torque Thrusts
2011 2SS/RS, LS3, M6, IOM in and out, factory Hurst short throw, GMPP axleback exhaust
ckaram is offline   Reply With Quote
Old 05-26-2013, 07:37 AM   #16
dlkind
 
Drives: 2013 SS1S inferno orange 1Ie
Join Date: Mar 2013
Location: lafayette, in.
Posts: 5
Car wash ?

Looking through the paperwork when I got my new 1LE, I noticed a plastic coated card with a picture of a Camaro entering a car wash with a red line across it. I'm pretty sure that this means "don't do it" I'm thinking that the wheels stick out almost to the edge of the sidewall on the tire, meaning that the wheel might rub the metal tire guide in the car wash. Any other ideas ?
dlkind is offline   Reply With Quote
Old 05-26-2013, 08:45 AM   #17
ORANGE CRUSSH
ORANGE CRUSSH
 
ORANGE CRUSSH's Avatar
 
Drives: 2SS 1LE
Join Date: Apr 2013
Location: Albuquerque
Posts: 165
I do have just a touch of the ice blue across the top of the door panels but nothing across the dash, and I have the foot well and cup holder lighting.
__________________

Last edited by ORANGE CRUSSH; 05-26-2013 at 08:48 AM. Reason: add text
ORANGE CRUSSH is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.