Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Regional Forums > Canada


Reply
 
Thread Tools
Old 05-05-2013, 11:03 AM   #18
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Epic Fail

Although we got Pumpkin to run the fastest time ever by 3/10's the MSD 2-step was an epic fail. The first pass out of the box was a 13.00, what the f@#k. Tried again same thing and Pumpkin just did not sound right by my friends observations. We tried putting the old tune back in, no difference. So we disconnected the 2-step from the ignition system and Pumpkin instantly went back to a 12.40 car. Put the JRE tune back in and got after it and turned a 12.08.

Some how, some way the MSD 2-step screws with the ignition signal.
I'm thinking that baby is headed to the river.

__________________

Last edited by Merc; 05-06-2013 at 03:57 PM.
Merc is offline   Reply With Quote
Old 05-05-2013, 11:45 PM   #19
LS7 427
10.11 @ 136.32
 
LS7 427's Avatar
 
Drives: Black & Yellow 2SS/RS LPE LS7 427
Join Date: Mar 2010
Location: Redcliff, Alberta
Posts: 895
Thats all bad Merc. I'm curious now to see how Robs 2 Step behaves at the track.

Bryan
__________________
My Build Journal

Built, Tuned and Maintained By........
LS7 427 is online now   Reply With Quote
Old 05-06-2013, 08:21 AM   #20
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by CAMROSS View Post
Thats all bad Merc. I'm curious now to see how Robs 2 Step behaves at the track.

Bryan
Planning on talking to MSD tech dept, maybe I got a bad one.

__________________
Merc is offline   Reply With Quote
Old 05-06-2013, 04:04 PM   #21
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Talked with MSD this morning and they were no help. So I gave Jason at Lingenfelter a call about getting one of there daul stage 2-steps, but he wanted to try and solve the MSD 2-step first. Apparently routing of the wiring and placement of the box can be an issue as they my pick-up RF signals and partially trigger the 2-step. Got to take a bunch of photo's of wire routing and box placement to send off to Jason for a look see.

__________________

Last edited by Merc; 05-06-2013 at 11:45 PM.
Merc is offline   Reply With Quote
Old 05-06-2013, 04:10 PM   #22
Chevrolade
Account Suspended
 
Drives: 2010 2SS/RS
Join Date: Jan 2013
Location: Texas
Posts: 1,051
You auto or Manual?thought of putting one in my a6 but seems like everyone has better results off idle
Chevrolade is offline   Reply With Quote
Old 05-06-2013, 08:43 PM   #23
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by Chevrolade View Post
You auto or Manual?thought of putting one in my a6 but seems like everyone has better results off idle
Manual. 2-step will only work on a manual.

__________________
Merc is offline   Reply With Quote
Old 05-07-2013, 12:24 AM   #24
Robd
Robs SS
 
Robd's Avatar
 
Drives: 2011 camaro ss synergy
Join Date: Jul 2011
Location: Calgary
Posts: 354
Mine seems to be working good used it a good ten times mines mounted on side of air box and wires are run behind front pulley from Side to side did you use the ground activation wire versus the positive activation wire wonder if that has anything to do with it acting up ? I used the ground one so I didn't have a hot wire running through firewall from clutch micro switch
__________________
[COLOR=lime]my kinda going green POWER 605 RWHP powered by maggie chrome tsv 2300 supercharger,ar long tube headers high flow cats b and b exhaust ,roto fab intake ,lingenfelter cam , upgraded sc reservoir ,Comp cams
performance valve springs, Comp cams Titanium retainers,Heavy duty valve locks,MSD ignition wires, Kool Sox heat resistant heat sleeves , Larger fuel injectors, high flow fuel rails,American racing rims ,hurst short throw shifter,led footwell and grille lighting,pfadt suspension upgrades
Robd is offline   Reply With Quote
Old 05-07-2013, 09:00 AM   #25
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by Robd View Post
Mine seems to be working good used it a good ten times mines mounted on side of air box and wires are run behind front pulley from Side to side did you use the ground activation wire versus the positive activation wire wonder if that has anything to do with it acting up ? I used the ground one so I didn't have a hot wire running through firewall from clutch micro switch
I suspect I might have to move the box, which maybe too close to the plug wires. I used the ground activation as well. Have you run it down the track yet?

__________________
Merc is offline   Reply With Quote
Old 05-07-2013, 11:06 AM   #26
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
I am getting ready to install one of these has anyone got any pics of your home made micro switch bracket and where you are mounting it.

What are you setting it at? I was thinking between 2500 and 3000 rpm.
spd2612 is offline   Reply With Quote
Old 05-07-2013, 12:44 PM   #27
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
I generally launch Pumpkin around 4500. I'm going to use a Lingenfelter CTAP-01 box rather then a micro switch, much easier to adjust. Plan to start @ 95% setting on box, which would be 5% of clutch pedal travel off the the floor.

__________________
Merc is offline   Reply With Quote
Old 05-07-2013, 12:50 PM   #28
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
I generally launch Pumpkin around 4500.

Are you running the stock differential
Is the clutch switch mounted at the top of your pedal or the bottom, I havent really looked under the dash yet
spd2612 is offline   Reply With Quote
Old 05-07-2013, 01:01 PM   #29
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by spd2612 View Post
Are you running the stock differential
Is the clutch switch mounted at the top of your pedal or the bottom, I havent really looked under the dash yet
Yes and no. Stock with 3:91 gears and JRE caps and posi mod, LPW cover. Yes the clutch position sensor is in a very difficult spot at top of pedal bracket.

__________________
Merc is offline   Reply With Quote
Old 05-07-2013, 01:09 PM   #30
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Well I was going to mount a micro switch somewhere at top of the pedal so it dose not release the 2 step till the pedal is all the way released
I guess I will have to fabricate something
spd2612 is offline   Reply With Quote
Old 05-07-2013, 01:16 PM   #31
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by spd2612 View Post
Well I was going to mount a micro switch somewhere at top of the pedal so it dose not release the 2 step till the pedal is all the way released
I guess I will have to fabricate something
I'd go with the Lingenfelter CTAP-01 box.

__________________
Merc is offline   Reply With Quote
Old 05-07-2013, 01:54 PM   #32
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
I'd go with the Lingenfelter CTAP-01 box.

Might go that way after I look under the dash
After you calibrate the CTAP-01 box what settings do you use
spd2612 is offline   Reply With Quote
Old 05-07-2013, 03:20 PM   #33
spd2612
Account Suspended
 
Drives: Black SS2/RS LS3
Join Date: Jun 2011
Location: FT. Myers FL.
Posts: 636
Quote:
Originally Posted by Merc View Post
I'd go with the Lingenfelter CTAP-01 box.

I looked under the dash and ordered the Lingenfelter CTAP-01 box and the L480370108 plug and play harness I got a feeling that will save me a whole hell of a lot of aggravation

Thanks for getting me to look
spd2612 is offline   Reply With Quote
Old 05-07-2013, 07:27 PM   #34
Merc
In The Circle
 
Merc's Avatar
 
Drives: 2010 Camaro 2SSRS IOM M6
Join Date: May 2009
Location: Abbotsford BC Canada
Posts: 10,211
Quote:
Originally Posted by spd2612 View Post
I looked under the dash and ordered the Lingenfelter CTAP-01 box and the L480370108 plug and play harness I got a feeling that will save me a whole hell of a lot of aggravation

Thanks for getting me to look
Couple of tips:

Remove drivers seat for easier access.

To unplug the harness plug from clutch position sensor switch you must first remove a grey clip and then use a small pick to unlock second lock. It's pretty much blind and a total beach. Practice on the brake switch harness first it's the same and a lot easier to get at.

__________________
Merc is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.