Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vector Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-24-2009, 04:36 PM   #1
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
Positive Battery Cable issue (not near starter)

While I was checking out the engine compartment of my 1SS yesterday, I noticed an issue with the routing of the positive battery cable on the driver's side of the engine. This is NOT the battery cable issue involved in the recall for the SS (V8) engines, but it's similar in nature.

I noticed that the black plastic wire wrap around the positive battery cable was being cut by the driver's side motor mount since there was direct contact with the motor mount. I moved the positive cable away from the motor mount to make sure it was in fact beginning to cut into the wire wrap covering and it was.

I located another cable running near the positive battery cable on the driver's side that I could secure the positive battery cable to. This moved the cable far enough away to avoid the rubbing of the positive battery cable against the driver's side motor mount.

I'm not sure if this is a V8 only thing or only an issue with my 1SS Camaro.

I thought I would post the info and my workaround to see if others see the same thing with the Camaros.

Robert
Attached Images
  
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 07-14-2009, 11:12 PM   #2
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
I guess I'm the SS owner with this issue. Interesting.....

Either SS owners haven't checked or you don't have the issue.

The second picture where I used a zip tie to move the cable forward (away from rubbing on the driver's side motor mount) seems to be working fine for the past couple of weeks.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 07-14-2009, 11:16 PM   #3
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 6,791
Shouldn't that all have been checked as far as the cable recall went?
2010SLVRBULIT is offline   Reply With Quote
Old 07-15-2009, 12:30 AM   #4
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
The positive battery cable recall issue is only documented as a problem on the passenger side by the starter/motor mount.

I would hope the tech performing the recall work would inspect the entire cable but certainly that was not the case for my Camaro.

The black plastic casing around the positive battery cable was being cut by the motor mount on the driver's side. It would only have been a matter of time before the motor mount would have start cutting into the positive battery cable as well.

My work around is simple and seems to be working.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
Old 08-12-2009, 04:20 PM   #5
shiftz33
 
shiftz33's Avatar
 
Drives: Camaro SS, SSR, T-Bird, Highlander
Join Date: May 2009
Location: Sacramento
Posts: 330
I pointed this issue out when I had my Camaro in for service this week. The service writer stated they had created a "problem report" (I think that's what he called it) for this.

He agreed this could be a problem if it was left to continue rubbing on the motor mount. The fix is simple enough.
__________________
12 Charger SRT8 | 04 Chevy SSR | 04 Ford Thunderbird PCR #428 | 06 Toyota Highlander Hybrid
shiftz33 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Camaro PRODUCT SAFETY RECALL: Positive Battery Cable Rerouting mcernik Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 171 01-08-2011 02:09 AM
Bumleb's Camaro battery cable issue is almost Fixed, Issue Solved Bumleb 5th Gen Camaro SS LS LT General Discussions 118 05-14-2009 11:04 PM
Battery Cable Issue? Scott@Bjorn3D Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 17 05-06-2009 11:25 AM
GM To Build Battery Plant Mr. Wyndham General Automotive + Other Cars Discussion 5 01-13-2009 01:03 PM
Chevrolet Volt Urthman General Automotive + Other Cars Discussion 160 09-29-2008 08:17 PM


All times are GMT -5. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.