Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-24-2009, 07:22 PM   #1
azvren
 
Drives: Camaro 2SS RS IBM
Join Date: Jan 2009
Location: Odessa, Tx
Posts: 243
Unhappy Whining noise from transmission!?

I got a 2ss 6m with 750miles on it and when I'm driving the transmission makes a whining noise but with the clutch disengaged or in neutral there's no noise.
Is this normal, is it something I should be worried bout? Please help any advice would be appreciated thanks!
azvren is offline   Reply With Quote
Old 06-24-2009, 08:20 PM   #2
Legend
Hello!
 
Legend's Avatar
 
Drives: 2008 JSB Z06!
Join Date: Oct 2008
Location: Texas
Posts: 2,624
Is your AC on when this happens?

Mine did the same thing up to about 1500 miles or so...dealer said belts were working their way in and it would go away...mines good now at 2K miles and only hear them from time to time now.

If it's doing it with the AC off...go to your dealer and have them look at it!
Legend is offline   Reply With Quote
Old 06-24-2009, 10:13 PM   #3
azvren
 
Drives: Camaro 2SS RS IBM
Join Date: Jan 2009
Location: Odessa, Tx
Posts: 243
I've been driving with the ac on cause of the windows just getting tinted
I'll check it tomorrow with the ac off hopefully it is the belts. Just to make matters worse I got a freaking nail in my tire tonight sob! Today is not my day!
thanks for the info broski
azvren is offline   Reply With Quote
Old 06-24-2009, 10:23 PM   #4
JewelZ
Just Lovin' My Camaro!
 
JewelZ's Avatar
 
Drives: CGM 2LT/RS/AUTO
Join Date: Apr 2009
Location: san antonio, tx
Posts: 1,325
sounds like AC belts to me is the correct issue
__________________
CGM( GRAY 2 tone interior ) 2LT/RS/AUTO

NJHKKM $29,965.00 1EH37 1100 03/28/2009 AFF, B34, DCP, FE9, GBV, LLT, MX0, SGC, UQA, WRS, 2LT

50 YEARS FROM NOW, DON'T YOU WANNA BE ABLE TO LOOK BACK AND SAY YOU HAD THE GUTS TO GET INTO THE CAR!?!?

ORDER STATUS : 6000 as of 08.18.2009. VIN# 33,985!!! His name is 'GOLIATH'!!!

GOT MY CAR!!!! AND I LOVE IT!!!!
JewelZ is offline   Reply With Quote
Old 06-28-2009, 05:33 PM   #5
azvren
 
Drives: Camaro 2SS RS IBM
Join Date: Jan 2009
Location: Odessa, Tx
Posts: 243
you guys were right just the ac lol thanks a lot fellas! this forum is the sh*t!
azvren is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
Already problems with my 2SS sir5er 5th Gen Camaro SS LS LT General Discussions 101 05-28-2009 10:03 PM
GM keeping good numbers? bballr4567 5th Gen Camaro SS LS LT General Discussions 10 05-10-2009 10:38 AM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 07:53 PM


All times are GMT -5. The time now is 06:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.