Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 06-04-2013, 06:33 PM   #1
thespymaster


 
thespymaster's Avatar
 
Drives: C7 / ZL1 / SS / trucsk
Join Date: Nov 2009
Location: G4 CLASSIFIED
Posts: 4,644
OIL TEMPS abnormal ranges

Just drove from Arizona to Las Vegas to Cali and back to Arizona over the weekend.

The outside air temps 105+

When driving from Las Vegas to Cali (Bakersfield) my Oil Temp rose from normal 200's to 240-250 as I would cruise along at 75MPH for hundreds of miles. And same thing back from Cali to Arizona

It happened a couple of times, and to get OIL TEMPs back into normal range, I turned off the A/C and within a couple of minutes, the OIL TEMP would come back to normal at 200!

Water temps appeared normal, no spikes notice!

Any clues, or just the extreme hot conditions 105+ is the culprit?

I'm running Royal Purple and just had ALL fluids changed prior to the road trip!

I read on here that ZL1 engines have blown, because of oil related issues ?
__________________
2014 C7 Stingray 3LT/Z51
2013 Camaro SS
2012 Camaro ZL1 - 850 HP
2015 GMC Denali 3500HD 4x4
2012 GMC Sierra 3500HD 4x4

Last edited by thespymaster; 06-04-2013 at 06:48 PM.
thespymaster is offline   Reply With Quote
Old 06-04-2013, 06:38 PM   #2
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,166
Does it do it in normal driving or just long highway trips?
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 06-04-2013, 06:43 PM   #3
thespymaster


 
thespymaster's Avatar
 
Drives: C7 / ZL1 / SS / trucsk
Join Date: Nov 2009
Location: G4 CLASSIFIED
Posts: 4,644
Quote:
Originally Posted by Sven59 View Post
Does it do it in normal driving or just long highway trips?
Only happened on the long highway trip through the desert.

With normal limits while at SuperChevy , even on the dragstrip!
__________________
2014 C7 Stingray 3LT/Z51
2013 Camaro SS
2012 Camaro ZL1 - 850 HP
2015 GMC Denali 3500HD 4x4
2012 GMC Sierra 3500HD 4x4
thespymaster is offline   Reply With Quote
Old 06-04-2013, 06:51 PM   #4
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,166
Quote:
Originally Posted by thespymaster View Post
Only happened on the long highway trip through the desert.

With normal limits while at SuperChevy , even on the dragstrip!
I will keep an eye on mine and let you know if I see anything, we have been hitting a hundred or over recently. Nice article in GM high tech performance.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 06-04-2013, 07:11 PM   #5
HDRDTD


 
Drives: 2013 Triple Black ZL1 Vert M6 ECF
Join Date: Mar 2011
Location: Trenton, Michigan
Posts: 4,193
Quote:
Originally Posted by thespymaster View Post
Just drove from Arizona to Las Vegas to Cali and back to Arizona over the weekend.

The outside air temps 105+

When driving from Las Vegas to Cali (Bakersfield) my Oil Temp rose from normal 200's to 240-250 as I would cruise along at 75MPH for hundreds of miles. And same thing back from Cali to Arizona

It happened a couple of times, and to get OIL TEMPs back into normal range, I turned off the A/C and within a couple of minutes, the OIL TEMP would come back to normal at 200!

Water temps appeared normal, no spikes notice!

Any clues, or just the extreme hot conditions 105+ is the culprit?

I'm running Royal Purple and just had ALL fluids changed prior to the road trip!

I read on here that ZL1 engines have blown, because of oil related issues ?
Any chance that will the various mods you have that you somehow altered the route the air flows over the oil cooler?
HDRDTD is offline   Reply With Quote
Old 06-04-2013, 07:19 PM   #6
roSSco
∞ Smiles per mile
 
roSSco's Avatar
 
Drives: 2013 ZL1 Summit White A6
Join Date: Jun 2009
Location: Arlington, TN
Posts: 101
Disregard. ..
__________________
2013 ZL1 #4739
'Heisenberg'
Color - Walter White
Roto-Fab CAI
On Reddit? Check out /r/ZL1/
roSSco is offline   Reply With Quote
Old 06-04-2013, 07:22 PM   #7
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,166
Aren't the transmission and engine oil coolers combined? Maybe it has something to do with that.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 06-04-2013, 08:27 PM   #8
Stephen12ZL1

 
Stephen12ZL1's Avatar
 
Drives: 2012 ZL1
Join Date: May 2012
Location: Mechanicsville VA
Posts: 2,099
240 with synthetic oil is no problem...well within tolerence. My car can go over 300 oil temp at VIR after a 25 min session. Keep the a/c on and don't worry!
__________________
#917 A6. 10.67@126.2 1.53 60' ADM race CAI, ATI/Lingenfelter balancer (10" ring), 90mm TB, ID850s,Rotofab/Lingenfelter intercooler reservoir, Cooler Logic HX, Texas Speed 1 7/8" headers(no cats). M&H drag radials 325/45-17 & M&H 28x4.5" bias skinnies. Tuning by Frost at Performance Autosport in Richmond, VA (804) 358-2505
Stephen12ZL1 is online now   Reply With Quote
Old 06-05-2013, 10:54 AM   #9
Sven59
HAMMER PILOT
 
Sven59's Avatar
 
Drives: 13 ZL1 #182, 85 AMC Jeep CJ7
Join Date: Nov 2011
Location: Tucson AZ
Posts: 2,166
Mine stays at just a little above the 210 line, not much fluctuation even in high temps with a/c on or off.
__________________
"DO YOU WANT ME TO PUT THE HAMMER DOWN?"
Sven59 is offline   Reply With Quote
Old 06-05-2013, 11:39 AM   #10
willhe64

 
willhe64's Avatar
 
Drives: 2012 45th Vert, 2011 4x4, 9sec Vega
Join Date: Mar 2012
Location: Canada
Posts: 1,905
Long trip through the desert is bound to do that.
__________________
I feel it only fair to warn you, I have a black belt in CAPS LOCK.
willhe64 is offline   Reply With Quote
Old 06-05-2013, 02:24 PM   #11
thespymaster


 
thespymaster's Avatar
 
Drives: C7 / ZL1 / SS / trucsk
Join Date: Nov 2009
Location: G4 CLASSIFIED
Posts: 4,644
Quote:
Originally Posted by willhe64 View Post
Long trip through the desert is bound to do that.
Email from Andy @ Livernois Motorsports said within normal limits.

I know I read a post here on Camaro5 where a ZL1 owner has had to replace his engine 2-3 times because of some OIL valve? Trying to find that post
__________________
2014 C7 Stingray 3LT/Z51
2013 Camaro SS
2012 Camaro ZL1 - 850 HP
2015 GMC Denali 3500HD 4x4
2012 GMC Sierra 3500HD 4x4
thespymaster is offline   Reply With Quote
Old 06-05-2013, 02:25 PM   #12
DangerZL1

 
Drives: Accord
Join Date: Oct 2009
Location: Memphis, TN Area
Posts: 1,910
I think thats the same car that was totaled due to the steering failure.
DangerZL1 is offline   Reply With Quote
Old 06-05-2013, 02:31 PM   #13
sycraft
COTW 5/06/2013
 
sycraft's Avatar
 
Drives: 2012 Camaro LS "Hot Blown Six"
Join Date: May 2012
Location: Katy, Texas
Posts: 2,912
My manual trans temp rose to over 300 while on a 20 minute track session at PBIR....
__________________

2012 LS M6,ZL1Brakes, OEM Foglights (BCM Flashed for Fogs),4 Pack Guages, Factory Reproduction Wheels,Nitto NT05 tires 275/315 stagger, Leather OEM Steering Wheel,Hurst Shifter, GM Hurst Leather Shifter knob,OEM Leather Console top,Carbon Fiber Stripe Package,Emblems with Carbon overlays, ZL1 Grill,LSR Stage 4 susp,1LE Strut Brace, SOLO Cats and Exhaust, 1LE Struts/shocks, IPF Supercharger-Redline Motorsports, FSP Tuning
sycraft is offline   Reply With Quote
Old 06-05-2013, 03:44 PM   #14
Happy_Dan
Happy_Dan
 
Happy_Dan's Avatar
 
Drives: 2012 IOM Camaro ZL1 #569
Join Date: Dec 2011
Location: Litchfield, NH
Posts: 1,679
Send a message via AIM to Happy_Dan Send a message via Yahoo to Happy_Dan Send a message via Skype™ to Happy_Dan
Agree on the temp being fine. When I was tracking my Z06, I saw 300+ all the time. Never made me comfortable but was never an issue and one reason why they used synthetics.
Happy_Dan is offline   Reply With Quote
Old 06-05-2013, 04:47 PM   #15
Th3Beast
 
Th3Beast's Avatar
 
Drives: 2013 ZL1 #659
Join Date: Feb 2013
Location: Tampa, FL
Posts: 99
Quote:
Originally Posted by Sven59 View Post
Mine stays at just a little above the 210 line, not much fluctuation even in high temps with a/c on or off.
Just thought I'd throw this out there.... I run a Interceptor gauge on top of my steering column. When the factory oil temp gauge is reading around the 210 mark, the actual sensor is reading about 185. So keep that in mind. I never saw over 230 oil temps road coursing a few weekends ago in the GA heat. That reading was off my Interceptor gauge btw.
Th3Beast is offline   Reply With Quote
Old 06-05-2013, 08:15 PM   #16
Rodslnger
 
Rodslnger's Avatar
 
Drives: 2000 camaro ss 427 procharged
Join Date: Jul 2011
Location: GA
Posts: 95
I hear the oil temp is calculated and its not actual.
__________________
-2000 camaro ss Lsx 427 Tf245 6 bolt Twins in the works. -2013 blk on blk M6 zl1. Lowered,rotofab, Afco, Vengeance tune-
Rodslnger is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.