Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 05-06-2013, 09:17 AM   #1
seth229
 
Drives: 2012 inferno orange zl1
Join Date: Jul 2012
Location: berwick pa
Posts: 5
zl1 service stabili trak

I have a 2012 zl1 with 2000 miles on it. the car stoped along the side of the road and said service stabli trak. it wouldnt turn over or do anything for that matter. i sat there for about ten minutes and it fired back up. got it home parked it now it wont turn over again it says service stabli track, service park assist, and now that its out of gas. i no their is over a half a tank in it. any suggestions on what it may be? i had to have it towed to the dealership.
seth229 is offline   Reply With Quote
Old 05-06-2013, 10:54 AM   #2
Southern Comfort
No Tags/Habitual Violator
 
Southern Comfort's Avatar
 
Drives: 2013 SIM 1LE & 2010 ABM/LT/RS
Join Date: Sep 2011
Location: North Georgia
Posts: 2,115
Weak battery? If you have a reader, it may offer some clues.
If it were mine, I'd tow it and let a dealer figure it out. 3yr/36000 mile warranty right?
__________________

'10 2SSVortech(sold) *'10 2LT ABM (sweet) *'13 1LE 2SS (sold) *'13 1LE 44? of 44*
Check out the Atlanta area A.C.E.5 events page
Got quality 5th Gen Camaro performance parts for sale? Shoot me a PM with what ya got and what ya want.
Southern Comfort is offline   Reply With Quote
Old 05-06-2013, 03:19 PM   #3
seth229
 
Drives: 2012 inferno orange zl1
Join Date: Jul 2012
Location: berwick pa
Posts: 5
yea its already there its not the batt already checked. its somthing with the ecu im guessing.
seth229 is offline   Reply With Quote
Old 05-07-2013, 08:14 AM   #4
mat300z
Emerald Coast Camaro's
 
mat300z's Avatar
 
Drives: 2012 Camaro SS/RS LS3
Join Date: Dec 2011
Location: P.C.B. Florida
Posts: 586
Quote:
Originally Posted by seth229 View Post
yea its already there its not the batt already checked. its somthing with the ecu im guessing.


Yup...Sounds like ECU is fried. Mine did the same thing. If the car is throwing a code check it out. If its a P0601 you have the ECU code of death.
mat300z is offline   Reply With Quote
Old 05-08-2013, 07:09 PM   #5
JANNETTYRACING
PRESIDENT CALIBRATOR JRE

 
JANNETTYRACING's Avatar
 
Drives: YELLOW 2013 ZL1 AUTO
Join Date: Jun 2009
Location: ON THE DYNO WATERBURY CT.
Posts: 9,482
Quote:
Originally Posted by seth229 View Post
I have a 2012 zl1 with 2000 miles on it. the car stoped along the side of the road and said service stabli trak. it wouldnt turn over or do anything for that matter. i sat there for about ten minutes and it fired back up. got it home parked it now it wont turn over again it says service stabli track, service park assist, and now that its out of gas. i no their is over a half a tank in it. any suggestions on what it may be? i had to have it towed to the dealership.
Could be a battery or alternator issue.

Def call your dealer to have it checked out.

Ted.
__________________
Technical information, Parts Sales, Professional Installation, and Custom Dyno Tuning.
Please vist our web sites for all your performance needs!
Ted Jannetty
Jannetty Racing Ent Inc.
2984 East Main St.
Waterbury Ct. 06705
203-753-7223
tedj@jannettyracing.com
www.jannettyracing.com
www.turboaddictionparts.com
Performance Parts
JANNETTYRACING is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.