Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 08-25-2013, 05:42 PM   #1
Vjc834
 
Vjc834's Avatar
 
Drives: 2013 2SS 1LE
Join Date: Jul 2013
Location: South Jersey
Posts: 190
Paint on wheels

Does everybody's wheels look like this? They aren't black where the lugs are.
Attached Images
 
Vjc834 is offline   Reply With Quote
Old 08-25-2013, 06:00 PM   #2
NinoSS

 
Drives: 2SS/RS CGM LS3
Join Date: Aug 2009
Location: NJ
Posts: 1,551
Yup, mine are the same...
__________________
SOLD Vengeance stage I cam (442rwhp/412rwtq) / CAI intake w/ADM race scoop / Dynatech LT's / ATI udp / JRE tuned / Eaton Posi LPE-JRE 3.91's / L99 Corsa / Whiteline Sways & Bushings / UMI Trailing Arms & Toe Rods / ZL1 wheels / NT05 275/315
NinoSS is offline   Reply With Quote
Old 08-25-2013, 06:04 PM   #3
Cammie 2011
 
Cammie 2011's Avatar
 
Drives: 2014 Camaro 2ss 1LE and 2013 1LE
Join Date: Aug 2011
Location: Texas
Posts: 502
Same
__________________
2013 Camaro 1LE
2014 Camaro 1LE
Cammie 2011 is offline   Reply With Quote
Old 08-25-2013, 06:38 PM   #4
Dropspeed
2013 Camaro SS1LECTSVZ28
 
Dropspeed's Avatar
 
Drives: 2013 AGM 1SS/1LE
Join Date: Nov 2012
Location: Suburbs of Detroit, MI
Posts: 2,377
Light weight paint option . Yes we all have the same lack of paint.
__________________
Dropspeed is offline   Reply With Quote
Old 08-25-2013, 06:43 PM   #5
Vjc834
 
Vjc834's Avatar
 
Drives: 2013 2SS 1LE
Join Date: Jul 2013
Location: South Jersey
Posts: 190
Okay. That makes me feel better. Thanks
Vjc834 is offline   Reply With Quote
Old 08-25-2013, 07:00 PM   #6
oldfriend


 
Drives: Fiat 500 E
Join Date: Dec 2009
Location: 32.7607/N. 16.95947/W
Posts: 7,821
That's done by design , had it been painted like the rest of the wheel , it will chip the paint out every time one tight up the lugs and would expose the metal behind
oldfriend is offline   Reply With Quote
Old 08-25-2013, 07:14 PM   #7
Cool1LE
 
Cool1LE's Avatar
 
Drives: 2014 Blk 2SS/1LE
Join Date: Jul 2013
Location: NJ
Posts: 334
2014 - mine are black...looks to be powder-coated or something same texture as the gold on yours
Attached Images
 
Cool1LE is offline   Reply With Quote
Old 08-25-2013, 07:20 PM   #8
Biv08SS
 
Biv08SS's Avatar
 
Drives: 2014 Z/28
Join Date: Jun 2013
Location: Tennessee
Posts: 407
mine is a 2013 and they are black if I'm not mistaking. Now I wanna go check but will have to wait till tomorrow.



WENT OUT AND CHECKED MINE TODAY AND THEY ARE BLACK, NO OTHER COLOR AT ALL SHOWING.

My car was built in late June also.

Last edited by Biv08SS; 08-26-2013 at 07:41 AM.
Biv08SS is offline   Reply With Quote
Old 08-25-2013, 09:32 PM   #9
Cleancoupe
 
Drives: 2013 AGM 2SS/RS/1LE
Join Date: Apr 2013
Location: Florida
Posts: 320
Mine look like that too. Check the inside of the wheels. They are very littley sprayed too. It's called being cheap!
Cleancoupe is offline   Reply With Quote
Old 08-25-2013, 09:35 PM   #10
LikaRokBowTie

 
Drives: Harley Davidson Street Glide
Join Date: Oct 2008
Location: on your 6
Posts: 893
Time for some krylon
LikaRokBowTie is offline   Reply With Quote
Old 08-25-2013, 10:13 PM   #11
racerx1214
 
Drives: 2013 1LE
Join Date: Mar 2013
Location: Akron, Ohio
Posts: 201
Will have to check out the 14s.

If they are pc'd that would be a very good argument in getting them coated under warranty. Otherwise I am going to have mine coated this winter. My car is an absolute garage queen, but the wheels scuff so easily when cleaning. Terrible to paint a wheel these days.
racerx1214 is offline   Reply With Quote
Old 08-25-2013, 10:14 PM   #12
AWSME SS
 
AWSME SS's Avatar
 
Drives: 2015 Cummins
Join Date: Jul 2013
Location: Northern California
Posts: 594
That looks grouse.
AWSME SS is offline   Reply With Quote
Old 08-26-2013, 12:15 AM   #13
dixonk
 
dixonk's Avatar
 
Drives: 2011 Audi Q7
Join Date: Mar 2013
Location: Elk Grove, CA
Posts: 1,084
Send a message via Skype™ to dixonk
Mine are black. 2013 model.Name:  ImageUploadedByTapatalk1377494125.427566.jpg
Views: 181
Size:  84.4 KB
dixonk is offline   Reply With Quote
Old 08-26-2013, 11:36 AM   #14
Toxikk
Lead Dev for Autoblog.com
 
Drives: GBA 13 2SS/1LE (Medusa)
Join Date: Mar 2013
Location: DC Metro Area
Posts: 255
mine are like that too. not a big deal cuz I am the only one that notices :P
__________________
2013 1LE/GBA/2SS/RS/NPP/NAV
Toxikk is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:10 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.