Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2013, 06:57 PM   #1
JsRS44
 
JsRS44's Avatar
 
Drives: 2013 1LT RS
Join Date: Apr 2013
Location: West Kelowna B.C. Canada
Posts: 12
1st.Thread. 2013 1LE Here's The Story!!!

2013 1LE and I have been private messaging as we were having the same problem with our front spoilers separating from the body by the front tires.
Got my 2013 RS 1LT April 3rd. Ordered it Jan 13. 10 days later I noticed the separation from the body.Hmmph!! Phone dealer make appointment to fix. Fix lasts 1 week Make another appointment fixed but they SCRATCHED the fender above the spoilersaid that they buffed it out best they could!! I lose it at the dealer. I drive home and the spoiler is already separated by the time I get home Contact GM customer service and explain my situation. I fixed the scratch with Quixx polishing kit!!! Dealer boss phones me to apologize and make a Tuesday appointment. I meet the autobody manager, turns out he fixed my 70.5 RS 14 years ago when he worked at an autobody shop in my town!! That time my car was sideswiped by a Jackass in a motorhome. That repair was flawless! We sit down and he lays out his idea: Attach a plastic J clip bolt to the spoiler, drill a hole in the fascia so the bolt can go thru, and a plastic locknut to close it up. He roughed up the bolt and the area on the spoiler, used Fusor 142 adhesive, drilled thru fascia, attached nut. So far so good. Dealer-Don Folk Chevrolet Kelowna B.C. Canada apologizes with:
Camaro jacket and ballcap and 4-100 dollar gas cards!! It's been 9 days, so I think it's fixed!! I have suggested this fix should become a TSB as We can't be the only ones with this problem!! Sorry for the long post!
JsRS44 is offline   Reply With Quote
Old 05-09-2013, 07:02 PM   #2
SUKXOST
Do you even lift, bro?
 
SUKXOST's Avatar
 
Drives: 2013 1LE Camaro
Join Date: Aug 2012
Location: Sumter, SC
Posts: 3,067
Your thread title says 1LE then the content says 1LT
__________________
My 1LE (645WHP/597WTQ) build/journal Thread:
1st ever 1LE COTW http://www.camaro5.com/forums/showthread.php?t=255461
SUKXOST is offline   Reply With Quote
Old 05-09-2013, 07:04 PM   #3
JsRS44
 
JsRS44's Avatar
 
Drives: 2013 1LT RS
Join Date: Apr 2013
Location: West Kelowna B.C. Canada
Posts: 12
I guess I should have Titled it.. Forum member 2013 1 LE here's my story.
JsRS44 is offline   Reply With Quote
Old 05-09-2013, 07:07 PM   #4
Midnight Rat

 
Midnight Rat's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 1,210
I believe he is referencing me since we were pm'ing about this subject.
Quote:
Originally Posted by SUKXOST View Post
Your thread title says 1LE then the content says 1LT
__________________
Midnight Rat is offline   Reply With Quote
Old 05-09-2013, 07:11 PM   #5
Midnight Rat

 
Midnight Rat's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 1,210
Glad your issue is fixed. Tom Henry had a brand new hot wheels edition that i pointed out to them also, so there are many others out there with the issue.
__________________
Midnight Rat is offline   Reply With Quote
Old 05-09-2013, 11:44 PM   #6
JsRS44
 
JsRS44's Avatar
 
Drives: 2013 1LT RS
Join Date: Apr 2013
Location: West Kelowna B.C. Canada
Posts: 12
When I was at my dealer last Tuesday. There was a beautiful 1LE that was also separating in the show room!!
JsRS44 is offline   Reply With Quote
Old 05-10-2013, 09:41 PM   #7
JimE


 
JimE's Avatar
 
Drives: 2013 2SS/RS/1LE
Join Date: Apr 2010
Location: St Louis, MO
Posts: 2,297
Mine is as well. The question would be if there are any that are NOT seperating.
__________________
Perm-a-grin in place.....
JimE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.