Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Night Owl LED
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-12-2013, 11:33 PM   #1
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 872
Ligher jacks dont work?

For some reason my lighter jacks dont work anymore.

I have two, one in the front next to the stabilitrack button and the other is in the arm rest next to usb plug.


The usb works fine, but the lighter jack doesn't work...

Possibly a blown fuse? Anyone else have this issue with a fix?
mc_acoustic is offline   Reply With Quote
Old 05-13-2013, 08:27 PM   #2
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 872
Anyone?
mc_acoustic is offline   Reply With Quote
Old 05-13-2013, 08:43 PM   #3
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 806
The fuse blew on mine a few years ago, replaced it and been fine since. I don't recall which fuse it is.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 05-14-2013, 12:19 AM   #4
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 872
Ah jees I wonder which one it issssss....
mc_acoustic is offline   Reply With Quote
Old 05-14-2013, 12:25 PM   #5
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 806
Look at the diagram in your owners manual for which fuse it is. I'm pretty sure it was the fusebox located behind the instrument panel driver's side (the access panel is visible when you open the driver's door.)
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.