Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Nickey Chicago
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 05-16-2013, 02:28 PM   #1
cadyshac
It's in the hole!
 
cadyshac's Avatar
 
Drives: 2011 2SS L99 SGM 2013 2SSRS LS3 BRM
Join Date: Apr 2011
Location: Kentucky
Posts: 906
Gauges at Start Up

In my '11 SS all the gauges peg out, go back to zero and then give a correct reading.

In my '13 LT they just go to the correct reading, no fancy stuff.

Is this a SS versus LT thing or a model year thing???
cadyshac is online now   Reply With Quote
Old 05-16-2013, 02:30 PM   #2
bw26ss
Banned
 
Drives: ss camaro
Join Date: Jul 2012
Location: usa
Posts: 877
mine does this sometimes, i believe they are just recalibrating themselves
bw26ss is offline   Reply With Quote
Old 05-16-2013, 02:31 PM   #3
meshamey
Meshamey
 
meshamey's Avatar
 
Drives: 2011 Camaro 2SS / 2014 Camaro
Join Date: Apr 2013
Location: Panama City, Florida
Posts: 290
That's strange cause my 2011 SS, the gauges peg twice before going to normal.. I even had to go and check after I seen your post..
meshamey is offline   Reply With Quote
Old 05-16-2013, 02:31 PM   #4
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: Cammed 2012 AGM 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 8,231
Mine do a full sweep
__________________
Click For Build Thread ***CAI Intake, ARH LTs, FSP Big NA Cam, Tuned By Matt@FSP***
mikeyg36 is offline   Reply With Quote
Old 05-16-2013, 02:31 PM   #5
DuskSS
Bayou City Muscle Cars
 
DuskSS's Avatar
 
Drives: 2013 2SS Dusk Edition
Join Date: Jan 2013
Location: Houston Texas
Posts: 1,473
13 they changed it.
the tach and the other main gauges do not peg out.
the mini aux gauges do.
__________________
2013 2SS Dusk Edition
Dual Mode Exhaust CAI Inc CAI
Lethal Racing Stage IV
510.7rwhp 477fpt
Oracle Lighting throughout
DuskSS is offline   Reply With Quote
Old 05-16-2013, 02:43 PM   #6
eymang
 
eymang's Avatar
 
Drives: 2011 2SS/RS & 1991 Vert
Join Date: Jul 2012
Location: Texas
Posts: 390
my 2011 SS does one full sweep then normal.
eymang is offline   Reply With Quote
Old 05-16-2013, 02:46 PM   #7
HaulnJ
 
Drives: 2010 SS/RS LS3 GFX Heritage grill
Join Date: Jul 2012
Location: Anchorage, Ak.
Posts: 179
Welcome to the computer age.
HaulnJ is offline   Reply With Quote
Old 05-16-2013, 02:50 PM   #8
BlueSteele
 
BlueSteele's Avatar
 
Drives: 2010 Camaro
Join Date: Dec 2010
Location: Carrollton, TX
Posts: 589
All my gauges on my 2010 LT do a full sweep then normal.
__________________
BlueSteele is offline   Reply With Quote
Old 05-16-2013, 02:52 PM   #9
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: New Orleans, Louisiana
Posts: 5,414
why would they change that from 2012 to 2013?


My 2012 SS, they go all they way forward, all the way back to zero, then read correctly.
__________________
vroomapunk is online now   Reply With Quote
Old 05-16-2013, 06:15 PM   #10
james347
 
Drives: 2006 Crownline
Join Date: May 2012
Location: .
Posts: 709
Normal.
james347 is offline   Reply With Quote
Old 05-16-2013, 06:15 PM   #11
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: Cammed 2012 AGM 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 8,231
Quote:
Originally Posted by vroomapunk View Post
why would they change that from 2012 to 2013?


My 2012 SS, they go all they way forward, all the way back to zero, then read correctly.
Because it's annoying
__________________
Click For Build Thread ***CAI Intake, ARH LTs, FSP Big NA Cam, Tuned By Matt@FSP***
mikeyg36 is offline   Reply With Quote
Old 05-16-2013, 09:59 PM   #12
vroomapunk
[COTW 5/12/14]
 
vroomapunk's Avatar
 
Drives: 2012 CRT NF Cammed 2SS/RS
Join Date: Oct 2011
Location: New Orleans, Louisiana
Posts: 5,414
Quote:
Originally Posted by mikeyg36 View Post
Because it's annoying
I think its fun. makes me feel fancy.
__________________
vroomapunk is online now   Reply With Quote
Old 05-16-2013, 09:59 PM   #13
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: Cammed 2012 AGM 2SS/RS LS3
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 8,231
Quote:
Originally Posted by vroomapunk View Post
I think its fun. makes me feel fancy.
__________________
Click For Build Thread ***CAI Intake, ARH LTs, FSP Big NA Cam, Tuned By Matt@FSP***
mikeyg36 is offline   Reply With Quote
Old 05-16-2013, 10:01 PM   #14
45thCamaro

 
45thCamaro's Avatar
 
Drives: 2012 Camaro 45th Anniversary RS
Join Date: Nov 2012
Location: New York
Posts: 1,526
My gauges peg out, then make the transformer noise and transform into cup holders lol
45thCamaro is offline   Reply With Quote
Old 05-17-2013, 11:40 AM   #15
Goober
Account Suspended
 
Drives: Camaro
Join Date: Dec 2012
Location: US
Posts: 522
Quote:
Originally Posted by vroomapunk View Post
I think its fun. makes me feel fancy.
Me too.
Goober is offline   Reply With Quote
Old 05-17-2013, 11:58 AM   #16
Blu Ray

 
Blu Ray's Avatar
 
Drives: 2013 BRM 2LT/RS/M6
Join Date: Dec 2011
Location: In Front Of You
Posts: 1,485
Send a message via AIM to Blu Ray Send a message via Yahoo to Blu Ray
My 2013 Gauges do a full sweep, just at my 12 did....
__________________

FOUNDER
NY/NJ/PA DOMESTIC CAR CLUB
Blu Ray is offline   Reply With Quote
Old 05-17-2013, 09:50 PM   #17
Chat01
 
Drives: 2013 2SS/RS L99
Join Date: Apr 2013
Location: Pacific NW
Posts: 66
Quote:
Originally Posted by Izach26 View Post
My 2013 Gauges do a full sweep, just at my 12 did....
Interesting, my 2013 2SS/RS do not.
Not like I feel that I'm missing much if they did.
Chat01 is offline   Reply With Quote
Old 05-17-2013, 11:05 PM   #18
S3XPanther
by Odeon
 
S3XPanther's Avatar
 
Drives: '12 SS/RS A6 IOM SOLD, '13 1LE IOM
Join Date: Nov 2011
Location: Good question
Posts: 1,722
Quote:
Originally Posted by Chat01 View Post
Interesting, my 2013 2SS/RS do not.
Not like I feel that I'm missing much if they did.
Lmao, the only thing funnier than seeing an actual TSB for this would be people bringing the car to the dealer to get this "fixed".
__________________
"It works 60% of the time, every time."

"Some say it's a waste of time, others say it's an incredible waste of time."

"The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy."

2013 IOM SS/RS - 1LE. Born 5/6/2013 (1 of 32 1SS IOM 1LE's)
S3XPanther is offline   Reply With Quote
Old 05-17-2013, 11:49 PM   #19
BenningJ

 
BenningJ's Avatar
 
Drives: 2013 AGM 1SS/RS LS3
Join Date: Mar 2011
Location: Cedar Falls, Iowa
Posts: 1,445
The gauges in my 2011 1LT/RS would do the calibration sweep. The gauges in my 2013 1SS/RS don't.
__________________
BenningJ is offline   Reply With Quote
Old 05-18-2013, 05:35 AM   #20
cadyshac
It's in the hole!
 
cadyshac's Avatar
 
Drives: 2011 2SS L99 SGM 2013 2SSRS LS3 BRM
Join Date: Apr 2011
Location: Kentucky
Posts: 906
Quote:
Originally Posted by DuskSS View Post
13 they changed it.
the tach and the other main gauges do not peg out.
the mini aux gauges do.
Thanks Dusk, thats what I wanted to know.
cadyshac is online now   Reply With Quote
Old 05-18-2013, 05:56 AM   #21
Vroom_vroom
The gritos pollo!!!
 
Vroom_vroom's Avatar
 
Drives: '12 camaro m6, '77 T/A m4
Join Date: Jul 2012
Location: Las Vegas
Posts: 568
i wonder if there is a parameter in the computer that only dose it when it needs? (unlikely i know) the last car didnt do it for months when i bought it the one day it did it every time you started it.
__________________
__________

'12 Camaro; Slp loud mouth I, Injen long ram intake.
'77 T/A 6.6, fully built,kre-d port heads,10.5 compression. well its just bad.
Vroom_vroom is offline   Reply With Quote
Old 05-18-2013, 06:26 AM   #22
2012-1822


 
2012-1822's Avatar
 
Drives: Black ZL1
Join Date: Apr 2013
Location: City of Champions, Alabama
Posts: 3,746
My '12 ZL1 pegs, zeros, then comes to the reading. Don't know what to tell you. But I use that time to let the car do what it needs. I don't take off or anything til its done. I figure that's about enough time to let the oil get moving.


Quote:
Originally Posted by 45thCamaro View Post
My gauges peg out, then make the transformer noise and transform into cup holders lol
I didn't have enough money left over after getting the floor mats to get RPO 1984, the actually a transformer package, so
__________________
Check out Alabama Camaros, for Camaro enthusiasts all around Alabama https://www.facebook.com/groups/1739...group_activity
2012-1822 is offline   Reply With Quote
Old 05-18-2013, 08:45 AM   #23
Denis


 
Denis's Avatar
 
Drives: 2010 SS
Join Date: May 2012
Location: Lexington Park, MD
Posts: 5,714
My 2010 SS does it. I wonder if its a "calibration" thing or just a cool gimmicky thing that they added in. I kinda like it.
__________________
Denis is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.