Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 07-30-2013, 03:37 AM   #1
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,589
1LE diablo sport tune. Car taking longer to start

So I got my car back from Turbonetics yesterday and I notice that when I put the key on the ignition and turn it on it takes longer for the car to turn on.... I will say almost twice as long as it originally did .

We used a new tune from Diablo sport... A friend told me that he read somewhere that is normal for some cars with tunes to go they this same issue but that it won't affect the car!!!

Is that true!!? Is it bad for the car to take longer to start !?


Besides that the kit is amazing
__________________



2013 CAMARO 2SSRS 1LE Metallic Inferno Orange. Turbonetics T76 Kit, Granatellis Spark Plug Wires and Performance MAF Sensor, Wilwood Big Brake 6 Piston Kit. Eibach 1 1/2 drop lowering springs. ZL1 conversion of rear diffuser with heat shields, Side skirts and rear spoiler matter black. Original GM Transformers edition AuTobot fender logo and autobot wheel caps and autobot stiched ARM rest . Inferno Orange interior seats and dash trim panels, red billet racing pedals , Black CAMARO fuel door with lock. Chevy logo speaker covers, and Camaro logo chromed door kick panels . GM MTX subwoofer box.
Lio Martinez is offline   Reply With Quote
Old 07-30-2013, 05:59 AM   #2
Synner


 
Drives: 2011 2SS/RS M6
Join Date: May 2011
Location: overseas
Posts: 3,533
Its normal for some cars with tunes because some tuners suck.
Synner is offline   Reply With Quote
Old 07-30-2013, 06:29 AM   #3
Trentin24
Trentin24
 
Trentin24's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jan 2013
Location: Washington
Posts: 2,176
It could be the cars computer just checking everything before it starts up? Cars are too smart and tunes make them smarter haha. Can you set it back to factory and see if it takes half the time? Then set It back.
Trentin24 is offline   Reply With Quote
Old 07-30-2013, 09:08 AM   #4
Dropspeed
2013 Camaro SS1LECTSVZ28
 
Dropspeed's Avatar
 
Drives: 2013 AGM 1SS/1LE
Join Date: Nov 2012
Location: Suburbs of Detroit, MI
Posts: 1,604
Quote:
Originally Posted by Lio Martinez View Post
We used a new tune from Diablo sport...
By reading the above can we assume this car was not tuned on the Dyno by a "tuner" and Turbonetics used a flash?

If the above is correct, that is a huge red flag as Diablo/Turbonectics are using educated guesses on a vehicle/kit they are trying to develop (based on your comments below)....

Now, if it was tuned on a dyno and you just meant New Tune using Diablo Sport that is different but you should take it back for some tweaks.



Quote:
Originally Posted by Lio Martinez View Post

And a special thanks to Sales Manager Reggie Wynn for allowing my car to be R&D for their kit. And Jhame & Rodolfo the engineers that have worked on my car. nd the rest of the Tnetics crew...
My concern is based on another comment you made in a different thread above.......If they are using your 1LE for R&D they should be thanking you and making sure everything is 100% before they give it back to you.....If that is not the case you need to discuss this with them.


Matt
__________________

Last edited by Dropspeed; 07-30-2013 at 09:36 AM.
Dropspeed is offline   Reply With Quote
Old 07-30-2013, 10:25 AM   #5
Southern Comfort
No Tags/Habitual Violator
 
Southern Comfort's Avatar
 
Drives: 2013 SIM 1LE & 2010 ABM/LT/RS
Join Date: Sep 2011
Location: North Georgia
Posts: 2,142
Quote:
Originally Posted by Lio Martinez View Post
So I got my car back from Turbonetics yesterday and I notice that when I put the key on the ignition and turn it on it takes longer for the car to turn on.... I will say almost twice as long as it originally did .

We used a new tune from Diablo sport... A friend told me that he read somewhere that is normal for some cars with tunes to go they this same issue but that it won't affect the car!!!

Is that true!!? Is it bad for the car to take longer to start !?


Besides that the kit is amazing
Do you mean it takes twice as long to engage the starter or you have to crank it twice as long as before?

I know one member that has has to crank it way more than twice as long. HPS installed and tuned his front mount T67, so my guess is it remain this way until he pays someone else to tune it.
__________________

'10 2SSVortech(sold) *'10 2LT ABM (sweet) *'13 1LE 2SS (sold) *'13 1LE 44? of 44*
Check out the Atlanta area A.C.E.5 events page
Got quality 5th Gen Camaro performance parts for sale? Shoot me a PM with what ya got and what ya want.
Southern Comfort is offline   Reply With Quote
Old 07-30-2013, 11:29 AM   #6
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,589
It takes longer to engage to start!
__________________



2013 CAMARO 2SSRS 1LE Metallic Inferno Orange. Turbonetics T76 Kit, Granatellis Spark Plug Wires and Performance MAF Sensor, Wilwood Big Brake 6 Piston Kit. Eibach 1 1/2 drop lowering springs. ZL1 conversion of rear diffuser with heat shields, Side skirts and rear spoiler matter black. Original GM Transformers edition AuTobot fender logo and autobot wheel caps and autobot stiched ARM rest . Inferno Orange interior seats and dash trim panels, red billet racing pedals , Black CAMARO fuel door with lock. Chevy logo speaker covers, and Camaro logo chromed door kick panels . GM MTX subwoofer box.
Lio Martinez is offline   Reply With Quote
Old 07-30-2013, 03:34 PM   #7
Lio Martinez
SoCal HT5!!!!
 
Lio Martinez's Avatar
 
Drives: 2013 Camaro 2SS RS 1LE IMO Turbo
Join Date: Jan 2011
Location: Oxnard. CA
Posts: 1,589
Ok so the car started normally this mornig... Weird but happy is back to normal
__________________



2013 CAMARO 2SSRS 1LE Metallic Inferno Orange. Turbonetics T76 Kit, Granatellis Spark Plug Wires and Performance MAF Sensor, Wilwood Big Brake 6 Piston Kit. Eibach 1 1/2 drop lowering springs. ZL1 conversion of rear diffuser with heat shields, Side skirts and rear spoiler matter black. Original GM Transformers edition AuTobot fender logo and autobot wheel caps and autobot stiched ARM rest . Inferno Orange interior seats and dash trim panels, red billet racing pedals , Black CAMARO fuel door with lock. Chevy logo speaker covers, and Camaro logo chromed door kick panels . GM MTX subwoofer box.
Lio Martinez is offline   Reply With Quote
Old 07-30-2013, 05:57 PM   #8
ken53007

 
ken53007's Avatar
 
Drives: 2010 camaro ss
Join Date: Dec 2010
Location: acworth ga
Posts: 1,622
I have the same problem with mine but I think its my tune
ken53007 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.