Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
FLOWMASTER
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum


Reply
 
Thread Tools
Old 05-18-2013, 07:52 PM   #15
tramtwo


 
tramtwo's Avatar
 
Drives: 2013 1LE
Join Date: Jul 2011
Location: N'Awlinz
Posts: 6,306
would bet money an axel let loose... and don't kid yourself these tires are plenty sticky when heated up... please post back when you find out what broke.... maybe you could add a few more details like you dropped the clutch at 6k...
__________________
tramtwo is offline   Reply With Quote
Old 05-18-2013, 07:59 PM   #16
el ess A
formerly "el ess X"
 
el ess A's Avatar
 
Drives: 2010 & 2013 Camaros
Join Date: Apr 2010
Location: Aiken, SC
Posts: 4,323
Hey, could be a warranty item as well...maybe.
__________________
2010/2013 Camaro

http://www.camaro5.com/forums/image.php?type=sigpic&userid=26108&dateline=142898  4774
el ess A is offline   Reply With Quote
Old 05-18-2013, 08:03 PM   #17
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 11,962
I just had a very similar experience. The car was bouncing down the track. Sounded like the rear grenaded. The car wounded move. Putting it in park sounded awful. Turned out that I snapped a DSS axle in half. They sent us some upgraded ones.
Supercharged SS is offline   Reply With Quote
Old 05-18-2013, 11:13 PM   #18
Milkdudd
 
Drives: Saturn XR V6
Join Date: Feb 2013
Location: Michigan
Posts: 290
Quote:
Originally Posted by el ess X View Post
Hey, could be a warranty item as well...maybe.
Sorry......But why would it NOT be a warranty item. Someone please explain the difference. Thanks.
Milkdudd is offline   Reply With Quote
Old 05-18-2013, 11:15 PM   #19
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,704
Quote:
Originally Posted by Milkdudd View Post
Sorry......But why would it NOT be a warranty item. Someone please explain the difference. Thanks.
Depends on his mods if he has any.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 05-19-2013, 12:40 PM   #20
el ess A
formerly "el ess X"
 
el ess A's Avatar
 
Drives: 2010 & 2013 Camaros
Join Date: Apr 2010
Location: Aiken, SC
Posts: 4,323
Quote:
Originally Posted by yotaman96 View Post
Depends on his mods if he has any.
Yep. If stock they SHOULD warranty the rear. But if he's got those "unauthorized" power adders, or other drive train mods, then you roll the dice. Obviously he wouldn't say he was at the track, even if he was. There's no other information available to make even a ballpark determination.
__________________
2010/2013 Camaro

http://www.camaro5.com/forums/image.php?type=sigpic&userid=26108&dateline=142898  4774
el ess A is offline   Reply With Quote
Old 05-19-2013, 06:48 PM   #21
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,233
Quote:
Originally Posted by bombton_1le View Post
so last night i was trying to launch my car and instead a speedy take off all i heard was a pop and i wast moving from my experience sounds like i took out some teeth from the ring
Hello bombton_1le,

That's not good news at all, sorry for this issue you’re experiencing. Have you considered visiting a dealer for this? I could help set you for a visit and service of this issue a a dealer nearest to you. Could you please private message me your name, address, phone number, VIN and current mileage? I will look into this issue further for you.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-19-2013, 09:59 PM   #22
bombton_1le
 
Drives: 2013 Camaro 2SS/RS 1LE
Join Date: Apr 2013
Location: CPT, CA
Posts: 33
sup guys,
i broke down at midnight and it was pretty dark all i was working with was a cellphone light, didnt see no fluid on the floor or parts on the floor. the car would sometimes move normally for a few feet then it would stop and hear all kind poping and knocking from the rear and it wont move. i managed to drive it up the flat bed and when i was almost to the top it gave out and started making loud noises from the rear.
i got it towed to my dealer they said they would call me back saturday but they didnt and there closed sunday. ill follow up tommorow and see whats going on. My car only has 1500 miles and as far as mods go just intake and lowering springs
bombton_1le is offline   Reply With Quote
Old 05-19-2013, 10:04 PM   #23
bombton_1le
 
Drives: 2013 Camaro 2SS/RS 1LE
Join Date: Apr 2013
Location: CPT, CA
Posts: 33
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hello bombton_1le,

That's not good news at all, sorry for this issue you’re experiencing. Have you considered visiting a dealer for this? I could help set you for a visit and service of this issue a a dealer nearest to you. Could you please private message me your name, address, phone number, VIN and current mileage? I will look into this issue further for you.

Reggie B.
Chevrolet Customer Care
Already taken care ofv, thanxs. OnStar came in handy
bombton_1le is offline   Reply With Quote
Old 05-19-2013, 10:12 PM   #24
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,704
Quote:
Originally Posted by bombton_1le View Post
sup guys,
i broke down at midnight and it was pretty dark all i was working with was a cellphone light, didnt see no fluid on the floor or parts on the floor. the car would sometimes move normally for a few feet then it would stop and hear all kind poping and knocking from the rear and it wont move. i managed to drive it up the flat bed and when i was almost to the top it gave out and started making loud noises from the rear.
i got it towed to my dealer they said they would call me back saturday but they didnt and there closed sunday. ill follow up tommorow and see whats going on. My car only has 1500 miles and as far as mods go just intake and lowering springs
That does sound like the rear dif.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 05-20-2013, 01:01 AM   #25
Bauer2
 
Bauer2's Avatar
 
Drives: 2013 2SS/1LE and 2009 R1
Join Date: May 2013
Location: DFW
Posts: 319
Yep sounds just like mine did on my Silverado when it grenaded. Was going down the interstate them it felt like I hit a big pot hole then I had no pull the engine would rev but I didn't go anywhere. I looked at it once I pulled over and it looked like a grenade when of being the housing. All I can think of was the g80 locker blew and then caused the rest to go. I had all those same popping and grinding noises though.

Good luck!!!

Sent from the fast lane!
Bauer2 is offline   Reply With Quote
Old 05-20-2013, 11:20 AM   #26
bombton_1le
 
Drives: 2013 Camaro 2SS/RS 1LE
Join Date: Apr 2013
Location: CPT, CA
Posts: 33
talked to my service writter today he comfirmed the rear end gave out, waiting for GM for approvel to be sp-order the rear end
bombton_1le is offline   Reply With Quote
Old 05-20-2013, 11:55 AM   #27
right to travel

 
Drives: 2013 Camaro 1SS 1LE SW
Join Date: Aug 2011
Location: Newport RI
Posts: 824
id def want to know what you did to break it when you can tell us. seems like some of these 1le upgrades need an upgrade. axels, gears, trans issues
right to travel is offline   Reply With Quote
Old 05-20-2013, 03:47 PM   #28
Milkdudd
 
Drives: Saturn XR V6
Join Date: Feb 2013
Location: Michigan
Posts: 290
Quote:
Originally Posted by bombton_1le View Post
talked to my service writter today he comfirmed the rear end gave out
Is this a common occurrence? Not just on 1LE's but SS's in general. I am VERY familiar with the actual diff housing as I worked on the engineering end of the CNC machining of the part. Zeta platform uses both one piece and two piece diff housing. They never told us what cars they went in but I'm guessing the beefier two piece goes in the SS. Please tell us WHAT in the rear end failed when you find out. Thanks.
Milkdudd is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:59 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.