Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 05-20-2013, 03:37 AM   #15
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Quote:
Originally Posted by Mvp_Me View Post
Car must be running rich as hell, thats all i can come up with. whenever vince gets back to you he can look at the log and lean it out if thats the main problem.
My dad (Who has owned about 20 muscle cars in his 50 year life) said that my car was running REALLY rich. I definitely trust his word.

That being said, I am not too sure but if the car is running rich, and vince took a look at it... would my car LOSE power?

(I am probably thinking wrong but maybe running rich = better performance?.. Correct me if I am wrong... which I probably am...)
mc_acoustic is offline   Reply With Quote
Old 05-20-2013, 07:05 AM   #16
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
If you're running too rich you are losing power but running rich is way better then running lean. You want that perfect mixture of afr to get optimal performance from any vehicle.
I had a SS cobalt before the camaro and I went from sc to turbo and I was on a rich tune for three months. When I get a good tune and leaned her out I gained 70whp lol she was a beast! Don't expect that much gain from a n/a car tho, its just an example.
__________________
Mvp_Me is offline   Reply With Quote
Old 05-20-2013, 04:55 PM   #17
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
I dont know if this matters or not... but I did receive catalyst air flow p420/430 engine light codes on my car.... I cleared them and removed them from the engine with trifecta (I cleared them first then went into the menu to make sure they never come back)

Could this be the reason why the car is running rich?
mc_acoustic is offline   Reply With Quote
Old 05-20-2013, 11:48 PM   #18
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
honestly its hard to tell, i would say its all in the tune. timing, afrs and so forth.
before you over think it start by having vince overlook the tune and tell him EVERYTHING thats been going on so he can properly diagnose the problem and then go from there. the big problem is.......... getting in touch with vince.
__________________
Mvp_Me is offline   Reply With Quote
Old 05-21-2013, 06:59 AM   #19
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 13' ZL1 Red M6
Join Date: Dec 2012
Location: I.E. SoCal (Yucaipa)
Posts: 7,442
MAF sensor?
__________________
Mods:
Roto-Fab Intake, WW Reservoir kit & Big Gulp Air Scoop, Elite Catch Can, ATI Super Damper & 18% OD Pulley, LF Idler pulley bracket, Metco CC breather, ID850 Injectors, Stainless Power Headers w/ ceramic coating, TR71X Spark Plugs, JMS Fuel Pump Booster, Bo White TB, Tuned by Ted @ Jannetty Racing, Ron Davis HX, D3 Reservoir, Pfadt 1" Springs, Moreno Camber Plates, ZL1 Addons Splitter guard washers, Tow Hook kit & rock guards, Hurst Shifter Billet Plus 6 Speed Short Shifter, ZL1 DRL lighting harness.
KaBoom1701 is offline   Reply With Quote
Old 05-22-2013, 09:16 PM   #20
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Cleaned maf and vince sent me a new tune.

He said with the trifecta tune I am supposed to use 91+... I have 87 and always have so I might try 91 out!
mc_acoustic is offline   Reply With Quote
Old 05-22-2013, 10:24 PM   #21
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
93 would show best results. i know it can be hard filling up with 93 all the time but once you start modding like this it time for premium. like they say, you gotta play to play.
__________________
Mvp_Me is offline   Reply With Quote
Old 05-22-2013, 10:28 PM   #22
Angrybird 12
Retired, Cancer Survivor
 
Angrybird 12's Avatar
 
Drives: 12 CAMARO, 15 Impala, 07 Colorado
Join Date: Dec 2007
Location: East Tennessee
Posts: 20,968
Hmmm
Attached Images
 
__________________
Cancer's a bitch! Enjoy life while you can! LIVE, LOVE, DRIVE...CAMARO!

The Bird is the word!
Angrybird 12 is offline   Reply With Quote
Old 05-22-2013, 10:51 PM   #23
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
Quote:
Originally Posted by Angrybird 12 View Post
Hmmm
This made me lol at work....


One question for you guys.... Since the trifecta tune is for performance....

Would "babying" the gas pedal and driving slower be worst for gas milage?

I ask because some people have said that the tune is revolved around the fact that you would want more power... so it wouldn't use as much gas or something...
mc_acoustic is offline   Reply With Quote
Old 05-23-2013, 09:35 AM   #24
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 887
So vince sent me the new tune, I tuned it... drove about... hmm lets say about 50 miles just to see how it is... all city driving about 1 hour of driving...

Reset the gas milage meters and what not...

its up coming 18.5 miles to the gallon... Not bad.... but taking into the fact that I drove an average of 20 miles an hour.... should say something....

I was driving slower then the buses next to me... everyone was passing me....

Is something wrong? Is there something I can do to increase my milage? Could going to 91 octane bring it up?
mc_acoustic is offline   Reply With Quote
Old 05-23-2013, 09:59 AM   #25
rtcat600man
having FUN now 13.66@101
 
rtcat600man's Avatar
 
Drives: 2010 2LT IOM
Join Date: Nov 2009
Location: Clarkston, Michigan
Posts: 9,006
Problem is city driving. High RPM' shifts, stop and go traffic. ETC ETC

Get it our on the highway, set the cruise to 70 MPH, reset the DIC, and enjoy the 30+ MPG readings.

I see 30+ on the way into work. And close to 20 on the way home. But Itake a differant route and play a whole lot more on the way home.
__________________
rtcat600man is offline   Reply With Quote
Old 05-23-2013, 10:16 AM   #26
solteroblues
 
solteroblues's Avatar
 
Drives: 2011 Camaro LS IBM
Join Date: Nov 2012
Location: Atlanta
Posts: 224
60 mph is the optimum speed for mpg. Try driving in that range and see what you get. You should be around 25 or better.
solteroblues is offline   Reply With Quote
Old 05-23-2013, 11:00 AM   #27
Mvp_Me
I Use Three Pedals
 
Mvp_Me's Avatar
 
Drives: 2011 VR M6
Join Date: Apr 2013
Location: West Palm Beach, FL
Posts: 776
Quote:
Originally Posted by mc_acoustic View Post
So vince sent me the new tune, I tuned it... drove about... hmm lets say about 50 miles just to see how it is... all city driving about 1 hour of driving...

Reset the gas milage meters and what not...

its up coming 18.5 miles to the gallon... Not bad.... but taking into the fact that I drove an average of 20 miles an hour.... should say something....

I was driving slower then the buses next to me... everyone was passing me....

Is something wrong? Is there something I can do to increase my milage? Could going to 91 octane bring it up?
Using lower octane gas is a major problem, to get the most out of the car you need to use better gas. 87-89 burns like crazy and if you drive hard it burns like water in the desert plus the car wont perform at its peak performance. In my ss cobalt I could only use 93 no matter what but I wanted the power so I had to deal with it. If I went any lower than 93 I would get major engine knock and I I raced I could blow the motor.
__________________
Mvp_Me is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:00 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.