Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
horizon670
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 05-21-2013, 02:39 PM   #1
SSRS55
Account Suspended
 
Drives: 2013 VR 2SS BAD ASS 1LE
Join Date: Sep 2012
Location: Clinton, N.Y.
Posts: 1,137
Chatter noise in 1rst , opinions please!

Was hoping someone could give me a third opinion on this.
When I bought my car with 24 miles on it, the car did this since receiving it. Upon picking it up and test driving it I noticed that when applying the clutch, pressing it in when in first gear at extremely low speeds (ten miles and hour and under) I notice a chattering sound. The technician at the dealership where I bought it and the dealership near me both say it's a normal characteristic of the car.. now with that said I have a little over 1000 miles on my car and have had zero problems with my car and it shifts like a dream, like pure silk!
This doesn't have any bad reactions on the car or when driving, it simply just makes a low pitch chattering noise when pressing the clutch in at low speed while in first gear.
So my question is this, does anyone have this as well in there cars and do you think it's normal?
Thanks guys... if this is the only flaw of the car I'll take it cause it's a great trade off to how awesome the car is besides a tiny little chatter that I can barely hear unless radio is completely off and windows are up..
SSRS55 is offline   Reply With Quote
Old 05-21-2013, 04:07 PM   #2
SWAG1LE
 
SWAG1LE's Avatar
 
Drives: 2013 1LE
Join Date: Mar 2013
Location: West Texas Desert Hell Hole
Posts: 288
I have it as well. It's normal and no need to worry my friend! Keep on
SWAG1LE is offline   Reply With Quote
Old 05-21-2013, 04:14 PM   #3
KRIS10's $ponsor
 
Drives: Supercharged ABM 2SS/RS
Join Date: Feb 2013
Location: Texas
Posts: 322
I was just talking about this yesterday. I get it in 2nd too. Like you said low speeds. I was going to take it to the dealer. Kinds feels like something is loose around the center of the car and can feel it in the shifter.
KRIS10's $ponsor is offline   Reply With Quote
Old 05-21-2013, 04:16 PM   #4
SSRS55
Account Suspended
 
Drives: 2013 VR 2SS BAD ASS 1LE
Join Date: Sep 2012
Location: Clinton, N.Y.
Posts: 1,137
Quote:
Originally Posted by SWAG1LE View Post
I have it as well. It's normal and no need to worry my friend! Keep on
Sweet, just read another thread on it, not knowing it existed

But good to know that its not a threat, Like I said it's a low chatter just in first at very low speeds and I have not noticed any other side effects from it, so what ever

time to get back to some carving...
Thanks for the reply.....
SSRS55 is offline   Reply With Quote
Old 05-21-2013, 04:21 PM   #5
SSRS55
Account Suspended
 
Drives: 2013 VR 2SS BAD ASS 1LE
Join Date: Sep 2012
Location: Clinton, N.Y.
Posts: 1,137
Quote:
Originally Posted by KRIS10's $ponsor View Post
I was just talking about this yesterday. I get it in 2nd too. Like you said low speeds. I was going to take it to the dealer. Kinds feels like something is loose around the center of the car and can feel it in the shifter.
Seems like your issue may be different, nothing seems loose at all from the center of my car.
Its simply a light chattering sound when pushing in the clutch just in first gear, and I literally have to be going under 10 mph to hear it.
Also I notice when pushing it in under these conditions easier while in first it essentially isn't there anymore..
SSRS55 is offline   Reply With Quote
Old 05-21-2013, 07:09 PM   #6
2013 1LE

 
2013 1LE's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 852
normal
__________________
2013 1LE is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.