Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Specific Models / Packages > Camaro 1LE Forum

Camaro 1LE Forum Camaro 1LE Package releated discussions

Reply
 
Thread Tools
Old 05-21-2013, 02:39 PM   #1
CRTZL1

 
CRTZL1's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Sep 2012
Location: N.Y.
Posts: 1,537
Chatter noise in 1rst , opinions please!

Was hoping someone could give me a third opinion on this.
When I bought my car with 24 miles on it, the car did this since receiving it. Upon picking it up and test driving it I noticed that when applying the clutch, pressing it in when in first gear at extremely low speeds (ten miles and hour and under) I notice a chattering sound. The technician at the dealership where I bought it and the dealership near me both say it's a normal characteristic of the car.. now with that said I have a little over 1000 miles on my car and have had zero problems with my car and it shifts like a dream, like pure silk!
This doesn't have any bad reactions on the car or when driving, it simply just makes a low pitch chattering noise when pressing the clutch in at low speed while in first gear.
So my question is this, does anyone have this as well in there cars and do you think it's normal?
Thanks guys... if this is the only flaw of the car I'll take it cause it's a great trade off to how awesome the car is besides a tiny little chatter that I can barely hear unless radio is completely off and windows are up..
CRTZL1 is offline   Reply With Quote
Old 05-21-2013, 04:07 PM   #2
SWAG1LE
 
SWAG1LE's Avatar
 
Drives: 2013 1LE
Join Date: Mar 2013
Location: West Texas Desert Hell Hole
Posts: 301
I have it as well. It's normal and no need to worry my friend! Keep on
SWAG1LE is offline   Reply With Quote
Old 05-21-2013, 04:14 PM   #3
Aqua_Blue_SS
 
Aqua_Blue_SS's Avatar
 
Drives: 2010 ABM 2SS/RS M6
Join Date: Feb 2013
Location: Baytown, TX
Posts: 355
I was just talking about this yesterday. I get it in 2nd too. Like you said low speeds. I was going to take it to the dealer. Kinds feels like something is loose around the center of the car and can feel it in the shifter.
__________________
Aqua_Blue_SS is offline   Reply With Quote
Old 05-21-2013, 04:16 PM   #4
CRTZL1

 
CRTZL1's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Sep 2012
Location: N.Y.
Posts: 1,537
Quote:
Originally Posted by SWAG1LE View Post
I have it as well. It's normal and no need to worry my friend! Keep on
Sweet, just read another thread on it, not knowing it existed

But good to know that its not a threat, Like I said it's a low chatter just in first at very low speeds and I have not noticed any other side effects from it, so what ever

time to get back to some carving...
Thanks for the reply.....
CRTZL1 is offline   Reply With Quote
Old 05-21-2013, 04:21 PM   #5
CRTZL1

 
CRTZL1's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Sep 2012
Location: N.Y.
Posts: 1,537
Quote:
Originally Posted by KRIS10's $ponsor View Post
I was just talking about this yesterday. I get it in 2nd too. Like you said low speeds. I was going to take it to the dealer. Kinds feels like something is loose around the center of the car and can feel it in the shifter.
Seems like your issue may be different, nothing seems loose at all from the center of my car.
Its simply a light chattering sound when pushing in the clutch just in first gear, and I literally have to be going under 10 mph to hear it.
Also I notice when pushing it in under these conditions easier while in first it essentially isn't there anymore..
CRTZL1 is offline   Reply With Quote
Old 05-21-2013, 07:09 PM   #6
Midnight Rat

 
Midnight Rat's Avatar
 
Drives: 2013 SS 1LE
Join Date: Nov 2012
Location: El Paso
Posts: 1,139
normal
__________________
Midnight Rat is online now   Reply With Quote
Old 08-03-2014, 02:20 PM   #7
notmidlife
 
Drives: 2014 Camaro LS
Join Date: May 2014
Location: toronto
Posts: 95
I'm getting this chatter when I press my clutch under 10 mph coming to stop, on my 2014 V6 also. Did anything every come out of this for any of you ?
notmidlife is offline   Reply With Quote
Old 08-03-2014, 02:21 PM   #8
VOGGS-LS3-1LE
Angry by Nature
 
VOGGS-LS3-1LE's Avatar
 
Drives: 13' Camaro 1SS/RS/1LE/NPP 1 of 76
Join Date: Aug 2013
Location: Pittsburgh, PA
Posts: 304
Very normal.
__________________

2013 CHEVROLET CAMARO 1SS/RS/1LE/NPP
1 OF 76
Roto Fab CAI
1LE BADGES
VOGGS-LS3-1LE is offline   Reply With Quote
Old 08-03-2014, 03:37 PM   #9
Ventura 2015 1LE
Ventura 2015 1SS 1LE RS
 
Drives: 2015 1SS 1LE
Join Date: Jul 2014
Location: Oxnard Ca
Posts: 21
I would consider it being normal. The tranny is beefed up by Chevy for reasoning. I had Muncie 4 speed that had the same type of clanking and noise in a Chevelle SS back in the day. It's the throw out bearing and clutch plate making that noise with the larger internal gears that you hear.
Ventura 2015 1LE is offline   Reply With Quote
Old 08-03-2014, 06:13 PM   #10
fatboy99
 
fatboy99's Avatar
 
Drives: 2014 Camaro 1LE
Join Date: Jun 2014
Location: Smashville, TN
Posts: 29
It's all good, sounds like shit but not hurting anything.
fatboy99 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.