Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons

Camaro V6 LLT Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 05-21-2013, 08:36 PM   #1
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 853
Yikes... is this normal?

I went to work on my car today just clean the MAF sensor...

I open the door pop the hood and I hear a buzzing coming from my car.... Not sure where but definitely somewhere in the engine bay...

Does your car buzz even if the key isnt in the ignition?

This has me worried... its a small buzzing sound nothing LOUD.... but you can hear it if you open the hood thats forsure....
mc_acoustic is offline   Reply With Quote
Old 05-21-2013, 08:51 PM   #2
htoniv
 
Drives: Camaro
Join Date: Feb 2011
Location: NY
Posts: 140
does it stop after 10-30 seconds? mine makes some sound after I stop the car for a bit. Not exactly sure if its buzzing but yea
htoniv is offline   Reply With Quote
Old 05-21-2013, 09:15 PM   #3
hworth18
Jus' Cruzin
 
hworth18's Avatar
 
Drives: 2011 Camaro 2LT/RS Convertible
Join Date: Oct 2012
Location: Tulsa, Oklahoma
Posts: 505
Mine does the same thing, sounds like something is buzzing for a second after I stop my car.
__________________
“The moment you think you know what’s going on in a women’s head, is the moment your goose is well and truly cooked”
-Howard Stark
hworth18 is offline   Reply With Quote
Old 05-21-2013, 09:16 PM   #4
Jed90245
Jed90245
 
Jed90245's Avatar
 
Drives: Camaro Vert 2LT, Black w/ Biege Top
Join Date: Feb 2012
Location: Fallon, Nv
Posts: 44
I always wonder that too. Mine does the same.
Jed90245 is offline   Reply With Quote
Old 05-21-2013, 09:18 PM   #5
camaro2lt
 
camaro2lt's Avatar
 
Drives: 2010 Camaro 2lt VR/RS CGM Rally's
Join Date: May 2009
Location: palmyra pa
Posts: 5,255
+1 mind does the same also when i shut my car off it makes this weird decompression noice but i think thats the fuel pump
__________________
camaro2lt is online now   Reply With Quote
Old 05-21-2013, 10:13 PM   #6
mc_acoustic

 
Drives: 2010 1LT Limited Edition Camaro A6
Join Date: Aug 2011
Location: Winnipeg Manitoba
Posts: 853
OKAY so I am definitely not losing it....

After sometimes when I drive around and turn the car off... I'll pop the hood and it'll actually CLICK loudly.... to the point where I can hear the clicking even with the hood on...

but the buzzing does bother me... just wasnt sure if it was a "am i the only one?"

I wonder if someone can shed some light on the situation as to WHY all our cars are buzzing... might have something to do with the fuses?
mc_acoustic is offline   Reply With Quote
Old 05-21-2013, 10:15 PM   #7
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2011 1LT M6 TT/ NEW 2013 Malibu 1LT
Join Date: Dec 2010
Location: Oxford, GA
Posts: 3,483
Quote:
Originally Posted by camaro2lt View Post
+1 mind does the same also when i shut my car off it makes this weird decompression noice but i think thats the fuel pump
It is the fuel pump priming itself for the next start up. This is normal.
__________________
Can't_C_Me is online now   Reply With Quote
Old 05-21-2013, 11:13 PM   #8
menendez1293
Emerald Coast Camaros
 
menendez1293's Avatar
 
Drives: 2010 Camaro 2LT/RS M6
Join Date: Nov 2009
Location: Tallahassee FL
Posts: 9,202
Yup it's normal. I get the loud buzzing sound and the click pretty much every time I go and unlock and open the door.
__________________
Proud owner of litho #179 Click Picture for Build Thread
menendez1293 is offline   Reply With Quote
Old 05-22-2013, 02:00 PM   #9
camaro_RS
Emerald Coast Camaros
 
camaro_RS's Avatar
 
Drives: A lot of show, not much go.
Join Date: Mar 2011
Location: Emerald Coast
Posts: 3,391
Hmmm, not sure if I've noticed this. I'll have to pay better attention, haha!!
__________________
-White Mary Jane....build thread [COTW 6/11/12] :

camaro_RS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.