Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Other Generations > 4th Generation Camaros

4th Generation Camaros 1993-2002

Reply
 
Thread Tools
Old 05-22-2013, 12:24 AM   #1
Rfza95
 
Drives: 93 camero z28
Join Date: May 2013
Location: Patterson ca
Posts: 1
93 camero z28 issues

So I have a 93 camero z28 manual 6 speed, has 111,000 miles on it, and has been running great up until yesterday, 3 days ago I took a 7 hour round trip to Santa Cruz, no issues, the day after drove my car to run some errands, no issue, the day after that my car did not want to start, it would begin, then dies letting out white smoke from under the hood that smelled like gas, As I turn the key it sound like its about to start, then dies, I figure step on the gas right before it dies, and it worked, it starts and run perfectly like it did before, it doesn't stall, idle or anything, drove it to work today had a bit of trouble starting but it it ran, again perfectly, drove it to work and back no problem, the spark plugs, cables fuel and air filter have all been replaced a month ago, she is due for a oil change since I found out just recently that it hasn't had one in a while (it was my brothers before I took it over and he never did so) I just need some insight from some people that know a bit more about cars, any help is greatly appreciated, again it has issues starting, and some times lets out white smoke that smells like gas other then that she has no problem running
Rfza95 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.