Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 05-23-2013, 09:43 PM   #1
HypnotiqSS
 
HypnotiqSS's Avatar
 
Drives: 2010 camaro 1ss
Join Date: Apr 2013
Location: sunbury, OH
Posts: 147
RPM issue?

ok so I just got my Camaro a week ago and I noticed that my rpms jump very slightly but rapidly up and down at idle. for some reason I cant upload videos but my car is 100% stock its a ss, its an m6..it fluctuates about 200rpm while its idling but it does it rapidly. no cel and it runs perfectly fine. I heard that they come stock with a pretty large cam and that could be the reason...maybe im just used to my 4 bangers and diesel idling smooth but I don't know... any sugestions would be awesome and sorry about no vids but ill try to get them up soon.
HypnotiqSS is offline   Reply With Quote
Old 05-23-2013, 10:44 PM   #2
TheGhosty
 
TheGhosty's Avatar
 
Drives: '11 SW 1LT RS
Join Date: Aug 2012
Location: Granite Bay, CA
Posts: 696
You bought the car used correct? It could be a tune that is installed. It sounds similar to my "ghost cam" in the trifecta tune.
__________________
TheGhosty is offline   Reply With Quote
Old 05-23-2013, 11:08 PM   #3
luis nunez
 
Drives: 2010 Camaro SS
Join Date: Jun 2010
Location: Puerto Rico
Posts: 67
I had 3 5th gen... 1L99 and 2 LS3.. its normal....
luis nunez is offline   Reply With Quote
Old 05-23-2013, 11:10 PM   #4
mikeyg36
The GT Troll Hundred
 
mikeyg36's Avatar
 
Drives: Cammed '12 2SS/RS LS3 '15 Z/28
Join Date: Jul 2012
Location: Ellicott City, MD
Posts: 8,253
Quote:
Originally Posted by TheGhosty View Post
You bought the car used correct? It could be a tune that is installed. It sounds similar to my "ghost cam" in the trifecta tune.
He has a V8...
__________________
Click For Build Thread ***CAI Intake, ARH LTs, FSP Big NA Cam, Tuned By Matt@FSP***
mikeyg36 is offline   Reply With Quote
Old 05-23-2013, 11:15 PM   #5
Jmar
 
Drives: 2012 LS3 CRM, V8 Healey, Mini
Join Date: Jun 2012
Location: MI
Posts: 92
Mine wobbles a little too at idle. I believe that it can be smoothed out with a tune.
Jmar is offline   Reply With Quote
Old 05-23-2013, 11:23 PM   #6
KaBoom1701
KaBoom1701
 
KaBoom1701's Avatar
 
Drives: 2013 2LT RS Camaro
Join Date: Dec 2012
Location: I.E. SoCal
Posts: 3,017
MAF sensor....
__________________
Performance Upgrades: CAI Intake, VMAX Ported TB, RX Catch Can, ZL1 Dual mode NPP Exhaust, 1LE Strut Brace, SS Brembo Brakes w/ Hawk HPS Pads & Goodridge brake lines, DOT4 Motul, 1LE Suspension Upgrade, 1" Eibach Pro-Kit lowering springs, Vitesse Controller.
Exterior Upgrades: Ceramic Tint 30%, Axis Allies rims 20x9/20x10, Goodyear Eagle F1 SuperCar G:2 Tries 285/305, GM Front Splitter, Oracle Lighted Bowtie, rk sport spoiler, ZL1 Upper Grill & Side Rockers, 14' SS Hood Vent, Custom Brake Coolers.
Audio Upgrades: Image Dynamics 10" Subwoofer w/custom leather box & Morel Speakers
KaBoom1701 is online now   Reply With Quote
Old 05-24-2013, 12:00 AM   #7
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 1,132
Normal. I have a tune and it still does it. My '04 LS1 and '06 LS2 GTO's did to.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 36 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 05-24-2013, 05:55 AM   #8
HypnotiqSS
 
HypnotiqSS's Avatar
 
Drives: 2010 camaro 1ss
Join Date: Apr 2013
Location: sunbury, OH
Posts: 147
It's bone stock so I don't think it has an aftermarket tune and as far as the MAF ill have that checked when I get it to the dealership next week for the stripes... Yes it was used with 13k miles
HypnotiqSS is offline   Reply With Quote
Old 05-24-2013, 08:42 AM   #9
sloSS
 
sloSS's Avatar
 
Drives: 2012 Camaro 1SS RS LS3
Join Date: Feb 2012
Location: Atlanta
Posts: 252
My stock LS3 does that, too. Most do. Surprised me when I first got the car
sloSS is offline   Reply With Quote
Old 05-25-2013, 09:08 AM   #10
HypnotiqSS
 
HypnotiqSS's Avatar
 
Drives: 2010 camaro 1ss
Join Date: Apr 2013
Location: sunbury, OH
Posts: 147
here, I posted it on youtube so heres the link...it does it all the time and sometimes worse than others. maybe im being paranoid?
HypnotiqSS is offline   Reply With Quote
Old 05-25-2013, 10:48 AM   #11
dimster
 
dimster's Avatar
 
Drives: Volvo V60 -12, 2SS/RS 45th EU edt.
Join Date: Jul 2011
Location: world
Posts: 165
That's completely normal.
__________________
2SS/RS 45th Anniversary european model
Current mods: none
Planned mods: Maybe BBK CAI and slightly tinted front turn signals
dimster is offline   Reply With Quote
Old 05-25-2013, 12:49 PM   #12
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,026
Quote:
Originally Posted by HypnotiqSS View Post
here, I posted it on youtube so heres the link...it does it all the time and sometimes worse than others. maybe im being paranoid?
Looks normal
__________________
2013 Camaro ZL1 Convertible CRT - 630 RWHP / 620 RWTQ - ADM Performance Built/Tuned - ZL-700 Package - LS9 CAM - Lingenfelter CNC Ported Heads - Stainless Power Headers
Camero5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.