Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 05-24-2013, 04:47 PM   #1
Uggss
 
Drives: Black with silver stripes 2011 2ss
Join Date: Apr 2012
Location: Michigan
Posts: 92
Gm dealership service is horrible!

I've had my car in 3 times for rear end noise and finally it was fixed... So I thought. Today I took my car in to have a axle back installed and within 30 seconds the mechanic showed me this. Oh and by the way the service manager told me that if they weren't responsible they would charge me for the tow. Well the changed the clutch packs like 2 months ago and this is the result

Sent from my SPH-L710 using Tapatalk 2
Attached Images
 
Uggss is offline   Reply With Quote
Old 05-24-2013, 04:48 PM   #2
Uggss
 
Drives: Black with silver stripes 2011 2ss
Join Date: Apr 2012
Location: Michigan
Posts: 92
Sent from my SPH-L710 using Tapatalk 2
Attached Images
 
Uggss is offline   Reply With Quote
Old 05-24-2013, 04:49 PM   #3
Demon Z/28
Scarecrow
 
Demon Z/28's Avatar
 
Drives: like a granny
Join Date: Apr 2013
Location: Anahizzle, CA
Posts: 1,519
Uh oh.
__________________
The Rooster - 2015 Z/28
The Scarecrow -2014 1LE SOLD -
Demon Z/28 is offline   Reply With Quote
Old 05-24-2013, 04:55 PM   #4
skipinminn
Chiquita
 
skipinminn's Avatar
 
Drives: 2013 1LE/1SS YELLO1LE 1 of Only 28
Join Date: Nov 2011
Location: Mpls. Mn./Hudson,Wi.
Posts: 4,742
WOW :(
__________________
Peace be with you!
skipinminn is offline   Reply With Quote
Old 05-24-2013, 05:07 PM   #5
RoadMonkey
that's how we do it
 
RoadMonkey's Avatar
 
Drives: '02 Camaro SS /6spd
Join Date: Oct 2010
Location: South Carolina
Posts: 363
That is not good! ...not to be playing Captain Obvious But, at least you caught it before the bolt fell completely out.
__________________
..."It's All Good" -Todd formerly maddog360
-drives: '02 Camaro SS/6spd, SLP
-rides: Harley-Davidson FLHRSE5 110ci-aka Road King
'86 Buick Grand National...mine since '99..a few mod's and never "finished"but I love her...
'13 ZL1/A6 - SOLD..
RoadMonkey is offline   Reply With Quote
Old 05-24-2013, 05:13 PM   #6
Apex Motorsports
 
Apex Motorsports's Avatar
 
Drives: 2000 Camaro SS
Join Date: Feb 2010
Location: Louisville, Ky.
Posts: 25,211
Apex Motorsports is offline   Reply With Quote
Old 05-24-2013, 05:20 PM   #7
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,211
Quote:
Originally Posted by Uggss View Post
I've had my car in 3 times for rear end noise and finally it was fixed... So I thought. Today I took my car in to have a axle back installed and within 30 seconds the mechanic showed me this. Oh and by the way the service manager told me that if they weren't responsible they would charge me for the tow. Well the changed the clutch packs like 2 months ago and this is the result

Sent from my SPH-L710 using Tapatalk 2
Hello Uggss,

My sincere apologies for this unfortunate situation here. Thankfully you caught this now. Is the dealer taking care of this issue for you? Please keep me informed of the progress here, I am very interested in this issue. Here to help.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 05-24-2013, 05:23 PM   #8
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,300
Went to my local dealership for a difficult starting issue. 4 times I took my car to them and they couldn't figure out what was wrong. Twice they put a new battery in my car. and it didn't correct the problem at all.

Finally I took my car to a small shop down the street, and the owner put in a new starter and now my car starts perfectly every time.

I went back to my dealership and told them how disappointed I was with their lack on knowledge diagnosing my problem.
Their response was "our top mechanic was working on your car."

Very scary the lack of knowledge at some dealerships around the country.
SGOS252382 is offline   Reply With Quote
Old 05-24-2013, 05:48 PM   #9
SC2150
Account Suspended
 
Drives: 2012 Camaro RS, RX supercharged
Join Date: Dec 2009
Location: Bradenton, FL
Posts: 6,069
Don't judge all dealers from yours.....most are excellent and would not give you a line of BS like this one.

This where having Reggie and his team helping out is a great benefit here and the other forums.

I also suggest to out this dealer if they don't make it right...and give props to the good ones you see praised here. Boils my blood being a GM tech for as many years as I was to see these practices...this is what gives GM a bad name, and it is just the dealer, not GM that does these things.

SC2150 is offline   Reply With Quote
Old 05-24-2013, 05:50 PM   #10
Witchdoctor92
 
Witchdoctor92's Avatar
 
Drives: 2012 1SS Black with white rally str
Join Date: Jul 2011
Location: Corpus Christi, TX
Posts: 610
That Sucks. Obviously not a great dealer experience. I have had mine in for warantee work 4 times with 2 dealers and my experiences were night and day difference. One was not very knowledgeable or helpful with service. The one I have now is great. I guess what I am saying is you might try a different dealership.
__________________
It's good to be the King.
Witchdoctor92 is offline   Reply With Quote
Old 05-24-2013, 05:52 PM   #11
SPCBA


 
Drives: pleather and Chiclets
Join Date: Mar 2012
Location: a line somwhere
Posts: 4,197
got to find the right dealer, service writer and tech. took me a few tries but all m dealerships arent bad. heck we have 2 that i know of as sponsers here. one of which i think is in michigan.
__________________
SPCBA is offline   Reply With Quote
Old 05-24-2013, 05:54 PM   #12
benji1997
 
benji1997's Avatar
 
Drives: 2013 IOM 2LT/RS M6
Join Date: Mar 2013
Location: Dartmouth, Ma.
Posts: 443
Send a message via Skype™ to benji1997
I'm having issues with my Mylink touchscreen that the dealer has not been able to correct going on over a month now. But in all fairness, the service manager has been in constant contact with the factory, and they are the ones that haven't produced a fix yet. So I can't really complain about my local dealer. I guess this technology is just as new to the service staff as it is to the general public.
__________________
2013 2LT/RS IOM M6 w/DUAL-MODE EXHAUST, BLADE WING SPOILER AND ZL/1 PERFORMANCE PEDALS
benji1997 is offline   Reply With Quote
Old 05-24-2013, 06:17 PM   #13
Uggss
 
Drives: Black with silver stripes 2011 2ss
Join Date: Apr 2012
Location: Michigan
Posts: 92
Quote:
Originally Posted by SC2150 View Post
Don't judge all dealers from yours.....most are excellent and would not give you a line of BS like this one.

This where having Reggie and his team helping out is a great benefit here and the other forums.

I also suggest to out this dealer if they don't make it right...and give props to the good ones you see praised here. Boils my blood being a GM tech for as many years as I was to see these practices...this is what gives GM a bad name, and it is just the dealer, not GM that does these things.

They are a Gm dealership and they not only have the dealership name to uphold they have GM's to uphold also. I'm pretty sure all GM's dealers practice a form of standard operating procedure and re checking all work is most likely one of them. It is totally unacceptable (great dealership or not) to miss either tightening a nut or not putting it on all together. This dealership made an error that put my safety and life in jeopardy with this mistake. Had that bolt fell off that whole wheel would have come of with it.

Sent from my SPH-L710 using Tapatalk 2
Uggss is offline   Reply With Quote
Old 05-24-2013, 06:27 PM   #14
pannhead51
 
pannhead51's Avatar
 
Drives: 2SS convertible
Join Date: Dec 2012
Location: Sacramento
Posts: 367
Yup, that's a freakin scary pic !!
pannhead51 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.