Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Design Concepts
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-27-2009, 11:48 PM   #1
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
After 2 days... my M6 transmission is broke!!

I just got a 2010 RS/SS2 M6 Camaro 2 days ago. Less than 200 miles on it...

I pulled into the driveway, and the transmission quit shifting. It only will stay in neutral. What do you guys think is the problem?

I'm going to take it to the dealer in the morning...
RRcamaro is offline   Reply With Quote
Old 06-27-2009, 11:49 PM   #2
shawn18
OWTATIME
 
shawn18's Avatar
 
Drives: CaRaMo
Join Date: May 2009
Location: North Carolina
Posts: 2,765
Linkage maybe?
__________________
shawn18 is offline   Reply With Quote
Old 06-27-2009, 11:50 PM   #3
bluch
OH CANADA!
 
bluch's Avatar
 
Drives: 2011 RAM 1500 LARAMIE
Join Date: Mar 2009
Location: Edmonton, AB, CAN
Posts: 3,931
THATS IT I AM CANCELLING MY ORDER
__________________

Had to trade in the Camaro for a truck :(, but hopefully I can join the Camaro family again one day
bluch is offline   Reply With Quote
Old 06-27-2009, 11:52 PM   #4
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
I'm hoping that's all it is. I tried all of the gears, and it will not respond.
RRcamaro is offline   Reply With Quote
Old 06-27-2009, 11:52 PM   #5
Superman09
Account SNAFU
 
Superman09's Avatar
 
Drives: 2013 Tahoe 79 Scout II
Join Date: Sep 2008
Location: College Station, TX
Posts: 543
Can you still move the shifter into the gear positions or side to side? Does it make any noise? How does the clutch pedal feel? Any noise when it happened or did it just quit? That should get things alittle narrowed down for ya.
__________________
Superman09 is online now   Reply With Quote
Old 06-27-2009, 11:54 PM   #6
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
There was a popping feel in the clutch. The shifting is fine, and moves easily without noise. There is some clicking noise when the clutch is engaged.
RRcamaro is offline   Reply With Quote
Old 06-27-2009, 11:56 PM   #7
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,128
Make sure they send a flatbed. Should not take to long to fix as others have said it's probably linkage, bearings / fork or hydraulic failure. The tranny itself is probably fine.
Vash is offline   Reply With Quote
Old 06-28-2009, 12:04 AM   #8
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
Quote:
Originally Posted by Vash View Post
Make sure they send a flatbed. Should not take to long to fix as others have said it's probably linkage, bearings / fork or hydraulic failure. The tranny itself is probably fine.
Thank you for the advice on the flat bed. I hope it easily fix, becouse I have a date with headers and tune on wednesday.
RRcamaro is offline   Reply With Quote
Old 06-28-2009, 12:10 AM   #9
Superman09
Account SNAFU
 
Superman09's Avatar
 
Drives: 2013 Tahoe 79 Scout II
Join Date: Sep 2008
Location: College Station, TX
Posts: 543
Thanks, With all of that it is probably that something internal came loose/broke. Doesn't sound to terribly bad but definitely get a flat bad and watch them load it if it all possible. Good luck.

P.S. Is the popping noise on the clutch pedal from under the dash or under the center console?
__________________
Superman09 is online now   Reply With Quote
Old 06-28-2009, 12:46 AM   #10
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
Quote:
Originally Posted by Superman09 View Post
Thanks, With all of that it is probably that something internal came loose/broke. Doesn't sound to terribly bad but definitely get a flat bad and watch them load it if it all possible. Good luck.

P.S. Is the popping noise on the clutch pedal from under the dash or under the center console?
The popping noise came from the center , under the car.
RRcamaro is offline   Reply With Quote
Old 06-28-2009, 08:59 PM   #11
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,105
Sorry to hear!!.... Please keep us posted on the outcome !
camarorick is offline   Reply With Quote
Old 06-28-2009, 09:06 PM   #12
Indpowr
Account Suspended
 
Drives: Corvette C6
Join Date: May 2008
Location: Florida
Posts: 7,028
Your running a T6060 tranny in that car. It is a monster setup. You must have been doing some hard take offs!

At least its under at least warranty but soon as you get that tune and/or other such mods like headers have fun cause then it is all on you...
Indpowr is offline   Reply With Quote
Old 06-28-2009, 09:11 PM   #13
Muffin1953
 
Drives: 2010 ss/rs Camaro
Join Date: Jun 2009
Location: Ankeny
Posts: 1
I got my 2010 ss/rs on the 6th of June. On the 8th the transmission locked up going 25 mph. I just got it back on the 26th. I was told it was one of three lucky serial numbers that would have the problem in the state. The dealership did it's best but GM was calling the shots is why it took so long. Along with that some how the radio shelled out and another one had to be brought in. It seems fine now but I'm wondering if I should take it on anything longer than a 100 mile run to break in the engine.
Muffin1953 is offline   Reply With Quote
Old 06-29-2009, 02:45 PM   #14
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
It is the tail shaft, I am not certain yet if broke off in the tran or just came loose and pulled apart.. Our tech is researching as we speak.
dstairs is offline   Reply With Quote
Old 06-29-2009, 02:49 PM   #15
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
Quote:
Originally Posted by Indpowr View Post
Your running a T6060 tranny in that car. It is a monster setup. You must have been doing some hard take offs!

At least its under at least warranty but soon as you get that tune and/or other such mods like headers have fun cause then it is all on you...
No mods on the car yet and EVEN IF there was some hard takeoffs, the car is built to handle it, so I am certain no matter the cause GM covers it. Heck if they takes the abuse on the track with over 550HP mods, I am certain they can handle a few burns.
dstairs is offline   Reply With Quote
Old 06-29-2009, 03:23 PM   #16
Brokinarrow


 
Brokinarrow's Avatar
 
Drives: 2012 Honda NC700x
Join Date: Sep 2008
Location: Indianola, IA
Posts: 5,341
Quote:
Originally Posted by dstairs View Post
It is the tail shaft, I am not certain yet if broke off in the tran or just came loose and pulled apart.. Our tech is researching as we speak.
Oo in the field updates!
__________________
Brokinarrow is offline   Reply With Quote
Old 06-30-2009, 10:09 AM   #17
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
It appears it is a known issue to a small compact group of VIN's I am hearing it is a machine issue where the opening was bored to just the min. spec, if it had been bored closer to the max. spec, there would be no issue. RRCAMARO is receiving a new Transmission and as I commented to him today his car is on top of the Pedestal looking down on us, as we await the arrival of new vital organs for the transplant!
dstairs is offline   Reply With Quote
Old 06-30-2009, 10:19 AM   #18
GTAHVIT
One Lucky Guy.
 
GTAHVIT's Avatar
 
Drives: #22 Tom Henry Racing 2010 2SS/RS
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,765
Very cool thanks for the information.

Sorry about the tranny...
GTAHVIT is offline   Reply With Quote
Old 06-30-2009, 10:25 AM   #19
vsgls1
 
vsgls1's Avatar
 
Drives: 07 GMC Sierra
Join Date: Oct 2008
Location: Palm Bay, FL
Posts: 424
Send a message via AIM to vsgls1
Vin range please?
__________________
Keith 2SS/RS MN6 in CGM. Delivered 6/22/09. Blown 7/29/09. Sold 12/6/10.
07 GMC Sierra
vsgls1 is offline   Reply With Quote
Old 06-30-2009, 02:20 PM   #20
camarorick

 
camarorick's Avatar
 
Drives: .
Join Date: Jan 2008
Location: .
Posts: 2,105
Quote:
Originally Posted by dstairs View Post
It appears it is a known issue to a small compact group of VIN's I am hearing it is a machine issue where the opening was bored to just the min. spec, if it had been bored closer to the max. spec, there would be no issue. RRCAMARO is receiving a new Transmission and as I commented to him today his car is on top of the Pedestal looking down on us, as we await the arrival of new vital organs for the transplant!
Any chance we can find out what that VIN range is ?
camarorick is offline   Reply With Quote
Old 06-30-2009, 02:35 PM   #21
nitromater13
 
nitromater13's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Oct 2008
Location: Florida
Posts: 47
I have #17711 and it was redirected to detroit for quality control. It's a 2SS/RS manual
nitromater13 is offline   Reply With Quote
Old 06-30-2009, 06:51 PM   #22
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 4,430
Thanks Tremec - Made in Mexico
camaro5 is offline   Reply With Quote
Old 06-30-2009, 09:11 PM   #23
NTGILTY
 
NTGILTY's Avatar
 
Drives: 06 GTO, 2010 2SS/RS RJT, 2008 G8
Join Date: Jun 2009
Location: Annapolis, Md
Posts: 137
Well i was actually going tomorrow to put an order in for a 2ss/m6 but with as many trans problems as they are having its making me want to wait until they get this taken care of. Its unfortunate. I want one of these bad so i will probably buy it and let the dealer take care of it if it breaks lol.
NTGILTY is offline   Reply With Quote
Old 07-01-2009, 04:07 PM   #24
gmc51
 
gmc51's Avatar
 
Drives: 51 GMC Truck
Join Date: Jun 2009
Location: Indiana
Posts: 1
Quote:
Originally Posted by nitromater13 View Post
I have #17711 and it was redirected to detroit for quality control. It's a 2SS/RS manual
How did you find out it was redirected to Detroit? I have VIN 17526 And all I can find out is that it is still at the plant, my dealer can't seem to find any info either. All customer service will tell me is that the car is built.
gmc51 is offline   Reply With Quote
Old 07-01-2009, 04:41 PM   #25
camaroguy
MJ is finally home!
 
camaroguy's Avatar
 
Drives: 2010 CGM 2SS/RS Camaro M6
Join Date: Jan 2009
Location: Olathe, KS
Posts: 219
Quote:
Originally Posted by NTGILTY View Post
Well i was actually going tomorrow to put an order in for a 2ss/m6 but with as many trans problems as they are having its making me want to wait until they get this taken care of. Its unfortunate. I want one of these bad so i will probably buy it and let the dealer take care of it if it breaks lol.

Ya, I wouldn't worry about if you should get one or not.. Even if I hadn't gotten my Camaro, these problems wouldn't stop me from getting the M6 Tremec. Most problems in new cars occur within the first year or so. To make sure you get a good tranny, get like 500 miles on the motor and then launch control the sucker and see if it holds up..
camaroguy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Pedders December Dollar Days for the 2010 Camaro and Brand X Vehicles JusticePete Wheels and Tires Talk Sponsored by The Tire Rack 85 07-26-2009 05:20 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 07:53 PM
the return of the pony car days littlecammi General Automotive + Other Cars Discussion 7 11-01-2008 01:59 AM


All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.