Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Kraft Werks
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-20-2013, 11:21 AM   #26
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 712
Quote:
Originally Posted by mr_honez View Post
That's really weird, the A/C in my '13 can freeze me out and it's been 100 outside here already. Guess I got lucky. Hope you gets yours figured out OP.
You and me both!
__________________
2013 Camaro 1LS (Blue Ray Metallic)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 06-20-2013, 02:56 PM   #27
Jalberdi99

 
Jalberdi99's Avatar
 
Drives: 2013 2LT/RS AGM
Join Date: Aug 2012
Location: @ ur moms house in VA
Posts: 1,108
no problems here, the p@#$y of my father in law has to close the vents because his to cold. boo hoo. there are people in africa with no a/c and his bitching.
__________________
Jalberdi99 is offline   Reply With Quote
Old 06-21-2013, 11:47 PM   #28
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2012 ZL1 10SSRS (2)79Z28 72RS 69Z
Join Date: May 2009
Location: Arizona
Posts: 307
Send a message via Yahoo to itsadryheat79
Good news - Fix allegedly found for the ZL1 AZ heat soak AC problem.

Chapman my dealer says they finally figured out how to solve my ZL1 AC heat soak problem! - I have been experiencing this all last summer and again this summer.

With a full factory specified charge of freon and when its real hot the AC High Side Freon switch prevents the AC compressor from turning on. This senerio happens when you drive it in the 102+ heat and then stop like to go into a store or to fill up on gas. When you start the car the AC compressor does not turn back on until you can go about 45mph. This also sometimes happened when I would idle for an extended period with the AC on too. But while idling the AC is initially fine but after the the heat soak it's when your driving that the high side switch acts this way. This was hard to diagnose without a computer monitoring when the high side switch prevented the compressor from turning on.

By removing about 2oz of fluid it was noticed that it prevents this situation and according to my AZ service advisor it actually cools better here this way also. - I pick up my ZL1 tomorrow and will try it myself.

I'm not sure this reduction of freon would help others in more humid climates but the high side switch acting this way might be something to watch for.

GoodTimes!
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 06-22-2013, 12:06 AM   #29
wally mayfield
 
wally mayfield's Avatar
 
Drives: 2013 2SS 6M
Join Date: May 2013
Location: eastern high sierras
Posts: 554
snymat68...134a isn't as good as the old r-12, but my duramax with 134a runs just a tad under 40* measured at the vent..you need to have a fresh supply of wind going across the condenser coil, slow driving could cause a bit higher temp...

what I've done when charging my s-10 was to put a good fan in front of the coil and watched the compressor clutch..and read the gauges...but it needs to really blow as if driving a a decent clip..
__________________
let's give nuke's a chance..
wally mayfield is offline   Reply With Quote
Old 06-25-2013, 06:40 AM   #30
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 712
Quote:
Originally Posted by wally mayfield View Post
...slow driving could cause a bit higher temp...
Yeah, but my problems happen all the time. I can be sitting still, going 80mph, or anything in between. I'm going to talk to a tech at Grabiak's this afternoon to see what they have to say and see if they want to tackle the issue. I'll keep everyone posted.
__________________
2013 Camaro 1LS (Blue Ray Metallic)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 06-25-2013, 10:01 PM   #31
snymat68
 
snymat68's Avatar
 
Drives: '13 1LS M6, '72 VW Beetle M4 Resto.
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 712
I stopped by Grabiak Chevy today for a 1hr complementary check for my AC issues that Day Chevy hasn't been able to diagnose/fix in 3days worth of tinkering. Grabiak had it for about 45min and told me they found the issue. They said the pressures aren't equalizing between the high and low sides. They weren't sure if it is a partially/fully obstructed hose or if the compressor itself is going and clogging the line(s) with shrapnel. I'm scheduled to drop the car off on the 8th (after the holiday) to have them dig into it and fix it. They explained how they're going to investigate the entire system to track down the actual cause of the problem and not just throw parts at it. Today was my first experience with them but I'm impressed so far. If they come through on this it looks like I have a new dealer. On a side note, after seeing their performance center showroom, my wallet is doomed.
__________________
2013 Camaro 1LS (Blue Ray Metallic)
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body
Aesthetic Mods
CamaroCollection Chrome Peek-A-Boo Door Handles | CamaroCollection Interior Accessories Kit | Headlight Armor Smoke Tail Light, Marker Light, & Turn Signal Tint | Custom Plate & Plate Frame | Silver Fade Gill Stripes | Carbon Fiber Bowties
snymat68 is offline   Reply With Quote
Old 08-26-2013, 09:37 PM   #32
pinkie
 
pinkie's Avatar
 
Drives: 2013 Black Camaro LS
Join Date: Sep 2012
Location: Pflugerville Texas
Posts: 3
I have a 13 LS and while driving down the road in 100+deg heat in Austin TX, my A/C went out! So very upsetting. I haven't even had it a year and its already broke! After reading all these comments, it scares me into thinking this is a very common problem and wondering if she's worth keeping. Now don't get me wrong, I love my girl "Faith" but.......She's at the dealership right now, hopefully something can be figured out. But I am not sure this is a problem I want to have in TX.
pinkie is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.