Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BORLA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-12-2013, 10:11 AM   #15
snymat68

 
snymat68's Avatar
 
Drives: 2013 Blue Ray 1LS M6
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 1,216
So far I've only gotten 2 more data points, both while driving at highway speeds.

Outside Temp | A/C Temp

68 | 47
79 | 47

Still not as cold as I'd like it (maybe due to the R134a?).
It DOES seem to at least be consistent now. No more varying from cold to hot and back again. So, at first glance, it seems as though the "mode door actuator" reprogram had some affect.

Will update again once I get some more data points (hopefully also in hotter weather).
__________________
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body | GM Strut Tower Brace | JDP Tow Hook | Vitesse Throttle Controller
Aesthetic Mods
Chrome Peek-A-Boo Door Handles | Interior Accessories Kit | OEM RS HIDs w/ 6000k Bulbs & 5000k LED Fogs | Tail Light, Marker Light, & Turn Signal Tint | Tru-Sequence Sequential Turn Signals & Brake Lights | Silver Fade Gill Stripes | Carbon Fiber Bowties | Various Chrome/Painted/Carbon Fiber Items
snymat68 is offline   Reply With Quote
Old 06-12-2013, 11:00 AM   #16
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,356
Send a message via MSN to Scott@Bjorn3D
If I remember correctly the A/C is ran by the BCM computer. Body Control Module. It runs just about everything on the car besides the engine, radio and navigation.

So the update they had for one thing may of fixed the other.
Scott@Bjorn3D is offline   Reply With Quote
Old 06-12-2013, 04:11 PM   #17
snymat68

 
snymat68's Avatar
 
Drives: 2013 Blue Ray 1LS M6
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 1,216
Seems I may have spoken too soon. Just checked it on the way home from work. It was 85 outside. The AC wouldn't blow colder than 55 and varied up to 70 a couple times. I'm getting sick of this. I'm going to keep an eye on it for a while and see if it keeps acting up. I don't want to necessarily take it to another dealer (hassle) just to have them tell me the same thing, that everything checks out OK. Suggestions?
__________________
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body | GM Strut Tower Brace | JDP Tow Hook | Vitesse Throttle Controller
Aesthetic Mods
Chrome Peek-A-Boo Door Handles | Interior Accessories Kit | OEM RS HIDs w/ 6000k Bulbs & 5000k LED Fogs | Tail Light, Marker Light, & Turn Signal Tint | Tru-Sequence Sequential Turn Signals & Brake Lights | Silver Fade Gill Stripes | Carbon Fiber Bowties | Various Chrome/Painted/Carbon Fiber Items
snymat68 is offline   Reply With Quote
Old 06-14-2013, 03:06 PM   #18
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2012 ZL1 10SSRS (2)79Z28 72RS 69Z
Join Date: May 2009
Location: Arizona
Posts: 360
Send a message via Yahoo to itsadryheat79
I just took my 2012 ZL1 in for AC heat soak issues again. Anyone know of a bulletin? It seems the dealer still has no clue how to fix this issue and I drive everyday in the AZ heat.

Last year I took it in a couple times and got various feed back from - we adjusted the fluid level - GM is working on a solution "software upgrade". Once someone actually gave me a printed information packet that described how to turn the AC on. It made me laugh that someone would think I didn't know how to use AC in Arizona. I'm pretty familiar with the early 5thGen AC issues being that I've owned two 2010's that got the HVAC systems fixed under warrantee.

Looking for help cuz I don't want to go thru another summer having to drive in 105+ heat with the windows down.

Basically the AC stops working after I stop and let the car sit like going into a store or idling for a long time. After that it takes sometimes 10min for the AC temperature to stop blowing HOT.
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 06-14-2013, 04:25 PM   #19
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,205
Quote:
Originally Posted by itsadryheat79 View Post
I just took my 2012 ZL1 in for AC heat soak issues again. Anyone know of a bulletin? It seems the dealer still has no clue how to fix this issue and I drive everyday in the AZ heat.

Last year I took it in a couple times and got various feed back from - we adjusted the fluid level - GM is working on a solution "software upgrade". Once someone actually gave me a printed information packet that described how to turn the AC on. It made me laugh that someone would think I didn't know how to use AC in Arizona. I'm pretty familiar with the early 5thGen AC issues being that I've owned two 2010's that got the HVAC systems fixed under warrantee.

Looking for help cuz I don't want to go thru another summer having to drive in 105+ heat with the windows down.

Basically the AC stops working after I stop and let the car sit like going into a store or idling for a long time. After that it takes sometimes 10min for the AC temperature to stop blowing HOT.
Hello itsadryheat79,

Sorry you're having this issue with your A/C and I can definitely understand the urgency living in AZ. Can you private message me your VIN and current mileage? I will pull up your vehicle and see what information is available I can provide.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-14-2013, 04:45 PM   #20
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2012 ZL1 10SSRS (2)79Z28 72RS 69Z
Join Date: May 2009
Location: Arizona
Posts: 360
Send a message via Yahoo to itsadryheat79
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hello itsadryheat79,

Sorry you're having this issue with your A/C and I can definitely understand the urgency living in AZ. Can you private message me your VIN and current mileage? I will pull up your vehicle and see what information is available I can provide.

Reggie B.
Chevrolet Customer Care
PM sent with the the case number from last year -
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 06-14-2013, 04:50 PM   #21
DuskSS
Bayou City Muscle Cars
 
DuskSS's Avatar
 
Drives: 2013 2SS Dusk Edition
Join Date: Jan 2013
Location: Houston Texas
Posts: 1,443
Yeh ours still sucks..brand new 6 month old 13 and hate the AC more than any other car I've owned.
it flat sucks. now that it is 100+ down here in Houston it's terrible.
__________________
2013 2SS Dusk Edition
Lethal Racing Stage V
PER 418ci Forged LS3
530/520 SAE
DuskSS is offline   Reply With Quote
Old 06-15-2013, 10:01 AM   #22
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,205
Quote:
Originally Posted by itsadryheat79 View Post
PM sent with the the case number from last year -
Thank you itsadryheat79,

I will be looking into this right away for you. I will contact you through the PM.

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-15-2013, 12:07 PM   #23
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 9,205
Quote:
Originally Posted by DuskSS View Post
Yeh ours still sucks..brand new 6 month old 13 and hate the AC more than any other car I've owned.
it flat sucks. now that it is 100+ down here in Houston it's terrible.

Hello DuskSS,

Sorry you are having some trouble with your A/C and feel it's inadequate. Have you visited your dealership on this issue?

Reggie B.
Chevrolet Customer Care
Chevrolet Customer Svc is online now   Reply With Quote
Old 06-18-2013, 05:24 PM   #24
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2012 ZL1 10SSRS (2)79Z28 72RS 69Z
Join Date: May 2009
Location: Arizona
Posts: 360
Send a message via Yahoo to itsadryheat79
Still no solution - AZ ZL1 heat soak AC issue

Quote:
Originally Posted by itsadryheat79 View Post
I just took my 2012 ZL1 in for AC heat soak issues again. Anyone know of a bulletin? It seems the dealer still has no clue how to fix this issue and I drive everyday in the AZ heat.

Last year I took it in a couple times and got various feed back from - we adjusted the fluid level - GM is working on a solution "software upgrade". Once someone actually gave me a printed information packet that described how to turn the AC on. It made me laugh that someone would think I didn't know how to use AC in Arizona. I'm pretty familiar with the early 5thGen AC issues being that I've owned two 2010's that got the HVAC systems fixed under warrantee.

Looking for help cuz I don't want to go thru another summer having to drive in 105+ heat with the windows down.

Basically the AC stops working after I stop and let the car sit like going into a store or idling for a long time. After that it takes sometimes 10min for the AC temperature to stop blowing HOT.
Well my dealer still has no clue how to fix this - They know this is a problem because another ZL1 customer had this issue last year and they have been able to repeat it. So wave to me when you see me pulled over by the popo for doing 70 in a 45 so I can roll the windows up! Yes I'm frustrated ..... :(
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
Old 06-18-2013, 05:29 PM   #25
mr_honez
Wifey Lover
 
mr_honez's Avatar
 
Drives: 2013 Crystal Red 2LT/RS
Join Date: Nov 2011
Location: Bastrop, Texas
Posts: 1,334
That's really weird, the A/C in my '13 can freeze me out and it's been 100 outside here already. Guess I got lucky. Hope you gets yours figured out OP.
__________________
mr_honez is offline   Reply With Quote
Old 06-20-2013, 11:21 AM   #26
snymat68

 
snymat68's Avatar
 
Drives: 2013 Blue Ray 1LS M6
Join Date: Apr 2013
Location: Pittsburgh, PA
Posts: 1,216
Quote:
Originally Posted by mr_honez View Post
That's really weird, the A/C in my '13 can freeze me out and it's been 100 outside here already. Guess I got lucky. Hope you gets yours figured out OP.
You and me both!
__________________
Performance Mods
Elite Catch Can | CAI Intake with Scoop & Washer Bottle Relocation | MRT v2 Axle-Back Exhaust | MagnaFlow Resonated X-Pipe | Resonator Delete | Vmax Ported Throttle Body | GM Strut Tower Brace | JDP Tow Hook | Vitesse Throttle Controller
Aesthetic Mods
Chrome Peek-A-Boo Door Handles | Interior Accessories Kit | OEM RS HIDs w/ 6000k Bulbs & 5000k LED Fogs | Tail Light, Marker Light, & Turn Signal Tint | Tru-Sequence Sequential Turn Signals & Brake Lights | Silver Fade Gill Stripes | Carbon Fiber Bowties | Various Chrome/Painted/Carbon Fiber Items
snymat68 is offline   Reply With Quote
Old 06-20-2013, 02:56 PM   #27
Jalberdi99

 
Jalberdi99's Avatar
 
Drives: 2014 Summit White 2SS/RS M6
Join Date: Aug 2012
Location: @ ur moms house in VA
Posts: 1,396
no problems here, the p@#$y of my father in law has to close the vents because his to cold. boo hoo. there are people in africa with no a/c and his bitching.
__________________
Jalberdi99 is offline   Reply With Quote
Old 06-21-2013, 11:47 PM   #28
itsadryheat79
 
itsadryheat79's Avatar
 
Drives: 2012 ZL1 10SSRS (2)79Z28 72RS 69Z
Join Date: May 2009
Location: Arizona
Posts: 360
Send a message via Yahoo to itsadryheat79
Good news - Fix allegedly found for the ZL1 AZ heat soak AC problem.

Chapman my dealer says they finally figured out how to solve my ZL1 AC heat soak problem! - I have been experiencing this all last summer and again this summer.

With a full factory specified charge of freon and when its real hot the AC High Side Freon switch prevents the AC compressor from turning on. This senerio happens when you drive it in the 102+ heat and then stop like to go into a store or to fill up on gas. When you start the car the AC compressor does not turn back on until you can go about 45mph. This also sometimes happened when I would idle for an extended period with the AC on too. But while idling the AC is initially fine but after the the heat soak it's when your driving that the high side switch acts this way. This was hard to diagnose without a computer monitoring when the high side switch prevented the compressor from turning on.

By removing about 2oz of fluid it was noticed that it prevents this situation and according to my AZ service advisor it actually cools better here this way also. - I pick up my ZL1 tomorrow and will try it myself.

I'm not sure this reduction of freon would help others in more humid climates but the high side switch acting this way might be something to watch for.

GoodTimes!
__________________
- Buttons and Skulls -
miss my annimated signature.
itsadryheat79 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.