Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 05-31-2013, 03:08 PM   #1
Cali_Camaro_SS

 
Cali_Camaro_SS's Avatar
 
Drives: 2010 Camaro 1SS (BLACK)
Join Date: Jan 2010
Location: Cali
Posts: 760
Cut out fix?

So I have a brand new pair of DMH cutouts and both did not work when I received even when applying power to it they would not open

Any way of fixing this since the company I think is gone
can you take it apart and fix it my self or anyone know how to?
__________________
_________________
1SS: Dnyatech LT Headers | Dynamaxx CatBack | Diablo Tune | Intake | Pfatds Springs | Heritage Grill | Blacked out Bezels | Black Chevy Sign | Blacked out Wheels | Tint | HIDs w/Error code Eliminator | Green Dome/Trunk Light |

Cali_Camaro_SS is offline   Reply With Quote
Old 05-31-2013, 03:21 PM   #2
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 781
I think you need to look again at how you have wired the units. One bad new unit....maybe, both units bad makes me think it's a wiring issue or even a bad switch control. The probability of receiving two defective new motors is not very likely.
2SSCAMARO is offline   Reply With Quote
Old 06-01-2013, 01:44 AM   #3
Cali_Camaro_SS

 
Cali_Camaro_SS's Avatar
 
Drives: 2010 Camaro 1SS (BLACK)
Join Date: Jan 2010
Location: Cali
Posts: 760
Well no because I already had cutouts installed and I sent in the old ones that broke over time so they sent me these, try them out and dont work

they send me a second set and boom they work

so not the wiring

But thank you for the input
__________________
_________________
1SS: Dnyatech LT Headers | Dynamaxx CatBack | Diablo Tune | Intake | Pfatds Springs | Heritage Grill | Blacked out Bezels | Black Chevy Sign | Blacked out Wheels | Tint | HIDs w/Error code Eliminator | Green Dome/Trunk Light |

Cali_Camaro_SS is offline   Reply With Quote
Old 06-01-2013, 07:55 AM   #4
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 781
Quote:
Originally Posted by Cali_Camaro_SS View Post
So I have a brand new pair of DMH cutouts and both did not work when I received even when applying power to it they would not open

Any way of fixing this since the company I think is gone
can you take it apart and fix it my self or anyone know how to?
Quote:
Originally Posted by Cali_Camaro_SS View Post
Well no because I already had cutouts installed and I sent in the old ones that broke over time so they sent me these, try them out and dont work

they send me a second set and boom they work

so not the wiring

But thank you for the input

Just curious....How do you go from "the company I think is gone" to "they send me a second set and boom they work" in 24 hours?
2SSCAMARO is offline   Reply With Quote
Old 06-01-2013, 11:51 AM   #5
Cali_Camaro_SS

 
Cali_Camaro_SS's Avatar
 
Drives: 2010 Camaro 1SS (BLACK)
Join Date: Jan 2010
Location: Cali
Posts: 760
LOL sorry i should really explain things more clear

They sent me those others ones that work a while back not just now lol

I think they are out of business right now though, it took me like 2 months to reach them for that pair and I think some one on here drove by the place and his house and no one was there, they dont pick up the phone ever for anyone.

But yea didnt mean to confuse
__________________
_________________
1SS: Dnyatech LT Headers | Dynamaxx CatBack | Diablo Tune | Intake | Pfatds Springs | Heritage Grill | Blacked out Bezels | Black Chevy Sign | Blacked out Wheels | Tint | HIDs w/Error code Eliminator | Green Dome/Trunk Light |

Cali_Camaro_SS is offline   Reply With Quote
Old 06-01-2013, 12:02 PM   #6
StephenS_84
Account Suspended
 
Drives: 2011 2SS/RS
Join Date: Aug 2012
Location: Ohio
Posts: 986
Yes, the company is gone.
StephenS_84 is offline   Reply With Quote
Old 06-01-2013, 02:31 PM   #7
2SSCAMARO

 
2SSCAMARO's Avatar
 
Drives: 2010 Camaro Auto
Join Date: Mar 2010
Location: Fl
Posts: 781
So If I understand you correctly, you have a working set on your car and a spare set that does not operate. I would try applying 12 volts DC directly to the motor power leads to check out the motors. If the motors are shot, you might be able to find replacement motors. If not, the remaining parts of the units would be good for spare parts.
2SSCAMARO is offline   Reply With Quote
Old 06-02-2013, 12:48 AM   #8
Cali_Camaro_SS

 
Cali_Camaro_SS's Avatar
 
Drives: 2010 Camaro 1SS (BLACK)
Join Date: Jan 2010
Location: Cali
Posts: 760
Yes I have applied direct power to it and a no go

well usually the spare parts id need are the motors lol so dont know hope i can just fix them some how
__________________
_________________
1SS: Dnyatech LT Headers | Dynamaxx CatBack | Diablo Tune | Intake | Pfatds Springs | Heritage Grill | Blacked out Bezels | Black Chevy Sign | Blacked out Wheels | Tint | HIDs w/Error code Eliminator | Green Dome/Trunk Light |

Cali_Camaro_SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.