Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 05-31-2013, 10:41 PM   #1
big dave
 
Drives: '13 BRM ZL1
Join Date: Aug 2009
Location: Maryland
Posts: 609
First time at the track. Shocked!!!

Let me start of by saying, my ZL1 made me eat crow today. After purchasing the car, I thought it felt slow. I was truly unimpressed with its acceleration. It is a fantastic handling, and a great riding car, I just didn't find it all that quick. I saw in another post other members felt the same way. It was a very hot day today, not the kind of day that would ever find me at the track, I was just pressed to race since I hadn't raced since last year. The temp was in the upper 80s to low 90s today. 50 percent humidity with a barometer of 30.1

I really expected to run somewhere around 12.7s at best with these kind of conditions. I would've been happy with a 12.5.

Let me say that I'm not familiar with this car, and found that the advice that Baron provided was spot on. I iced the intake for the first 2 passes, kept tire pressure at 28 psi, and did a very brief burnout to put a little heat in the tires and to keep engine temperatures down. Though I iced the intake, my infrared thermometer was still showing an intake temp of 115 degrees. I don't have a scanner so I really don't know what temperatures the sensor was seeing.

First pass blew me away.
60' 1.87
1/8 7.97 @ 90.4
1/4 12.27 @ 115.0
The Z far surpassed what I thought it could've, and would've done on a day like this.

Second pass
60' 1.768
1/8 7.83 @ 90.89
1/4 12.10 @ 118.04 ( I thought the clocks were screwed up, couldn't believe it picked up that much mph after the 1/8)

Last pass with no ice and an indicated intake temperature of 141 degrees.
60' 1.745!!!!!! On factory rubber!!!
1/8 7.75 @91.67
1/4 11.99@ 118.8!

I never would've imagined this car would run in the 11s factory stock...and to do it in pretty poor weather conditions is pretty amazing!
__________________
'13 ZL1 BRM A6. 11.591 @ 119.2 factory stock! Best stock mph 121.8. 11.306 @ 121 RotoFab, drag radials and skinnies. 4340# raceweight.

http://youtu.be/yggIA3C_kkA 2014... back to stock

http://youtu.be/spQLaTWbThs 2013... stock & RotoFab



'94 Z28 A4. 13.64 @ 100.1 stock. 11.71 @ 117 h/c (sold)

'99 SS M6. 13.28 @ 105 stock. 12.02 @ 116.5 bolt-ons on street tires. Full weight. New combo 10.94 @ 126.9 n/a full weight on et streets. .http://youtu.be/BCJNFJrp2lg

Last edited by big dave; 06-03-2013 at 04:42 PM.
big dave is offline   Reply With Quote
Old 05-31-2013, 10:46 PM   #2
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 111,211
Hell Yea, Chevy Power Kicking Azz
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
Old 05-31-2013, 10:49 PM   #3
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,704
Nice 60' times on street tires.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 05-31-2013, 10:50 PM   #4
closs2sx
 
closs2sx's Avatar
 
Drives: 1970 chevelle
Join Date: Aug 2011
Location: Central NH
Posts: 560
auto or stick and what modes were you in ie trac control on or off sport mode 1-5 did you no lift shift and did you launch without the computer or did you do yourself if you have a stick?
__________________
MY Car
2013 ZL1 Vin 555
Details
Crystal Red Tint Coat/ Black Wheels
Exposed Carbon Fiber Insert
6 Spd Manual
Dads Car
2013 ZL1 vin 963
Crystal Red Tint Coat/Black Wheels
Exposed Carbon Fiber Insert
6 Spd Manual
Road Trip To Buffalo complete shipment from MO has arrived
closs2sx is offline   Reply With Quote
Old 05-31-2013, 10:53 PM   #5
big dave
 
Drives: '13 BRM ZL1
Join Date: Aug 2009
Location: Maryland
Posts: 609
Quote:
Originally Posted by closs2sx View Post
auto or stick and what modes were you in ie trac control on or off sport mode 1-5 did you no lift shift and did you launch without the computer or did you do yourself if you have a stick?
A6. Race mode with all nannies off. It was difficult to do a burnout however
__________________
'13 ZL1 BRM A6. 11.591 @ 119.2 factory stock! Best stock mph 121.8. 11.306 @ 121 RotoFab, drag radials and skinnies. 4340# raceweight.

http://youtu.be/yggIA3C_kkA 2014... back to stock

http://youtu.be/spQLaTWbThs 2013... stock & RotoFab



'94 Z28 A4. 13.64 @ 100.1 stock. 11.71 @ 117 h/c (sold)

'99 SS M6. 13.28 @ 105 stock. 12.02 @ 116.5 bolt-ons on street tires. Full weight. New combo 10.94 @ 126.9 n/a full weight on et streets. .http://youtu.be/BCJNFJrp2lg
big dave is offline   Reply With Quote
Old 05-31-2013, 10:57 PM   #6
Blueclyde

 
Blueclyde's Avatar
 
Drives: What's Next?
Join Date: Jun 2009
Location: Northeast Metro Detroit
Posts: 1,596
Says A6 in his sig.
Blueclyde is offline   Reply With Quote
Old 05-31-2013, 11:12 PM   #7
oldfriend


 
Drives: Fiat 500 E
Join Date: Dec 2009
Location: 32.7607/N. 16.95947/W
Posts: 7,821
Quote:
Originally Posted by big dave View Post
Let me start of by saying, my ZL1 made me eat crow today. After purchasing the car, I thought it felt slow. I was truly unimpressed with its acceleration. It is a fantastic handling, and a great riding car, I just didn't find it all that quick. I saw in another post other members felt the same way. It was a very hot day today, not the kind of day that would ever find me at the track, I was just pressed to race since I hadn't raced since last year. The temp was in the upper 80s to low 90s today. 50 percent humidity with a barometer of 30.1

I really expected to run somewhere around 12.7s at best with these kind of conditions. I would've been happy with a 12.5.

Let me say that I'm not familiar with this car, and found that the advice that Baron provided was spot on. I iced the intake for the first 2 passes, kept tire pressure at 28 psi, and did a very brief burnout to put a little heat in the tires and to keep engine temperatures down. Though I iced the intake, my infrared thermometer was still showing an intake temp of 115 degrees. I don't have a scanner so I really don't know what temperatures the sensor was seeing.

First pass blew me away.
60' 1.87
1/8 7.97 @ 90.4
1/4 12.27 @ 115.0
I far surpassed what I thought the car could've, and would've done on a day like this.

Second pass
60' 1.768
1/8 7.83 @ 90.89
1/4 12.10 @ 118.04 ( I thought the clocks were screwed up, couldn't believe it picked up that much mph after the 1/8)

Last pass with no ice and an indicated intake temperature of 141 degrees.
60' 1.745!!!!!! On factory rubber!!!
1/8 7.75 @91.67
1/4 11.99@ 118.8!

I never would've imagined this car would run in the 11s factory stock...and to do it in pretty poor weather conditions is pretty amazing!
Does the car still feels slow , after those numbers ?
oldfriend is offline   Reply With Quote
Old 05-31-2013, 11:16 PM   #8
big dave
 
Drives: '13 BRM ZL1
Join Date: Aug 2009
Location: Maryland
Posts: 609
Quote:
Originally Posted by oldfriend View Post
Does the car still feels slow , after those numbers ?
It felt totally different tonight. Being able to launch on a prepped track and let it run an entire quarter mile does make a difference. I really don't like fooling around on the street too much so I guess I never really let the Z stretch it's legs.
__________________
'13 ZL1 BRM A6. 11.591 @ 119.2 factory stock! Best stock mph 121.8. 11.306 @ 121 RotoFab, drag radials and skinnies. 4340# raceweight.

http://youtu.be/yggIA3C_kkA 2014... back to stock

http://youtu.be/spQLaTWbThs 2013... stock & RotoFab



'94 Z28 A4. 13.64 @ 100.1 stock. 11.71 @ 117 h/c (sold)

'99 SS M6. 13.28 @ 105 stock. 12.02 @ 116.5 bolt-ons on street tires. Full weight. New combo 10.94 @ 126.9 n/a full weight on et streets. .http://youtu.be/BCJNFJrp2lg
big dave is offline   Reply With Quote
Old 06-01-2013, 01:07 AM   #9
ZL1 Spoked

 
ZL1 Spoked's Avatar
 
Drives: Camaro ZL1
Join Date: Aug 2012
Location: CA
Posts: 1,131
Auto's should run low 12s easy
__________________
-2013 Camaro ZL1-Black Stripe Package-Ambient Light Kit-Subwoofer Package-Sunroof-Suede Package-NAV MYLINK-MANUAL BABY-Dual Vented Fenders-Exposed Carbon Fiber Insert
-Black 10 Spoke Wheels

604 RWHP 602 LBS/TQ
ZL1 Spoked is offline   Reply With Quote
Old 06-01-2013, 01:08 AM   #10
ZL1 Spoked

 
ZL1 Spoked's Avatar
 
Drives: Camaro ZL1
Join Date: Aug 2012
Location: CA
Posts: 1,131
What are you launching at?
__________________
-2013 Camaro ZL1-Black Stripe Package-Ambient Light Kit-Subwoofer Package-Sunroof-Suede Package-NAV MYLINK-MANUAL BABY-Dual Vented Fenders-Exposed Carbon Fiber Insert
-Black 10 Spoke Wheels

604 RWHP 602 LBS/TQ
ZL1 Spoked is offline   Reply With Quote
Old 06-01-2013, 03:29 AM   #11
Stephen12ZL1


 
Stephen12ZL1's Avatar
 
Drives: '15 Z/28
Join Date: May 2012
Location: Mechanicsville VA
Posts: 4,075
Quote:
Originally Posted by big dave View Post
Let me start of by saying, my ZL1 made me eat crow today. After purchasing the car, I thought it felt slow. I was truly unimpressed with its acceleration. It is a fantastic handling, and a great riding car, I just didn't find it all that quick. I saw in another post other members felt the same way. It was a very hot day today, not the kind of day that would ever find me at the track, I was just pressed to race since I hadn't raced since last year. The temp was in the upper 80s to low 90s today. 50 percent humidity with a barometer of 30.1

I really expected to run somewhere around 12.7s at best with these kind of conditions. I would've been happy with a 12.5.

Let me say that I'm not familiar with this car, and found that the advice that Baron provided was spot on. I iced the intake for the first 2 passes, kept tire pressure at 28 psi, and did a very brief burnout to put a little heat in the tires and to keep engine temperatures down. Though I iced the intake, my infrared thermometer was still showing an intake temp of 115 degrees. I don't have a scanner so I really don't know what temperatures the sensor was seeing.

First pass blew me away.
60' 1.87
1/8 7.97 @ 90.4
1/4 12.27 @ 115.0
I far surpassed what I thought the car could've, and would've done on a day like this.

Second pass
60' 1.768
1/8 7.83 @ 90.89
1/4 12.10 @ 118.04 ( I thought the clocks were screwed up, couldn't believe it picked up that much mph after the 1/8)

Last pass with no ice and an indicated intake temperature of 141 degrees.
60' 1.745!!!!!! On factory rubber!!!
1/8 7.75 @91.67
1/4 11.99@ 118.8!

I never would've imagined this car would run in the 11s factory stock...and to do it in pretty poor weather conditions is pretty amazing!
Great runs! MIR or Capital?
__________________
'15 Z/28 #325 black a/c & stereo. 2:10.9 VIR Full 1:44.74 Summit Point Shenandoah Circuit
Advanced Induction cylinder heads & B-3 cam (RPM) ARH 1 7/8" headers, MSD atomic air force intake. 575rwhp/500rwtq (conservative tune).
'12 ZL1 10.52@131 1.55 60' 2:13 VIR Full (sold)
Stephen12ZL1 is offline   Reply With Quote
Old 06-01-2013, 04:09 AM   #12
102SS
waiting at the tree
 
102SS's Avatar
 
Drives: SIM 2010 2SS/RS A6
Join Date: Apr 2013
Location: Niagara Falls
Posts: 1,503
Congrats on the great #'s the DA was 1921ft at 2pm.

I calculated the DA based on the Maryland track,the tracks real altitude 87 feet above sea level.

At 2pm temp was 87.8 Humidity 40% and Barometer 30.14

http://www.dragtimes.com/da-density-...e=Calculate+DA
__________________
2010 2SS/RS A6 DD K/N CAI
60ft 2.03 13.08 at 107.82 (4/28)
102SS is offline   Reply With Quote
Old 06-01-2013, 04:23 AM   #13
HDRDTD


 
Drives: 2013 Triple Black ZL1 Vert M6 ECF
Join Date: Mar 2011
Location: Trenton, Michigan
Posts: 5,320
Anyone remember back when the ZL1 first came out and GM had announced that they had gone something like 11.73?
Everyone came back and said bullpucky, can't be stock, etc, etc, etc.
HDRDTD is offline   Reply With Quote
Old 06-01-2013, 04:52 AM   #14
onewaydave
Innocent Bystander
 
onewaydave's Avatar
 
Drives: 2013 ZL1 BRM/2002 35th SS/2009 GMC
Join Date: Dec 2009
Location: Alaska
Posts: 384
Very nice times.
onewaydave is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:50 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.