Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
SDPC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons


Reply
 
Thread Tools
Old 06-02-2013, 02:44 PM   #1
Meister
 
Meister's Avatar
 
Drives: 2016 Corvette Stingray Z51
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 183
Mild 2 Wild on 2013 SS

Those that have installed the M2W exhaust controller on their 2013 SS Camaros. Did you follow the special instructions for the ZL1 installation? I am just a little confused by this one. I didn't do the ZL1 type install and I ended up with a "parking assist" error. Any help would be appreciated.
Meister is offline   Reply With Quote
Old 06-02-2013, 06:17 PM   #2
Meister
 
Meister's Avatar
 
Drives: 2016 Corvette Stingray Z51
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 183
Anyone?
Meister is offline   Reply With Quote
Old 06-02-2013, 08:11 PM   #3
Meister
 
Meister's Avatar
 
Drives: 2016 Corvette Stingray Z51
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 183
http://www.nakidparts.com/sitebuilde...les/m2wzl1.pdf

These are the instructions I was speaking of. Surely someone out there has this on their 2013 SS?
Meister is offline   Reply With Quote
Old 07-08-2013, 09:49 PM   #4
RonnieG
 
RonnieG's Avatar
 
Drives: 2013 AGM 1LE/2SS/RS
Join Date: Mar 2013
Location: Lakeland, Florida
Posts: 289
can't believe no one's said anything here.. hopefully you got it figured out.. I'm having this same issue as instructions didn't come with my M2W and all i can find online are the "ZL1 instructions". If you remove the ZL1 mod then you don't have that extra white wire sticking out to plug into the red fuse spot, and it seems weird that you would just plug the fuse into the radio fuse area.. i finally have time to do this mod and I'm not sure what to do with these ZL1 instructions =/
RonnieG is offline   Reply With Quote
Old 07-08-2013, 10:49 PM   #5
Meister
 
Meister's Avatar
 
Drives: 2016 Corvette Stingray Z51
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 183
Quote:
Originally Posted by RonnieG View Post
can't believe no one's said anything here.. hopefully you got it figured out.. I'm having this same issue as instructions didn't come with my M2W and all i can find online are the "ZL1 instructions". If you remove the ZL1 mod then you don't have that extra white wire sticking out to plug into the red fuse spot, and it seems weird that you would just plug the fuse into the radio fuse area.. i finally have time to do this mod and I'm not sure what to do with these ZL1 instructions =/
Use the ZL1 instructions for the SS. Could have been clearer in the instructions. Once I figured that out it worked fine.
Meister is offline   Reply With Quote
Old 07-08-2013, 11:06 PM   #6
SPCBA


 
Drives: pleather and Chiclets
Join Date: Mar 2012
Location: a line somwhere
Posts: 4,207
Ryne Cunningham has a vette version on his 1LE...
__________________
SPCBA is offline   Reply With Quote
Old 07-09-2013, 02:38 PM   #7
Meister
 
Meister's Avatar
 
Drives: 2016 Corvette Stingray Z51
Join Date: Feb 2013
Location: St. Louis, Missouri
Posts: 183
Follow the instructions from the link in post #3 of this thread and do the ZL1 version.
Meister is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:13 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.