Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 06-02-2013, 09:30 PM   #1
BRAVO 2SS
Aim Small...Miss Small
 
BRAVO 2SS's Avatar
 
Drives: Black 2010 2SS/RS M6
Join Date: Jun 2012
Location: San Jose, CA
Posts: 593
HELP! Service StabilTrack and all lights going off including ABS.

Hello...I'm in the process of taking my differential out and can't get the driver side axle out of the pumpkin! Any suggestions? I followed the pfadt instructions!

http://www.pfadtracing.com/blog/wp-c...ation-reva.pdf

Thank you in advance.
Got the install done!


NOW

All indicator lights are going off...it says Service Stabiltrack.

Is this because the Speedo Calibration is off and the computer is finding that Problem? Will a tune to fix the speedo calibration help. Planned on getting one ASAP!

Any Help will be greatly appreciated.
__________________
2010 Camaro 2SS/RS

Last edited by BRAVO 2SS; 06-03-2013 at 02:50 AM.
BRAVO 2SS is offline   Reply With Quote
Old 06-02-2013, 09:46 PM   #2
Driveshaftshop


 
Driveshaftshop's Avatar
 
Drives: own more cars than i can list
Join Date: Nov 2010
Location: Charlotte NC
Posts: 1,004
turn the CV housing as you are tapping the outer edge, the internal snap ring sometimes will get stuck and not let itself compress. by tapping it as you turn it will let it move a bit and then try prying again.
__________________
The Driveshaft Shop
Any of the parts we post about can be
purchased thru our extensive dealer network
If you want to see some of our latest Hi-Tech stuff click the picture below....
Driveshaftshop is offline   Reply With Quote
Old 06-02-2013, 10:05 PM   #3
BRAVO 2SS
Aim Small...Miss Small
 
BRAVO 2SS's Avatar
 
Drives: Black 2010 2SS/RS M6
Join Date: Jun 2012
Location: San Jose, CA
Posts: 593
Yup...that was it...THANK YOU!

But now the damn Service light came on.

The check engine light is from my Rear O2 sensors from my LT Headers.
__________________
2010 Camaro 2SS/RS

Last edited by BRAVO 2SS; 06-03-2013 at 03:02 AM. Reason: Added more info.
BRAVO 2SS is offline   Reply With Quote
Old 06-03-2013, 02:59 AM   #4
BRAVO 2SS
Aim Small...Miss Small
 
BRAVO 2SS's Avatar
 
Drives: Black 2010 2SS/RS M6
Join Date: Jun 2012
Location: San Jose, CA
Posts: 593
Pic
Attached Images
 
__________________
2010 Camaro 2SS/RS
BRAVO 2SS is offline   Reply With Quote
Old 06-17-2013, 09:09 PM   #5
BRAVO 2SS
Aim Small...Miss Small
 
BRAVO 2SS's Avatar
 
Drives: Black 2010 2SS/RS M6
Join Date: Jun 2012
Location: San Jose, CA
Posts: 593
Ok...so I just got back from synergy motorsportsts for my tune.

The speedo is recalibrated and the check engine light is off.

But the ABS light is still on along with Service stabilitrack and traction control and the nannies button does nothing.

So I ordered a new speed sensor wire because I know some members have broken them even though the exterior wire is connected and looks fine...hopefully this will work.

As I was leaving...the park assistant light said to service park assist and my Brake light is on and the Emergency brake seems to have less tension when setting it. Any ideas???

Can the dyno make the E brake line tear or break?

I'm lost...help please!
__________________
2010 Camaro 2SS/RS
BRAVO 2SS is offline   Reply With Quote
Old 06-17-2013, 10:16 PM   #6
camaro34
 
camaro34's Avatar
 
Drives: 2011 Camaro SS
Join Date: Dec 2010
Location: Sayville NY
Posts: 87
It sounds like it could be a wheel speed sensor. You can test it with a DMM, it should put out about 5 volts when the wheel is spinning.
camaro34 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.