Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-21-2009, 07:20 PM   #1
I8A4RE
 
I8A4RE's Avatar
 
Drives: Yellow 2010 Camaro 2SS
Join Date: Jun 2009
Location: Warren, Indiana
Posts: 8
Intermittent clicking noise at low speeds

Has anyone with a L99 auto had any issues with an intermittent clicking noise when traveling at low speed. I cannot tell exactly where the noise is coming from, but it sounds like the rear of the car. The noise is related to the vehicle speed. The faster the car goes the faster the clicking. I have bumped the car into neutral when it was occuring & gave it some gas, but the clicking did not speed up with engine speed. I have tried turning off the AC (no help), and putting it into Tap Shift mode (no help) when it was happening. It sounds like maybe a U-joint, or rear end???? Funny though that it does not do it all the time.

Any help would be appreciated.

Thanks,

Ben
I8A4RE is offline   Reply With Quote
Old 06-21-2009, 07:27 PM   #2
Hylton


 
Hylton's Avatar
 
Drives: fanboys and ass kissers crazy.
Join Date: May 2008
Location: Ottawa, Ontario
Posts: 7,222
Could it be the parking brake cable hitting the side of the drveshaft? Next time you hear it, pull up on the parking brale 1 click.
__________________
"BBOMG - More than just a car show.... It's an experience!"
Hylton is offline   Reply With Quote
Old 06-24-2009, 04:35 PM   #3
JDBeck23

 
Drives: 2010 Camaro, 2SS/RS
Join Date: May 2009
Location: King George, Va
Posts: 877
I remember someone else mentioning this. And it was the ABS system performing it's self test. It does it randomly. Makes a few clicking sounds after stopping at a redlight, or just after slowing down and then coasting or cruizing. Some say it clicks up to 12 times I believe... sound like your noise??
__________________

2010 2SS/RS CGM
American Racing Headers, Magnaflow axle back, Roto-Fab CAI, Audio Integrations Sub box, Alpine Type R 10, Alpine MRP-500 amp, Pro Clips iPhone Mount

Last edited by JDBeck23; 06-24-2009 at 04:47 PM.
JDBeck23 is offline   Reply With Quote
Old 06-24-2009, 04:55 PM   #4
buddylok
 
buddylok's Avatar
 
Drives: 2010 Camaro 1LT (IOM)
Join Date: Jun 2009
Location: Coquitlam, BC Canada
Posts: 455
Send a message via AIM to buddylok Send a message via Skype™ to buddylok
I heard the same kind of noise too yesterday when I stop at the redlight.
buddylok is offline   Reply With Quote
Old 06-24-2009, 05:23 PM   #5
paulv7260
 
Drives: 2010 Camaro 2SS/RS SIM L99
Join Date: Oct 2008
Location: Virginia
Posts: 299
Odometer cable?

EDIT: Nah, woud help if I read the whole OP.
__________________
2SS/RS SIM, L99, Black Interior, Sunroof, Polished 20's

Ordered 11/29/2008
Delivered 06/05/2009
VIN 2G1FK1EJ2A9111158
paulv7260 is offline   Reply With Quote
Old 06-25-2009, 05:42 PM   #6
I8A4RE
 
I8A4RE's Avatar
 
Drives: Yellow 2010 Camaro 2SS
Join Date: Jun 2009
Location: Warren, Indiana
Posts: 8
Quote:
Originally Posted by JDBeck23 View Post
I remember someone else mentioning this. And it was the ABS system performing it's self test. It does it randomly. Makes a few clicking sounds after stopping at a redlight, or just after slowing down and then coasting or cruizing. Some say it clicks up to 12 times I believe... sound like your noise??
No---when it happens it can click for 10 minutes or more. I took it to the dealer on Tues & they put it up on a lift & said everything looks OK. They test drove it, but could not get it to make the sound. It has happend probably 3-4 times in approx 1200 miles. Figures it would not repeat for them!!
I8A4RE is offline   Reply With Quote
Old 06-26-2009, 08:28 AM   #7
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,682
Just turn up the radio
CamaroSkooter is offline   Reply With Quote
Old 06-26-2009, 08:53 AM   #8
franknbeans
Whipped
 
franknbeans's Avatar
 
Drives: 2010 CAMARO
Join Date: Sep 2008
Location: Pittsburgh-ish - PA
Posts: 4,094
you know, I had this happen the 2nd day I had the car. . . lasted 5-10 minutes... then I said, Guess the car goes back tomorrow... and the cliking stopped... very strange, but i have not heard it since.
__________________
The "ManCard"

franknbeans is online now   Reply With Quote
Old 06-26-2009, 02:32 PM   #9
CamaroHutch
 
CamaroHutch's Avatar
 
Drives: 2010 Camaro 2SS RJT
Join Date: Feb 2009
Location: Southern Indiana (Louisville Area)
Posts: 357
Quote:
Originally Posted by CamaroSkooter View Post
Just turn up the radio



Mine clicks randomly too, 2SS RS Manual, but only clicks twice and then not again.
__________________
Ordered Jan 09

2SS RS RJT

Delivery?? 5/27/09 #10630

AFTERMARKET:
Hurst STS
Borla ATAK Catback
CamaroHutch is offline   Reply With Quote
Old 06-28-2009, 07:45 PM   #10
gtrpryde
 
gtrpryde's Avatar
 
Drives: 03 Evo 8, 93 KAT S13
Join Date: Jun 2009
Location: Houston
Posts: 50
I heard this the other night too, it only happens for a minute then stops. This has happened twice in 120 miles..
gtrpryde is offline   Reply With Quote
Old 06-30-2009, 09:08 PM   #11
Lloyd LeBaron
 
Drives: 1985 irocz
Join Date: Nov 2008
Location: Goshen
Posts: 20
check the tire tread for stuck rocks. Silly but happens
Lloyd LeBaron is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dash gauges not working and clicking noise Tigerrag24 Camaro Issues / Problems | Warranty Discussions | TSB and Recalls 26 02-26-2013 02:16 PM
Clicking noise behind instrument cluster - 1995 z28 BamTino024 4th Generation Camaros 1 04-12-2009 07:13 PM


All times are GMT -5. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.