Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Rick@Livernois
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Closed Thread
 
Thread Tools
Old 06-29-2009, 03:20 PM   #1
hiller72
 
Drives: 2010 2ss/rs camaro
Join Date: Jun 2009
Location: Alberta Canada
Posts: 10
Transmission output shaft

Has anyone else snaped thier output shaft off? It happened to me yesterday. I just pulled away from a stop sign in first with about half throttle and bang it broke. Now i'm waiting on parts.
hiller72 is offline  
Old 06-29-2009, 03:21 PM   #2
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,104
Details on your car?

Did it give at a ujoint or on the bar?
Vash is offline  
Old 06-29-2009, 03:49 PM   #3
hiller72
 
Drives: 2010 2ss/rs camaro
Join Date: Jun 2009
Location: Alberta Canada
Posts: 10
2010 2ss/rs 6 spd totaly stock 300kms. What do you mean ujoint or bar?
hiller72 is offline  
Old 06-29-2009, 03:59 PM   #4
camaro5


 
camaro5's Avatar
 
Drives: Off Into The Sunset
Join Date: Mar 2008
Location: Cape Coral, Florida
Posts: 3,836
The tranny output shaft, not the driveshaft.
camaro5 is offline  
Old 06-29-2009, 04:00 PM   #5
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
Quote:
Originally Posted by camaro5 View Post
The tranny output shaft, not the driveshaft.
agreed... There is a ujoint at the output shaft. But I'm not sure waht he meant by the "bar"
GTAHVIT is offline  
Old 06-29-2009, 04:03 PM   #6
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
Quote:
Originally Posted by hiller72 View Post
Has anyone else snaped thier output shaft off? It happened to me yesterday. I just pulled away from a stop sign in first with about half throttle and bang it broke. Now i'm waiting on parts.
it happened to me Saturday night~ The dealer says that there is a problem with the steel on the output shaft not being properly hardened. GM knows about it and is sending replacements as they break.
RRcamaro is offline  
Old 06-29-2009, 04:14 PM   #7
stovt001


 
stovt001's Avatar
 
Drives: 2006 Cobalt, 2004 Taurus wagon
Join Date: Oct 2007
Location: California
Posts: 3,812


It feels like I'm using this smiley an awful lot recently.
__________________
"It's kind of fun to do the impossible" - Walt Disney

There's a great big beautiful tomorrow
shining at the end of every day
There's a great big beautiful tomorrow
Just a dream away
stovt001 is offline  
Old 06-29-2009, 04:14 PM   #8
AMERICANMADE
 
Drives: 2010 Camaro SS
Join Date: Jun 2009
Location: Fort Smith, Arkansas
Posts: 221
Have not heard that one. Anyone know if this is a valid fact, or just a dealer smoothing things over?
AMERICANMADE is offline  
Old 06-29-2009, 04:17 PM   #9
CurtG
 
Drives: 350z
Join Date: Apr 2009
Location: Owasso, ok
Posts: 75
Quote:
Originally Posted by RRcamaro View Post
it happened to me Saturday night~ The dealer says that there is a problem with the steel on the output shaft not being properly hardened. GM knows about it and is sending replacements as they break.

Way to be PRO-active GM.
CurtG is offline  
Old 06-29-2009, 04:17 PM   #10
kdoske
Waiting For My 1SS/RS SIM
 
kdoske's Avatar
 
Drives: Sold My Lancer, now carless :/
Join Date: Apr 2009
Location: louisiana
Posts: 950
havn't heard anything but if it is true it will make me think twice about installing my Torque Converter until its resolved.

This is a manual so if it is an 'issue' maybe it is on the m6 only....?
__________________
Order# NJPW8K
1SS/RS SIM Black Interior
1100 (original order date): 04/16/09
2000 (dealer received allocation):
2500 (order preferenced):
3000 (accepted to production):
3300 (scheduled for prod):
3400 (broadcast):
3800 (produced):
4000/4B00 (available to ship/bayed):
4200 (shipped):
4300 (intermediate, may be multiple):
kdoske is offline  
Old 06-29-2009, 04:19 PM   #11
Spaceballone
 
Spaceballone's Avatar
 
Drives: 1992 Custom RS, 2006 Civic
Join Date: May 2009
Location: NEw Jersey
Posts: 592
Spaceballone is offline  
Old 06-29-2009, 04:21 PM   #12
RRcamaro
 
RRcamaro's Avatar
 
Drives: RS/SS2 Camaro 2010
Join Date: Jun 2009
Location: Lake Jackson, Texas
Posts: 18
Quote:
Originally Posted by kdoske View Post
havn't heard anything but if it is true it will make me think twice about installing my Torque Converter until its resolved.

This is a manual so if it is an 'issue' maybe it is on the m6 only....?
It suppose to be on the M6 only as far as i know.
RRcamaro is offline  
Old 06-29-2009, 04:24 PM   #13
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
Nothing from GM yet.

I'm reserving judgement. 2 cars with this problem is too small of a sample to be sure.

But we'll keep our eyes on it. Interesting to see what comes of it.
GTAHVIT is offline  
Old 06-29-2009, 04:27 PM   #14
69 Hugger

 
69 Hugger's Avatar
 
Drives: 69 Convertible Camaro
Join Date: Sep 2008
Location: Sumit Point, WV
Posts: 943
I think vash was asking did you break the shaft/bar on the IRS that goes to the wheel, you can see the bar/shaft in this pic. Sorry to see this happen to your car,sucks
Attached Images
 
69 Hugger is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
LS3 Transmission Question Seawolf 5th Gen Camaro SS LS LT General Discussions 13 06-12-2009 02:16 PM
GM keeping good numbers? bballr4567 5th Gen Camaro SS LS LT General Discussions 10 05-10-2009 10:38 AM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 07:53 PM


All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.