Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Closed Thread
 
Thread Tools
Old 06-30-2009, 02:34 PM   #29
LosXC451

 
LosXC451's Avatar
 
Drives: 2010 SS SIM w/ RS
Join Date: Feb 2009
Location: Miami, Fl
Posts: 1,222
Quote:
Originally Posted by hiller72 View Post
Has anyone else snaped thier output shaft off? It happened to me yesterday. I just pulled away from a stop sign in first with about half throttle and bang it broke. Now i'm waiting on parts.
Mine broke too
LosXC451 is offline  
Old 06-30-2009, 04:35 PM   #30
hiller72
 
Drives: 2010 2ss/rs camaro
Join Date: Jun 2009
Location: Alberta Canada
Posts: 10
GM has shipped me a whole new tranny with updated and hopefully stronger output shaft. Only have to wait on fedex now.
hiller72 is offline  
Old 06-30-2009, 04:36 PM   #31
nitromater13
 
nitromater13's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Oct 2008
Location: Florida
Posts: 47
mine was pulled from orlando and sent to detroit for a QC for this issue. #17711 Found this out today.
nitromater13 is offline  
Old 06-30-2009, 10:53 PM   #32
camaroguy
MJ is finally home!
 
camaroguy's Avatar
 
Drives: 2010 CGM 2SS/RS Camaro M6
Join Date: Jan 2009
Location: Olathe, KS
Posts: 219
I am thinking I snapped my output shaft tonight doing launch control. Its now sitting at the dealer... Here is the story... http://www.camaro5.com/forums/showthread.php?t=30226
camaroguy is offline  
Old 06-30-2009, 11:18 PM   #33
Rogue Leader
Iatefiberglassinsulation
 
Rogue Leader's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2008
Location: Long Island
Posts: 3,554
Wow everyone who had this problem is in the 16xxx+ VIN range... Bad batch of trannys?
__________________
I'm Brick Tamland. People seem to like me because I am polite and I am rarely late. I like to eat ice cream and I really enjoy a nice pair of slacks. Years later, a doctor will tell me that I have an I.Q. of 48 and am what some people call mentally retarded.

2010 Chevrolet Camaro SS - Daily Driver
2008 Chevy Silverado 2500 HD LT 6.0 - Tow Vehicle
1993 Volkswagen Fox - Race Car (yes seriously)

"Like" my race team on Facebook: http://www.facebook.com/farfrumwinnin
Rogue Leader is offline  
Old 07-01-2009, 01:01 AM   #34
gotpball44
Boost Is Your Friend
 
gotpball44's Avatar
 
Drives: 2016 Hyper Blue 1SS Camaro
Join Date: Oct 2008
Location: La Mirada CA
Posts: 1,196
Send a message via AIM to gotpball44
Quote:
Originally Posted by Rogue Leader View Post
Wow everyone who had this problem is in the 16xxx+ VIN range... Bad batch of trannys?
yea noticed that too. Probably a bad batch. Its like the Acura NSX i think. They had a bad batch of tranns too.
gotpball44 is offline  
Old 07-03-2009, 03:44 PM   #35
orangeinfernoman
 
orangeinfernoman's Avatar
 
Drives: 2010 camaro ss ls3 iom
Join Date: Mar 2009
Location: montreal,québec
Posts: 142
tremmec tranny

Quote:
Originally Posted by RRcamaro View Post
it happened to me Saturday night~ The dealer says that there is a problem with the steel on the output shaft not being properly hardened. GM knows about it and is sending replacements as they break.
my car broke june 12 and they received the tremmec from queretaro mexico at the dealer june 25

THE OUTPUT SHAFTH WAS CUT NICELY ¼ TO ½ INCHES INSIDE THE TRANNY
orangeinfernoman is offline  
Old 07-03-2009, 03:45 PM   #36
orangeinfernoman
 
orangeinfernoman's Avatar
 
Drives: 2010 camaro ss ls3 iom
Join Date: Mar 2009
Location: montreal,québec
Posts: 142
built june 1 serial 114461
orangeinfernoman is offline  
Old 07-03-2009, 04:58 PM   #37
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,104
Quote:
Originally Posted by orangeinfernoman View Post
my car broke june 12 and they received the tremmec from queretaro mexico at the dealer june 25

THE OUTPUT SHAFTH WAS CUT NICELY ¼ TO ½ INCHES INSIDE THE TRANNY
So the new one was defective?
Vash is offline  
Old 07-03-2009, 09:33 PM   #38
orangeinfernoman
 
orangeinfernoman's Avatar
 
Drives: 2010 camaro ss ls3 iom
Join Date: Mar 2009
Location: montreal,québec
Posts: 142
output shafth

Quote:
Originally Posted by Vash View Post
So the new one was defective?
no they put a new fedex shipped tranny from mexico ,i talk with a nice guy at quality control at detroit (steve z ) he said the new one will be bullet proof since that i drive 2000 km whitout not one single inches of burnout(i swear to god ,believe me) and no problem ,

NOW THE QUESTION

COULD YOU ASK TO OPRAH IF I COULD TRY AN ATTEMPT,1 SMALL BURNOUT,PLEASE JUST ONE SHOT

,do you think that i want to try,i lost my car for 1 mouth ,2 time of 2 weeks

i think with the idea to switch to an automatic car l99 400 hp
orangeinfernoman is offline  
Old 07-06-2009, 11:02 AM   #39
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
I took these photos on my phone today. This is the broken output shaft from RRCAMARO. It is sheared off and is smooth as glass!


dstairs is offline  
Old 07-06-2009, 11:02 AM   #40
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
PS nice shoes RRCAMARO!
dstairs is offline  
Old 07-06-2009, 11:06 AM   #41
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
Quote:
Originally Posted by RRcamaro View Post
I just got a copy of the PI. #PIP4666A: Vehicle will not move in any gear: If you need any more info on it I will try to scan it to you. should be able to pull it up with this PI#.
Perfect thanks!
GTAHVIT is offline  
Old 07-06-2009, 11:10 AM   #42
dstairs
Farewell Thor
 
dstairs's Avatar
 
Drives: 95 Caddy Deville Concours
Join Date: Apr 2009
Location: Texas
Posts: 217
RRCAMARO's broke his on the 29th (saturday) Monday morning when the shop opened the cause was determined and Friday afternoon the new Transmission arrived. It is being installed as we speak. The bright side of all this, is that we are seeing GM jump on these issues very fast and looking after the customers and RRCamaro is getting to watch as the transmission is dropped and a new one is installed, almost like being at the birth of your child.
dstairs is offline  
 
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sealed Transmission?? Transmission fluid doesn't need change until 150k miles? DevilKnightFalcon Mechanical Maintenance: Break-in / Oil & Fluids / Servicing 34 12-07-2009 06:32 PM
Check your Order here bvonscott Camaro Price | Ordering | Tracking | Dealers Discussions 665 06-29-2009 01:00 PM
LS3 Transmission Question Seawolf 5th Gen Camaro SS LS LT General Discussions 13 06-12-2009 02:16 PM
GM keeping good numbers? bballr4567 5th Gen Camaro SS LS LT General Discussions 10 05-10-2009 10:38 AM
Which transmission will the L99 have? mega V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 19 01-08-2009 07:53 PM


All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.