Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 07-26-2013, 12:50 AM   #1
eecoog06
 
Drives: 2013 Camaro SS Summit White
Join Date: Jul 2013
Location: United States
Posts: 11
New 2013 Manual Transmission Clutch Problems

I have a new 2013 Camaro SS manual transmission with the performance short-throw shifter. I've got about 1500 miles on the car but I've noticed that it feels like it is binding a little going into first or second gear. Is this normal or something I need to speak to the dealer about? I'm not sure if this is because it isn't "broken in" yet but I would think the shifter should be smoother when going into the gears.
eecoog06 is offline   Reply With Quote
Old 07-26-2013, 10:01 AM   #2
BigMatt
2010 Camaro 2 SS/RS M6
 
BigMatt's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: May 2009
Location: Landenberg, Pa
Posts: 1,076
Send a message via AIM to BigMatt
Its most likely not broken in yet
__________________
LS3, JRE Smooth Idle cam, CAI Inc, ARH 1 7/8, Corsa, MSD Wires, MGW Shifter, Street slayer clutch, Tick braided clutch line & speed bleeder, DSS 1000hp ds & 1400hp axles, BMR Split drop, Sway Bars, Trailing Arms, Toe Rods, Pro bushing kit, Spohn lcas, Whipple, LPE dual fuel pumps, Rx catch can, Id850s, Powerhaus Performance tuned.
BigMatt is offline   Reply With Quote
Old 07-27-2013, 07:20 PM   #3
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
eecoog06,

I checked the available resources I have and didn't see any helpful troubleshooting tidbits. If you decide to get this checked out, please keep us in the loop as we're available to provide additional assistance if needed.

Sarah (Assisting Will)
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-28-2013, 07:09 AM   #4
Hannibal
 
Hannibal's Avatar
 
Drives: Camaro SS & ZL1
Join Date: Sep 2011
Location: Southeast USA
Posts: 524
It may be that the trans is still new and needs to break in. Many here, including me, have had the same problem. My issues continue to this day.

If you take it to GM, don't expect them to admit there is a problem. I've gone on several carnival rides with GM customer support arguing about problems with these transmissions, but I digress...

Give the car about 1,500 miles and see if things improve. If not, have a look at the numerous threads about problems with the TR6060 trans.

I hope you're one of the lucky ones and don't have the problems that many of us have lived with.
Hannibal is offline   Reply With Quote
Old 07-30-2013, 06:08 PM   #5
ihada69L78
 
ihada69L78's Avatar
 
Drives: 2015 ZL1 SW M6
Join Date: Jul 2010
Location: Arkansas
Posts: 161
You've got a 5 year, 100,000 mile warranty. Enjoy your new car. If it gets worse, they will fix it. I know because they fixed my 2011.
ihada69L78 is online now   Reply With Quote
Old 07-31-2013, 12:22 AM   #6
markgws6
 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 702
I had this and also bearing noise when shifting. I did not think it was too bad but I think it was getting a bit worse. My car only has 255 miles or so on it with normal shifts. So it's at the dealer now and they've had it for 1 week. I would have them comp are it to another SS with similar mileage and see what the difference is.
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

Performance: CAI intake, cold air scoop & washer bottle relocation(not installed), ZR1 rear diff fluid, Dot4 brake fluid, Russel steel brake lines, Skip-shift override, SRP Racing Pedals, No trunk or hood insulation, No Spare tire inflator(at the track), NPP fuse pull, octane fuse reset

Cosmetic: Ceramic window tint, 3M clear bra, stealth rock guards, Gorilla lug nuts, LED dome, plate, & fog lights, Silverstar zXe headlamps
markgws6 is offline   Reply With Quote
Old 07-31-2013, 12:25 AM   #7
CHMSC
ROAD COURSE JUNKIE
 
CHMSC's Avatar
 
Drives: 2012 SS/RS LS3
Join Date: Oct 2012
Location: So Cal
Posts: 12,338
I got tired of the dealers BS and installed a ideal garage master cylinder, tick high flow clutch line and remote reservoir. It solved all my problems with second gear grind, clutch not returning all the way and with shifting. For the tranny I used GM fluids so it wouldn't void my warranty and it helped big time. Here are the part numbers off my invoice. The bottom two were for my rear diff.
Attached Images
 
__________________
CHMSC is online now   Reply With Quote
Old 07-31-2013, 08:15 AM   #8
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,510
Hi markgws6,

Please keep me posted on your dealership visit. If need further assistance, or would like me to look into the issue further for you, you may send a private message with your full contact information, VIN, and name of involved dealership. I would be happy to assist. Thank you!

Jessica (assisting William R.)
Chevrolet Customer Care

Quote:
Originally Posted by markgws6 View Post
I had this and also bearing noise when shifting. I did not think it was too bad but I think it was getting a bit worse. My car only has 255 miles or so on it with normal shifts. So it's at the dealer now and they've had it for 1 week. I would have them comp are it to another SS with similar mileage and see what the difference is.
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-31-2013, 08:00 PM   #9
markgws6
 
markgws6's Avatar
 
Drives: 2013 Camaro 1SS/1LE
Join Date: Mar 2011
Location: Silicon Valley, CA
Posts: 702
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Hi markgws6,

Please keep me posted on your dealership visit. If need further assistance, or would like me to look into the issue further for you, you may send a private message with your full contact information, VIN, and name of involved dealership. I would be happy to assist. Thank you!

Jessica (assisting William R.)
Chevrolet Customer Care
I thought rather than PM Jessica or post here I would just post a new thread with my experience so that others can see it (and to preserve the OP's responses to his issue which may or may not be the same).
__________________
2013 AGM 1SS/1LE, NPP, Camera
(1 of 43)

Performance: CAI intake, cold air scoop & washer bottle relocation(not installed), ZR1 rear diff fluid, Dot4 brake fluid, Russel steel brake lines, Skip-shift override, SRP Racing Pedals, No trunk or hood insulation, No Spare tire inflator(at the track), NPP fuse pull, octane fuse reset

Cosmetic: Ceramic window tint, 3M clear bra, stealth rock guards, Gorilla lug nuts, LED dome, plate, & fog lights, Silverstar zXe headlamps
markgws6 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.