Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LLT Engine, Exhaust, and Bolt-Ons

Thread Tools
Old 06-08-2013, 02:23 PM   #1
usranger80's Avatar
Drives: 2011 1LT "Bumblebee"
Join Date: Jun 2011
Location: San Angelo, TX
Posts: 699
RTV dry time?

How long did those of you who installed the isolator let your RVT sit before you drove the car? Its been about 4 hours and it says it dries in 1 hour and cures in I have to wait the whole cure time?

Last edited by usranger80; 06-08-2013 at 02:28 PM. Reason: spelling
usranger80 is offline   Reply With Quote
Old 06-08-2013, 03:12 PM   #2
COTW 9/16/13
kjkjr27's Avatar
Drives: 2011 2LT/RS Camaro IOM
Join Date: Jan 2012
Location: Syracuse
Posts: 10,072
The first time I installed it I let it sit for about 3 hours or so and then drove it and had no issues. The second time I did it i let it sit for like a month since it was over winter. 24 hours is ideal but like I said I never had any problems when I only waited 3 hours.
kjkjr27 is offline   Reply With Quote
Old 06-08-2013, 03:13 PM   #3
My Dream Car
mydreamcar's Avatar
Drives: 2011 SIM LS3 1SS
Join Date: Jul 2009
Location: staten island
Posts: 1,393
overnight is recommended, no issues when I did it by leaving it overnight
mydreamcar is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 12:17 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.