Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
PFYC
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Members Area > Site Related Announcements / Suggestions / Feedback / Questions

Site Related Announcements / Suggestions / Feedback / Questions From and for the site staff.

Reply
 
Thread Tools
Old 06-09-2013, 02:27 PM   #1
2013BlackLS

 
2013BlackLS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 1,664
Thumbnail pic and signature

For some reason when I go to my profile and edit my profile pic etc, it shows up there, but don't see it showing anywhere on my posts etc..

Any help?
2013BlackLS is offline   Reply With Quote
Old 06-09-2013, 02:44 PM   #2
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
what thumbnail pic are you talking about? Your avatar? I'm seeing a black camaro with a front plate - is that not right?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-09-2013, 02:50 PM   #3
2013BlackLS

 
2013BlackLS's Avatar
 
Drives: 2010 2SS/RS
Join Date: Apr 2013
Location: Seattle, WA
Posts: 1,664
Yeah i just figured it out in the last two minutes.. I had profile picture up but not an "avatar". Missed that option.

Also figured out my signature. I must be completely blind. LOL. Thanks Stig!
__________________
Cold Air Inductions CAI • Flowmaster American Thunder Cat Back • matte black hood, trunk and roof wrap • matte white hood spears and rear javelin stripe outlined in yellow pinstriping • Anvil Spoiler • Side Camaro emblem delete • Gloss black rear bowtie • heritage grill • SLP front splitter
2013BlackLS is offline   Reply With Quote
Old 06-09-2013, 02:53 PM   #4
The Stig



 
The Stig's Avatar
 
Drives: out of the ashes
Join Date: Aug 2009
Location: Northern VA
Posts: 26,649
Quote:
Originally Posted by 2013BlackLS View Post
Yeah i just figured it out in the last two minutes.. I had profile picture up but not an "avatar". Missed that option.

Also figured out my signature. I must be completely blind. LOL. Thanks Stig!
No worries glad I could help
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.