Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Circle-D
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)


Reply
 
Thread Tools
Old 11-15-2010, 07:14 AM   #1
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
2011 Camaro. Grinds when shifting from 1st to 2nd under hard acceleration

I have read the very long thread on grinding on the 2010 models, and on the v6 cars, but I didn't see anything about the 2011 models having this issue.
I have a 2011 6-speed camaro and when I shift from 1st to 2nd under high acceleration, It grinds. Is there anything I can do about this?
Are there any TSBs specific to THIS problem? I read some other tsb's, but they wern't exaclty about this issue. Can anyone shed some light on this for me?
Mine is a 2011 2ss V-8 6 Speed. It started doing it when it was brand new(around 150 miles I tried it), and now it has 1100 miles and it grinds every time when shifting quickly from 1st to 2nd under high RPMs.

Last edited by denster; 11-15-2010 at 07:29 AM.
denster is offline   Reply With Quote
Old 11-15-2010, 07:50 AM   #2
2010victoryred
 
Drives: victory red black stripes 2ss rs
Join Date: Nov 2010
Location: new york
Posts: 50
i been feeling the same thing im also having other tranny problems and tired of goin back and forth with the dealer just gonna wait till it breaks hopefully im not too far from home lol
2010victoryred is offline   Reply With Quote
Old 11-15-2010, 09:41 AM   #3
black11
 
Drives: 2011 Black SS LS3
Join Date: Aug 2010
Location: Kansas
Posts: 20
I have the exact same problem. Seems to be much better when the tranny is warmed up. I've learned how to not shift it "too" fast and still make pretty quick shifts. it seems like it will grind when its forced a little too hard.

I'm waiting to see if GM ever releases any TSB for this before i get too worried about it. Tons of people have the same problem.
black11 is offline   Reply With Quote
Old 11-15-2010, 09:59 AM   #4
unix748
 
unix748's Avatar
 
Drives: Victory Red 2SS/RS
Join Date: Feb 2010
Location: Kalamazoo, MI
Posts: 31
The 2011's aren't the only ones having problems although the dealerships aren't recognizing the problem.

http://www.camaro5.com/forums/showthread.php?t=97186
__________________
"I choose the road less traveled... I can drive faster."
unix748 is offline   Reply With Quote
Old 11-15-2010, 10:23 AM   #5
c_LoW29


 
c_LoW29's Avatar
 
Drives: 2011 2SS/RS, 2010 Mustang GT
Join Date: May 2010
Location: Slidell, LA
Posts: 2,425
I had the same issue on my 2010 v6 M6 I brought it to the dealer had the service manager take a ride with me duplicated the sound, they took it in ordered new 1st and 2nd syncronizers and now it doesnt do it at all. Plus after that issue I called customer service and complained asked them what they would do for me so they sent me a 60,000 mile 4 year warranty on top of my original warranty.
__________________

DMVC5
c_LoW29 is offline   Reply With Quote
Old 11-15-2010, 11:18 AM   #6
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
I just called GM and discussed this problem. They took notes and gave me a case number. I asked her to search her database and see if she has any additional information about this situation. She searched and said there are no reported issues for this problem. I then had her call a dealership and speak to their service center. While she was on the phone, I explained this to the Service Center Manager at the dealership. He said he has never heard of this before. He said i'm welcome to bring it in if I want. As a side note, this is not the dealership where I bought it. That place has never heard of this problem either. The dealership that we called while the GM rep was on the phone was a larger chevy dealership. That's why we called them because the place where I bought mine was a smaller one. We thought we would have a better chance with a larger dealership.
GM also said there are no TSBs for this specific issue. She said there are others related to transmission issues of course, but nothing about the grinding from 1st to 2nd under heavy acceleration or high RPMs.
Now what? All I could recommend for everyone is to make sure you take your car to the dealership so at least there is a record of it. That way if something happens later down the road, you have proof that you had it there early on.
denster is offline   Reply With Quote
Old 11-15-2010, 11:33 AM   #7
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
I set my pic to show my ride. ....still looks cool. You just can't shift fast or you'll grind.
denster is offline   Reply With Quote
Old 11-15-2010, 11:35 AM   #8
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 8,083
At what rpm range does the problem occur? I've taken mine up to red and haven't had any issues so far. I have heard that changing to a synthetic like Royal Purple can help a lot with shifting.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 11-15-2010, 11:44 AM   #9
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
You have to shift pretty quickly to notice it, but it does it at high RPMs from 1st to 2nd every time. Somewhere around 5k or higher. I haven't ran mine up to red line, but I have been driving a stick all my life, so I can shift pretty quickly. If yours isn't doing it, then throw a party and celebrate, because from what i've heard, most people have this problem.
denster is offline   Reply With Quote
Old 11-15-2010, 12:11 PM   #10
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
I have an idea.... Since a lot of us are facing a similiar problem with GM telling us they never heard of this problem, and also when we take it to the dealer, they say they never heard of this problem.
How about we start posting the Contact Name and Contact information for the dealer and the service manager of the dealerships that have found AND DONE SOMETHING about this problem. then we can give it to our dealers when they get all stupid and say they have no idea what to do about this.
denster is offline   Reply With Quote
Old 11-15-2010, 08:19 PM   #11
summitss/rsls3
 
summitss/rsls3's Avatar
 
Drives: summit white/IOM ss/rs ls3
Join Date: Jan 2010
Location: Grand Island, Ne
Posts: 545
nothing new here. i have a 2010 ss six speed car and i've had nothing but bad luck with the transmission(s) in it. First off the trans lost a bearing at 400 miles and had to have a new trans put in. after that the car would always grind on the 1 to 2 shift so after talking to the service manager a bunch they decided to take the trans apart and see what was wrong. They replaced the syncros and second gear and it still does the same thing. I have just learned to not shift as fast as i would like to, but every once and a while it will still do it if i dont remember to pause for a split second. Hopefully someday they will figure out why these cars do this and come up with a cure. I have had 2 different cobras before this camaro and i shifted them way faster and never had grinding so its gotta be a design flaw that GM hasnt mastered yet.
__________________
_____________________________________
2010 Summit White w/IOM stripes SS/RS LS3, Pfadt spings, Richmond 4.11 gears, GTO clutch reservoir mod.,MGW shifter with retro handle, TSW Nurgurgring wheels, Nitto NT05R 315/35R20 on rear, Kooks 1 7/8 LT's no cats, Stainless works retro chambered catback, Cold Air Inductions CAI, Texas Speed UD pulley, LG G6x3 cam, PRC dual valvesprings w/titanium seats and retainers, Texas Speed 7.4" hardened push rods, Lethal Ported Fast LSXr 102, Ported stock TB, RX catchcan. Tuned by Dan at Dynosport in Lincoln, NE 483RWHP/442RWTQ SAE corrected.
summitss/rsls3 is offline   Reply With Quote
Old 11-16-2010, 06:20 AM   #12
denster
 
denster's Avatar
 
Drives: 2011 Camaro 2-SS
Join Date: Nov 2010
Location: Central Fl
Posts: 19
I had a PM from someone and they said they had 1st and 2nd gear synchros replaced by their dealer and it fixed the problem perfectly.
denster is offline   Reply With Quote
Old 11-16-2010, 08:02 AM   #13
mad@gm
 
Drives: was a 2010 2SS/RS
Join Date: Oct 2010
Location: north carolina
Posts: 169
For as long as the manual trans has been around for this is really sad that we can't have a better product by now, I would think that after gm almost disappeared from going bankrupt they would have built something better, my 2010 2SS/RS is a complete turd! Loaded with defects and missing options, trans problem included, and to make it all the better I can't get anything fixed, the most famous line I get is its operating as designed, well if thats the case then the design sucks!
mad@gm is offline   Reply With Quote
Old 11-16-2010, 05:43 PM   #14
afireinside
Firefighter/Medic
 
Drives: 2010 Camaro 1SS LS3 IOM, 2008 Z71
Join Date: Oct 2010
Location: Detroit Michigan
Posts: 233
Man sorry guys.... my 2010 shifts fine though I am doing the first trans and diff change soon with amsoil. I do however hate the 1st to 4th at low RPM that locks me out of second lol
afireinside is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does the v6 have enough power? cstproductions Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 305 08-29-2012 09:27 PM
Camaro Product Manager - interview Moose 5th Gen Camaro SS LS LT General Discussions 11 04-04-2012 06:10 PM
GM memo to dealers Moose 5th Gen Camaro SS LS LT General Discussions 41 02-04-2010 07:33 PM
Official Camaro Convertible CONCEPT Press Release Tran Camaro Convertible Forum 12 11-18-2009 07:05 PM
Pedders Suspension Benchmark Track Testing and New Jersey Track Day Info@PeddersUSA.com USA - NY / NJ / PA 35 10-26-2009 05:20 PM


All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.