Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum


View Poll Results: USB not working?
Yes, stopped working completely 6 10.91%
Works somtimes, doesnt other times 49 89.09%
Voters: 55. You may not vote on this poll

Reply
 
Thread Tools
Old 06-30-2009, 11:34 AM   #1
JDBeck23

 
Drives: 2010 Camaro, 2SS/RS
Join Date: May 2009
Location: King George, Va
Posts: 881
USB port intermittent... shall we compile a list of PDIM failures?

Happened for the 4th or 5th time today, I got in and with the iPod permanently connected as always, no Aux interface. Looks my car is another victim of soon to be PDIM failure.

I remember there was a long post by a member who pulled his PDIM out and took it to the dealer. Let's start keeping track of PDIM failures for posterity's sake, anyone else having the problem yet?

JD
__________________

2010 2SS/RS CGM
American Racing Headers, Magnaflow axle back, Roto-Fab CAI, Audio Integrations Sub box, Alpine Type R 10, Alpine MRP-500 amp, Pro Clips iPhone Mount
JDBeck23 is offline   Reply With Quote
Old 06-30-2009, 11:49 AM   #2
BackinBlackSS/RS
Go Blue!!!!!
 
BackinBlackSS/RS's Avatar
 
Drives: 2012 Cruze LT
Join Date: Mar 2009
Location: Indiana
Posts: 23,297
Yeah, there is definetly something going on. Sometimes it works fine other times it won't work unless I unplug it and plug it back in. Sometimes it will play, but the display
has locked up on the previous song. The problems seem to arise when I shut off the car
and then come back and start it up again.
BackinBlackSS/RS is offline   Reply With Quote
Old 06-30-2009, 02:09 PM   #3
Bell040


 
Bell040's Avatar
 
Drives: 2SS/RS - Black - GFX
Join Date: Nov 2008
Location: B'ham, Alabama
Posts: 2,460
that was me who pulled the PDIM out... I am still waiting on a replacement.

I hope the next one has the newest firmware
__________________
Ordered: 10-13-08
Built: 3-30-09 (#1691)
Recieved: 6-12-09

Blacked out, Cammed (Lunati Voodoo 233/245, .578/.598 @114°, +4°), ARH LTs, VR OTR CAI, Cutouts, and lots of other fun mods.
Bell040 is offline   Reply With Quote
Old 06-30-2009, 02:12 PM   #4
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
If these issues can be pulled together in a constructive manner, we may be able to get them fixed through firmware updates. We've already been told that an update should be released to fix some of the issues relatively soon.

And you need an option for "works fine"
UCF w00t is offline   Reply With Quote
Old 06-30-2009, 02:17 PM   #5
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,645
I'm curious how they'll update the firmware. You think it'll just be a matter of plugging a special computer or even flash drive into the USB port?

The display on my radio will occasionally freeze on a song's information but continue to keep playing. The only way I've found to fix this is to remove the USB stick, turn off the car, turn on the car, and re-insert the USB stick.
CamaroSkooter is offline   Reply With Quote
Old 06-30-2009, 02:26 PM   #6
philthy

 
philthy's Avatar
 
Drives: 1971 Monte Carlo/2010 Camaro 2LT
Join Date: Sep 2007
Location: Chesterfield, MI
Posts: 808
Mine does not read the Zune or USB stick sometimes. Of course, as soon as I get around to coming on here and seeking out Codeman, it starts to work again. A minor annoyance...not really worth taking the car to the dealer for. It seems to reset after a few ignition key cycles. I was waiting to see of others had the same problem and if GM came up with a fix for the next time I am at the dealer.
__________________
2LT Victory Red w/ Black leather interior, automatic trans, polished 19" wheels, R6P (Early Order)
Factory style spoiler, Magnaflow axleback exhaust with resonated x-pipe, Injen CAI, RX catchcan, ABL dash mod,
Drake billet shifter with leather boot, GM splash guards, Toyo Proxes4 tires for summer, Blizzak tires with Moda rims for winter driving

Pre-ordered November 17, 2008
Delivered May 14, 2009
philthy is offline   Reply With Quote
Old 06-30-2009, 03:21 PM   #7
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,452
Quote:
Originally Posted by CamaroSkooter View Post
I'm curious how they'll update the firmware. You think it'll just be a matter of plugging a special computer or even flash drive into the USB port?

The display on my radio will occasionally freeze on a song's information but continue to keep playing. The only way I've found to fix this is to remove the USB stick, turn off the car, turn on the car, and re-insert the USB stick.
The device is on the CAN bus so it might require something to be plugged into the OBD port. The other option is just a file that gets put on a flash drive. Obviously the latter would be easier but since this is GM, I'm guessing it will be the former.
UCF w00t is offline   Reply With Quote
Old 06-30-2009, 03:27 PM   #8
SamsinSS
 
SamsinSS's Avatar
 
Drives: 2010 IBM Camaro 2SS
Join Date: Mar 2009
Location: Houston
Posts: 245
Send a message via MSN to SamsinSS
My USB has never worked........
SamsinSS is offline   Reply With Quote
Old 06-30-2009, 03:33 PM   #9
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,645
ever?
CamaroSkooter is offline   Reply With Quote
Old 06-30-2009, 04:39 PM   #10
JDBeck23

 
Drives: 2010 Camaro, 2SS/RS
Join Date: May 2009
Location: King George, Va
Posts: 881
Quote:
Originally Posted by UCF w00t View Post
And you need an option for "works fine"
I didnt put that up because I didnt want the people who just get their cars to vote "works fine" and then later have a problem and not be able to add themselves to the "broke" section of the poll.
__________________

2010 2SS/RS CGM
American Racing Headers, Magnaflow axle back, Roto-Fab CAI, Audio Integrations Sub box, Alpine Type R 10, Alpine MRP-500 amp, Pro Clips iPhone Mount
JDBeck23 is offline   Reply With Quote
Old 06-30-2009, 04:56 PM   #11
SamsinSS
 
SamsinSS's Avatar
 
Drives: 2010 IBM Camaro 2SS
Join Date: Mar 2009
Location: Houston
Posts: 245
Send a message via MSN to SamsinSS
Never ever. Tried several things as suggested here, and nothing......Liquid Metal plays some pretty good tunes so I will stick with that.
SamsinSS is offline   Reply With Quote
Old 06-30-2009, 04:59 PM   #12
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,645
When you plug a USB thumb drive in with mp3's on it, does it even try to read the thing?
CamaroSkooter is offline   Reply With Quote
Old 06-30-2009, 05:00 PM   #13
SamsinSS
 
SamsinSS's Avatar
 
Drives: 2010 IBM Camaro 2SS
Join Date: Mar 2009
Location: Houston
Posts: 245
Send a message via MSN to SamsinSS
Says no data found. My computer reads the USB just fine. It shows each band as a folder and plays everything on it.
SamsinSS is offline   Reply With Quote
Old 06-30-2009, 05:04 PM   #14
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,645
Have you tried taking everything out of folders?
CamaroSkooter is offline   Reply With Quote
Old 06-30-2009, 05:09 PM   #15
SamsinSS
 
SamsinSS's Avatar
 
Drives: 2010 IBM Camaro 2SS
Join Date: Mar 2009
Location: Houston
Posts: 245
Send a message via MSN to SamsinSS
How do I do that? Music went from I -Tunes to My Computer to USB. The music was then put into folders by band name. It just did it. I didnt mean for it to happen like that.
SamsinSS is offline   Reply With Quote
Old 06-30-2009, 05:12 PM   #16
CamaroSkooter
Retarded One-Legged Owl
 
CamaroSkooter's Avatar
 
Drives: 2010 Black Camaro 2SS
Join Date: Oct 2008
Location: San Antonio, TX
Posts: 9,645
There's the problem. I believe the Camaro will not recognize music with DRM attached. I'm pretty sure all music from the I-tunes store is equipped with this pesky stuff.

For your reference, DRM means Digital Rights Management, and it's a way for the recording industry to prevent file sharing.
CamaroSkooter is offline   Reply With Quote
Old 06-30-2009, 05:15 PM   #17
SamsinSS
 
SamsinSS's Avatar
 
Drives: 2010 IBM Camaro 2SS
Join Date: Mar 2009
Location: Houston
Posts: 245
Send a message via MSN to SamsinSS
Most of my music was loaded onto my computer(by original cd)and since my default is I-Tunes non of my music will work??
SamsinSS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB port what is the best hardware to use? fireresq157 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 59 12-08-2009 05:16 PM
USB port stopped working philthy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 11-11-2009 07:14 PM
USB port The_Stache Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 09-20-2009 02:44 PM
USB Port location/relocation 2ssJB Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 15 05-01-2009 05:28 AM
USB Port and Acc input in stereo Amelia98 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 18 03-06-2009 06:11 AM


All times are GMT -5. The time now is 02:36 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.