Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 06-13-2013, 09:39 AM   #15
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
OK. I will check fully closed.

It for sure does not open on start up. so I assume thats a sure indicator that we have a problem?

Thanks for all the help guys!
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-13-2013, 09:44 AM   #16
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
I found the manual online last night so I will review that. Yeah before they go back in I want to check everyting externally so I will check the actuator and then we will check for vac leaks/kinks on all the hoses. If that doesn't work we will go back in.
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-14-2013, 05:26 PM   #17
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
Ok so the bypass is closing completely. Is fully against the stop and stuck my fingers through the TB and it feels like it is laying flat in there.

Now I put a vacuum pump on the diaphragm vac line and tried to pump it up. I could squeeze it all day lo g and it would not build pressure. I assume this means blown diaphragm? Could that be causing boost leak? How do I get that actuator out so I can double check my vacuum test on my work bench?
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-14-2013, 05:32 PM   #18
yotaman96


 
yotaman96's Avatar
 
Drives: 2010 Camaro SS, 2000 Trans Am WS6
Join Date: Jul 2008
Location: Portland, TN
Posts: 2,701
Whipple has excellent customer service. I would call them and see what they have to say.
__________________
2010 IOM Camaro 2SS/RS manual trans
Magnacharged 2000 Trans Am WS6 manual trans
2015 Ram Crew Cab Cummins
yotaman96 is offline   Reply With Quote
Old 06-14-2013, 05:59 PM   #19
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
I did and he just kept saying "your in full boost if its closed all the time." I told him my gauges are not showing boost all the time. I also told him I don't know what else to say it doesn't open on startup and it doesn't open when I apply vacuum. I can't see it while driving so what else can I do? Then he said "maybe the rod is stuck?" I told him I can move it freely. I can even start the car open the valve with a screw driver and when I remove the screw driver it will immediately close. So don't think it's a stuck issue. Again "then your car is in full boost". Ok but it's not making the boost it once did so could a leaky diaphragm become a vacuum leak and cause this? "Not necessarly " WTH? Then tell me what to do... I guess I am going to order a new diaphragm as it certainly is not working properly.
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-14-2013, 07:16 PM   #20
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
Bad diaphragm for sure. I can blow and suck through this thing like a straw! Lucky I didn't blow this thing up running full boost everywhere. Will replace this and see if my boost levels return to normal.
Attached Images
 
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-16-2013, 12:56 PM   #21
mercedestech
 
mercedestech's Avatar
 
Drives: 2010 2SS/RS IOM,2013 Mercedes ML350
Join Date: May 2010
Location: Akron
Posts: 507
I doubt that alone will cause a 2lb loss, but combine that with your belt slipping issues and I think you have your answer. I would replace the belt, tensioner, and bypass valve. Make sure evrything is adjusted properly and see where you are at. I'm surprised you weren't having a lot of bucking when trying to slow down with that bypass valve like that. Mine made one hell of a squeal when letting off of the throttle quickly when mine went bad, bucked and surged on decel like crazy.
__________________
2010 Camaro 2SS/RS Whipple 2.9L, Rotofab CAI and coil covers, XS Power LT's and full 3" exhaust, Vengeance kaotic cam package (trunion kit,dual springs,titanium retainers,hardened pushrods,c5r chain,ls2 tensioner, melling oil pump) Mgw shifter, 160 deg Tstat, prosport gauges, LPE dual pump, FIC 60lb injectors, level 5 DSS Axles

1994 Z28 MSD optispark, K&N CAI, Magnaflow y pipe..Cat..and cat back. 1998 wheels, custom tune(sold )
1993 Base V6 sold to buy Z28
1994 Purple Pearl V6...sold
1979 Base Car with inline 250ci 6 cyl! My first car in 1989!
mercedestech is offline   Reply With Quote
Old 06-17-2013, 09:03 AM   #22
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
Yeah was weird. No real drivability issues besides the burning smell, but that was sorted with tightening the belt. Makes me think there is something else leaking, but I will replace the valve tomorrow and see what happens.
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-18-2013, 06:15 PM   #23
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
So I replaced the bypass valve today. Good news is that is working like a champ now. Bad news it is still about 1.5# short on boost. :(
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-18-2013, 06:43 PM   #24
Iam Broke
PHAT B33
 
Iam Broke's Avatar
 
Drives: 2012 TF3 Camaro 2SS/RS M6
Join Date: Jun 2012
Location: Dark of the Moon
Posts: 1,441
The hotter the ambient air, the less boost you will make. I don't know if you are comparing boost in cooler temps to hot summer levels.
__________________
Another 1 of 371 '12 T3 LS3 M6's built.
Iam Broke is offline   Reply With Quote
Old 06-18-2013, 07:21 PM   #25
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
Yeah I thought about that, but this has only been a couple weeks it was hot hear already before. The only other thing I can think of is we added the catch can the same time we fixed the intake leak. I may block that off just as a test.
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-18-2013, 07:44 PM   #26
Kiwi_Camaro_2010
 
Kiwi_Camaro_2010's Avatar
 
Drives: Camaro 2SS/RS 2010 L99
Join Date: Jul 2012
Location: New Zealand
Posts: 151
Have you checked coolant level for intercooler for whipple, may have a air blockage if not topped up properly, would make intake charge warmer giving less boost.
__________________
Camaro 2SS/RS 2010 / L99 / Whipple SC /Dynatech Headers & Catts (gutted), ID 850 injectors, ZL1 fuel pump +BAP & ADM pump controller, ZR1 3Bar MAP, Dual Elite Catch Cans, 91 octane ,Eibach sway bar kit , Driveshaft loop, oil cooler delete, ADM dual gauges (AFR/Boost) LC1 wideband controller, D/D, ARP stud kit ,Callies forged slayer crank 3.622", callies ultra rods, wiseco forged pistons, L99-LS3, rollmaster double row steel timing set & comps cam timing cover,blower cam 630/660 lift,3/8 pushrods, pac gear 8deg, yella terra ultra lites. LS9 head gaskets. Texas speed custom oil pump. Asm by me.
Kiwi_Camaro_2010 is offline   Reply With Quote
Old 06-18-2013, 08:02 PM   #27
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
The coolant is topped off and looks good.

I am wondering if the gauge is off (adm boost and AF) or a line/fitting to the gauge is leaking. The car pulls hard I am just not seeing the same reading on the gauge as before. I suppose I could take it back to the dyno and see if we still are making the same power. He'll if I am getting over 600 with 10lbs of boost I am good with that.
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
Old 06-18-2013, 09:55 PM   #28
SSlim
 
Drives: 2011 Cyber Grey 1SS/RS A6
Join Date: Aug 2011
Location: Needville TX
Posts: 225
New question... From the install manual page 50 there should be an air intake sensor on the back of the intake. I think that maybe unplugged or blocked off. Why would someone do that? Can you be pulling intake temp from someplace else?
__________________
Whipple, GT9 cam, LS3 conversion, ZL1 pistons, ZL1 rods, Circle D converter, Stage 3 trans, Tuned by Pat G, CAI inc, TPS headers, posi mod, Dynomax bullet cat back, VMAX TB, ADM Scoop, RX catch can, Eibach prokit plus, Eurotek Mesh 33 wheels, P13w DRLs, Pioneer/Massive Audio/Vibe/JL interior goodies.
613 RWHP/596 TQ
SSlim is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:42 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.