Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jeff@HellionPowerSystems
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8

Forced Induction - V8 V8 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 06-12-2013, 05:16 PM   #1
injector
 
injector's Avatar
 
Drives: LS3
Join Date: Mar 2012
Location: Street
Posts: 108
MAF/IAT issue Really desperate for a solution

Hi all,

I went ahead with my last project to relocate my IAT (After Meth nozzle) and installing stage 2 intercooler " MAF will be installed in the intercooler" for my procharger setup. The issue was knowing the correct wiring to hock my IAT sensor to.. I kept trying and splicing for a while nothing seems to work.. My tuner indicated:

1) Something is wrong with my IAT " not reading at all".
2) P0102 which relates to the MAF sensor being incorrectly wired.

I've used a member of this forum thread " screamer" as a guideline , but it's not working for me..

I seek your help indicating from the pics attached which one to reroute to my IAT..

I'm color blind (I think this is the reason for all of this ) ,so will appreciate numbering the wire from from one side to another
Attached Images
 
__________________
Dimond Piston, H Beam, Chromly Pushrods, livernois 1C cam & Spring kit, Fast Intake & NW 102 TB, Ported Heads, Alky Methanol kit, ID850, LPE Dual pumps,,Melling HV oil Pump. D1SC 10 PSI, Stage2 Air Intake,Magnaflow Axle back, Mcleod clutch, Pedders XA coilovers and sway bars, HD bushings, Hurst shifter, ACS bumber and hood ports.
injector is offline   Reply With Quote
Old 06-12-2013, 05:38 PM   #2
DarkCry956
 
DarkCry956's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Oct 2011
Location: Texas RGV
Posts: 616
You go ahead and cut two of the wires running to the MAF, and use them to the new IAT sensor (Polarity does not matter). Those wires that went into the MAF were IAT, you're just breaking them out.. Here is the GM Pinout that you need to take the wires from the MAF:

D 0.5 TN 2760 Low Reference

E 0.5 L-BU 6289 Intake Air Temperature Sensor Signal

So connector pin D & E (Tan and LightBlue wires) go to your new IAT sensor. Once again polarity does not matter.

You wires are pretty dirty but looks like its the two left wires. I got this info sent to me from Matt Sorian and my AIT is working perfectly fine. Hope this helps
DarkCry956 is offline   Reply With Quote
Old 06-12-2013, 05:44 PM   #3
DarkCry956
 
DarkCry956's Avatar
 
Drives: 2011 Camaro 2SS/RS
Join Date: Oct 2011
Location: Texas RGV
Posts: 616
Also I tapped into the wires way before the actual connector. Did that for a cleaner look
DarkCry956 is offline   Reply With Quote
Old 06-12-2013, 05:47 PM   #4
Unreal


 
Drives: 2006 Z06
Join Date: Oct 2010
Location: Gilbert, AZ
Posts: 2,723
Or just buy the casper break out harness and plug it in.
__________________
Nick
Corvette Z06 -1116rwhp
Unreal is offline   Reply With Quote
Old 06-13-2013, 12:40 AM   #5
injector
 
injector's Avatar
 
Drives: LS3
Join Date: Mar 2012
Location: Street
Posts: 108
Thanks darkcry and unreal.. i will be trying to finalize it by today to dayno it on the weekend ..
__________________
Dimond Piston, H Beam, Chromly Pushrods, livernois 1C cam & Spring kit, Fast Intake & NW 102 TB, Ported Heads, Alky Methanol kit, ID850, LPE Dual pumps,,Melling HV oil Pump. D1SC 10 PSI, Stage2 Air Intake,Magnaflow Axle back, Mcleod clutch, Pedders XA coilovers and sway bars, HD bushings, Hurst shifter, ACS bumber and hood ports.
injector is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.