Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons

Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons Bolt-Ons | Intakes | Exhaust

Reply
 
Thread Tools
Old 06-13-2013, 04:15 PM   #1
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Need help. Cammed ls3 sputtering

Ok guys it's an auto 2012 ss.
Last week did the lingenfelter vvt dod delete
Night fury cam
Lunati dual springs
7.425 pushrods
Pacesetter longtubes
3500 circle d converter

Had a miss fixed a ground and new plugs wires went away
Dyno tuned 445/435 rwhp
Everything went good for 2 days then developed a miss once again now it sputters from about 2500 rpm up.
Throws a p219a code and also had a o2 sensor code and I just replaced the o2 sensors.
All grounds look good
I just can't figure it out. Thought mayb somebody on here had mayb had the same problem.
When it sputters it almost acts like its drowning in fuel but my A/F stays in mid to high 12s
__________________
Gtkilrss is offline   Reply With Quote
Old 06-13-2013, 05:19 PM   #2
BubbaSS
WHAT RED LIGHT?!
 
BubbaSS's Avatar
 
Drives: 2011 Black Camaro 2SS/RS M6
Join Date: Apr 2011
Location: Miami, Florida
Posts: 615
Looked up the code: "...a rich or lean cylinder to cylinder air/fuel ratio imbalance..." Would be an issue with the left bank. Left bank sensor could be detecting lean and sending signal to run rich at sporadic times. Not sure exactly why, but thought this might help. I would start by checking for cable damage to the left o2 at this point...maybe they are grounding out.
__________________
2011 2SS/RS M6 BLACK - VARARAM NO TUNE INTAKE, MODDED AND PORTED BBK 95MM TB, INTAKE MANIFOLD PORTED TO 95MM, DOUG THORLEY LT'S, CATLESS, X-PIPE, 25" STAINLESS WORKS RETRO CHAMBERED MUFFLERS, CUSTOM 2.5" MANDREL BENT EXHAUST, RICHMOND 4.10 GEARS, CUSTOM CAM (231/242 @ 114LSA) & DYNO TUNED BY TORQ (WWW.GETTORQ.COM), 20% CERAMIC TINTS, EIBACH PROKIT SPRINGS 1" DROP, HAWK PERFORMANCE CERAMIC BRAKES, NITTO INVO TIRES, HYDROCARBON TAIL LIGHT AND FOG LIGHT BEZELS BY EMBLEMPROS, METRA DASH KIT, JVC KW-AV71BT, PHOENIX GOLD iAMP GM1, PASSPORT QI45 - MUSTANG DYNO RESULTS: 450 RWHP 415 RWTQ
BubbaSS is offline   Reply With Quote
Old 06-13-2013, 05:24 PM   #3
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,343
Who tuned? It might be running a lil lean?
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 06-13-2013, 05:25 PM   #4
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,343
I'd stop getting on it and get a better tune.
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 06-13-2013, 05:38 PM   #5
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
I had local tuner that had tuned it when it was stock do it on the dyno. I have a wideband and can keep an eye on the a/f and it bounces everywhere now from 12.5-13.8 I know lean. It ran fine for 2 days after it got tuned. I'm almost leaning forwards an injector?
__________________
Gtkilrss is offline   Reply With Quote
Old 06-13-2013, 05:38 PM   #6
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Btw my wideband bung is in the left pipe right after the collector also
__________________
Gtkilrss is offline   Reply With Quote
Old 06-13-2013, 05:44 PM   #7
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Quote:
Originally Posted by Gtkilrss View Post
I had local tuner that had tuned it when it was stock do it on the dyno. I have a wideband and can keep an eye on the a/f and it bounces everywhere now from 12.5-13.8 I know lean. It ran fine for 2 days after it got tuned. I'm almost leaning forwards an injector?
Injector was the first thing I thought too. I have no logical explanation to back that initial reaction up though!
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-13-2013, 06:15 PM   #8
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
I just talked to well respected engine builder/friend and he said I need to pull valve covers thinks I have a rocker arm that's backed off
__________________
Gtkilrss is offline   Reply With Quote
Old 06-13-2013, 11:08 PM   #9
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Did you do that yet? I checked under both valve covers on my lunch break the other day. It takes no time at all.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 02:07 AM   #10
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Rockers are ok. No pinched wires. Gonna change plugs in the mornin again
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 12:44 PM   #11
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Changed plugs again and gapped them at .028 instead of .035 and cars running without a hiccup
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 01:49 PM   #12
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Seems like an awful short gap. Are you sure your wires and coils are good? I wouldn't think at your levels you should have any problems with the .035 - .040 gap.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 03:26 PM   #13
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Coils are good swapped out another set just to see. Brand new msd 8.5 mm wires
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 05:08 PM   #14
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,343
I'm with thehemp I think the gap is a Lil too narrow.
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 06-14-2013, 05:28 PM   #15
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Quote:
Originally Posted by Gtkilrss View Post
Coils are good swapped out another set just to see. Brand new msd 8.5 mm wires
Interesting. Battery? Alternator? I'd check those next since they're the easiest.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 05:31 PM   #16
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
Car doesn't start hard and battery gauge sets normal
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 05:36 PM   #17
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Well... I'm about out of ideas. You definitely should be able to spark fine over a .035 gap. I think dropping the gap down that far is just masking the real problem.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 07:13 PM   #18
JWoj3540
 
JWoj3540's Avatar
 
Drives: 2012 2SS/RS M6
Join Date: Jul 2011
Location: Metro Detroit
Posts: 625
Is your A/F ratio still lean?…It should be around 14.7:1
JWoj3540 is offline   Reply With Quote
Old 06-14-2013, 07:26 PM   #19
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
It idles around 14.7 wideopen 12.7-8
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 07:29 PM   #20
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Quote:
Originally Posted by litle88 View Post
Who tuned? It might be running a lil lean?
Time to think about what litle said earlier. Is it an HP Tuners tune by chance that you can have someone take a look at?
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 07:49 PM   #21
litle88
V8 Lounge member #2
 
litle88's Avatar
 
Drives: 2001 Ws6
Join Date: Sep 2009
Location: Burbank,IL
Posts: 6,343
Bad gas?
__________________
01 Ws6, m6, ASC#618 of 1583,40k Miles,shortblock built by AES the rest built by me,Ls3 416,FAST 102, NW102,LPE Ls3 heads

Join us:
https://www.facebook.com/groups/5138...3848358733509/
litle88 is offline   Reply With Quote
Old 06-14-2013, 08:19 PM   #22
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Quote:
Originally Posted by litle88 View Post
Bad gas?
That's a good suggestion too.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
Old 06-14-2013, 09:14 PM   #23
Gtkilrss
 
Gtkilrss's Avatar
 
Drives: 2012 ss
Join Date: Jan 2013
Location: Blackwell, OK
Posts: 359
It's an efi live tune. I ran it low today and filled it up with new gas again. My tuner looked it over and didn't see anything. I trust his word. I have a buddy with hptuners were gonna log it
__________________
Gtkilrss is offline   Reply With Quote
Old 06-14-2013, 09:56 PM   #24
thahemp
Geek
 
thahemp's Avatar
 
Drives: 2012 Black LS3
Join Date: Jan 2012
Location: Derby, KS
Posts: 4,029
Cool. Data don't lie! Post the logs if you don't mind.
__________________
01000111011011110110111101100100001000000110110001 11010101100011011010110010000001110111011010010111 01000110100000100000011101000110100001101001011100 110010000001101111011011100110010100100001

x = ac97968bd3df8f968c8cd3df998a9c94d3df9c8a918bd3df9c 909c94df8c8a9c949a8dd3df92908b979a8ddf998a9c949a8d d3df8b968b8cd1
x = ~x
thahemp is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:02 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.