Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions


Reply
 
Thread Tools
Old 06-13-2013, 08:58 PM   #18
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Quote:
Originally Posted by The Stig View Post
You mind posting them? I'm kind of curious to see the burn pattern
Sure, just give me a moment to transfer them from my phone to my laptop and I'll post. I will say that on my uncles, the fire department was able to stop it before it got carried away so it was basically only the engine compartment that was burned. Still a total loss but just saying.
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 06-13-2013, 08:58 PM   #19
PYROLYSIS
Remember the Charleston 9
 
PYROLYSIS's Avatar
 
Drives: 2004 KME PREDATOR, 2014 2SS/RS/1LE
Join Date: Nov 2008
Location: Summerv1LE SC
Posts: 5,154
Any engine compartment fire that's allowed to progress that far will spread into the passenger compartment. Any number of things could have caused that fire. It's hard to tell similarities or differences from pics.
__________________
BRING BACK THE B4C POLICE CAMARO!
2002 V-6 5 speed rally red (current camaro) Also driven:1992 Z-28 305 auto Red w/ black stripes (anniversary), 2001 V-6 auto light pewter metallic,1991 RS V-6 auto Black
PYROLYSIS is offline   Reply With Quote
Old 06-13-2013, 08:59 PM   #20
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat
Join Date: Sep 2009
Location: SoCal
Posts: 5,440
Hmm. This is very unfortunate. For those owners who owe more then what the car is worth, you better get GAP!
FINALLYSATISFIED is offline   Reply With Quote
Old 06-13-2013, 09:01 PM   #21
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,280
Quote:
Originally Posted by PYROLYSIS View Post
Any engine compartment fire that's allowed to progress that far will spread into the passenger compartment. Any number of things could have caused that fire. It's hard to tell similarities or differences from pics.
I'm not asking for pics to see what caused the fire. I want to see the fire's burn pattern.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-13-2013, 09:06 PM   #22
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Here you go RJ
Attached Images
    
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 06-13-2013, 09:07 PM   #23
05stram

 
Drives: 2013 RS - 2013 2SS/RS - 1971 RS
Join Date: Sep 2012
Location: West Virginia
Posts: 1,028
is it possible to add a poll to a thread after it has been created. I am curious if these are SS or V6 models and if they all have or not have the RS Option package. There has to be something in common to help determine if there is a problem.
05stram is offline   Reply With Quote
Old 06-13-2013, 09:07 PM   #24
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,280
Quote:
Originally Posted by lscamaro View Post
Here you go RJ
Awesome. Thank you. Sending you a PM btw
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-13-2013, 09:13 PM   #25
2011*Camaro*SS
 
2011*Camaro*SS's Avatar
 
Drives: 2011 Camaro 2SS/RS Vert
Join Date: Jul 2011
Location: Lubbock Texas
Posts: 422
Is it weird that 2 out of the 3 in this forum that burned were LS's?
__________________
2011*Camaro*SS is offline   Reply With Quote
Old 06-13-2013, 09:14 PM   #26
JohnnyBfromPeoria

 
JohnnyBfromPeoria's Avatar
 
Drives: 2012 LS M6, Black
Join Date: May 2009
Location: Phoenix, AZ
Posts: 2,041
Uh oh.

John B.
JohnnyBfromPeoria is offline   Reply With Quote
Old 06-13-2013, 09:17 PM   #27
Jason@JacFab
www.jacfab.com

 
Jason@JacFab's Avatar
 
Drives: 2010 1SS Camaro; 72 Chevelle
Join Date: Apr 2008
Location: Central Point, OR
Posts: 4,443
Send a message via AIM to Jason@JacFab Send a message via MSN to Jason@JacFab
Remember this one too?

__________________

Specializing in attractive "no drill" front license plate brackets for the 2010+ Camaro Check out our new website! www.jacfab.com
2010 Camaro 1SS RJT w/ SIM Stripes; M6. 12.535 @ 112.33mph JacFab No-Drill front license plate bracket 1st AND 3rd owner!
Jason@JacFab is offline   Reply With Quote
Old 06-13-2013, 09:17 PM   #28
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,690
Quote:
Originally Posted by 2011*Camaro*SS View Post
Is it weird that 2 out of the 3 in this forum that burned were LS's?
Also looks like the other 2 were parked when then went up, I believe RJ was driving.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 06-13-2013, 09:19 PM   #29
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,280
Quote:
Originally Posted by nyrfan View Post
Also looks like the other 2 were parked when then went up, I believe RJ was driving.
I was, but car had been sitting for about 3 hours (ish) before I started her and made the 10 minute drive, well attempted to make the 10 minute drive, home.
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 06-13-2013, 09:20 PM   #30
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 10,690
Quote:
Originally Posted by The Stig View Post
I was, but car had been sitting for about 3 hours (ish) before I started her and made the 10 minute drive, well attempted to make the 10 minute drive, home.
Interesting!
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 06-13-2013, 09:25 PM   #31
05stram

 
Drives: 2013 RS - 2013 2SS/RS - 1971 RS
Join Date: Sep 2012
Location: West Virginia
Posts: 1,028
Quote:
Originally Posted by RacnJsn95 View Post
Remember this one too?


did he get a new one?
05stram is offline   Reply With Quote
Old 06-13-2013, 09:38 PM   #32
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat
Join Date: Sep 2009
Location: SoCal
Posts: 5,440
Quote:
Originally Posted by The Stig View Post
I'm not asking for pics to see what caused the fire. I want to see the fire's burn pattern.
Wait, what the f***! I clicked on your sig and I had no clue about your car. What the hell happened!

Quote:
Originally Posted by lscamaro View Post
Here you go RJ
Is this your car?
FINALLYSATISFIED is offline   Reply With Quote
Old 06-13-2013, 09:38 PM   #33
Jason@JacFab
www.jacfab.com

 
Jason@JacFab's Avatar
 
Drives: 2010 1SS Camaro; 72 Chevelle
Join Date: Apr 2008
Location: Central Point, OR
Posts: 4,443
Send a message via AIM to Jason@JacFab Send a message via MSN to Jason@JacFab
Quote:
Originally Posted by 05stram View Post
did he get a new one?
From reading the description of the video, it seems he was unaware of an early car recall for rerouting the positive battery cable (which if left as is could rub through the insulation and start a fire)... Not sure how early his car was though.... I doubt he got a new one.

Here is another one I just found, not sure if it's from natural causes, or faulty something or another or not, but appears to be?

__________________

Specializing in attractive "no drill" front license plate brackets for the 2010+ Camaro Check out our new website! www.jacfab.com
2010 Camaro 1SS RJT w/ SIM Stripes; M6. 12.535 @ 112.33mph JacFab No-Drill front license plate bracket 1st AND 3rd owner!
Jason@JacFab is offline   Reply With Quote
Old 06-13-2013, 09:45 PM   #34
FINALLYSATISFIED
Est.1775
 
FINALLYSATISFIED's Avatar
 
Drives: '15 Challenger Hellcat
Join Date: Sep 2009
Location: SoCal
Posts: 5,440
Quote:
Originally Posted by RacnJsn95 View Post
From reading the description of the video, it seems he was unaware of an early car recall for rerouting the positive battery cable (which if left as is could rub through the insulation and start a fire)... Not sure how early his car was though.... I doubt he got a new one.

Here is another one I just found, not sure if it's from natural causes, or faulty something or another or not, but appears to be?

Confused as to why he would still have been in the car when its obvious it was smoking if the guy recording the video was right.
FINALLYSATISFIED is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:50 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.