Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-30-2009, 10:31 PM   #18
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,105
Quote:
Originally Posted by WYKOFF69Z View Post
If I was having a problem with my new car it would go back to the dealer for repairs. Asking questions on how to fix a problem is doing nothing but causing more problems.
The SES light was affirmed by GM Diagnostics as a loose gas cap. How is that a "problem"? The diagnostic service is emailed to you automatically as part of the purchase.

The damn diagnostic that GM emails to you will tell you when a turn signal light is burned out. You going to tell me if someone asks how to change the bulb, you are going to have the same reply?

The problem IS FIXED...he tightened up a faulty (loose) gas cap. Being familiar with F body PCM's, the problem will self-correct over a set parameter of time. I highly doubt the gas cap went out within 1 month or 500 miles of purchase...Highly unlikely!
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?
Banshee is offline   Reply With Quote
Old 06-30-2009, 10:47 PM   #19
FISHTAIL
 
FISHTAIL's Avatar
 
Drives: Sedan & 2SS / RS
Join Date: Jun 2009
Location: Florida
Posts: 377
Quote:
Originally Posted by Banshee View Post
Read what I posted within #11 and 12

"And I wouldn't recommend starting and stopping the engine 40 times (or more) in succession to get the code to reset..give it time. no need to wear out and heat up starter/solenoid".
Just messing around with you!
I did read it.
__________________
Drives: 2012 2SS/Black/RS/A6
FISHTAIL is offline   Reply With Quote
Old 07-01-2009, 07:47 AM   #20
Banshee
Institutionally Insane
 
Banshee's Avatar
 
Drives: 2013 IOM 2SS/RS 1LE
Join Date: Feb 2009
Location: Detroit MI
Posts: 2,105
Quote:
Originally Posted by WYKOFF69Z View Post
You damn right I would, as long as it's under warranty I wouldn't touch it.
You forgot to tighten gas cap. IE, loose gas cap...

GM diagnostics sends you an email telling you your gas cap is loose.

Or

The alternative, your SES light comes on.

You just bought a 40k Camaro. You are going to tell me and the board that you are going to take your 2010 Camaro to the dealer for a loose gas cap after knowing it was for sure 100% a loose gas cap? A loose gas cap, or is the 1 in 1,000,000 chance it was a bad cap WILL NOT cause damage after a few days..if at all ever.

2010 Camaro $40k

Best of Barry Manilow CD $20

Royal pine scented pine tree air freshener 3 pack $3.99

The thought going through the tech's head when you bring him your car after you tightened the gas cap and after 10 of your fellow 2010 Camaro owners (and 1 mechanic) told him it would be fine after a few days and reset....

Priceless...
__________________
It's got a cop motor, a 440 cubic inch plant, it's got cop tires, cop suspension, cop shocks. It's a model made before catalytic converters so it'll run good on regular gas. What do you say, is it the new Bluesmobile or what?

Last edited by Banshee; 07-01-2009 at 08:07 AM.
Banshee is offline   Reply With Quote
Old 07-01-2009, 09:45 PM   #21
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
Was out and decided to stop by AutoZone as someone suggested and let them run a code check. Was just a simlpe reset Thanks AutoZone! Also thanks forum members for the adivce!!

Thanks
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro

Last edited by DCJ; 07-17-2009 at 01:57 PM.
DCJ is offline   Reply With Quote
Old 07-03-2009, 03:01 PM   #22
FISHTAIL
 
FISHTAIL's Avatar
 
Drives: Sedan & 2SS / RS
Join Date: Jun 2009
Location: Florida
Posts: 377
Glad you got it all worked out!

Dude Dealers just make everything complicated to look like they know what they're doing and charge a premium.

I try to avoid them like the plague

If only those service writers had any mechanical experience it would go a long way but most of them just know how to BS at best and think the rest of us are morons.
__________________
Drives: 2012 2SS/Black/RS/A6
FISHTAIL is offline   Reply With Quote
Old 07-17-2009, 02:03 PM   #23
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
My wife just called me and the engine light has come back on again for the same thing....onstar says vapor/gas cap. Autozone reset it almost 3 weeks ago now and it has stayed off until now. She was not getting gas or anything and it has about a quarter of a tank. She said she cranked it up normally and it just showed up again.

Any thoughts? Same thing as last time? Should I run it by AutoZone and have them reset again and see if it comes back on? Staying off for 3 weeks and not coming back on right away when I had it reset is a good thing, but I wonder what could have set it off again...



Thanks for any advice!
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro
DCJ is offline   Reply With Quote
Old 07-17-2009, 02:58 PM   #24
toehead93


 
Drives: 2014 2SS/1LE
Join Date: Feb 2007
Location: wpb fl
Posts: 3,019
Just take to the dealer. Mine is going in tomorrow for a faulty gas tank pressure sensor.
__________________
Used Racing Brake 2 Peice Rotors for sale:
http://www.camaro5.com/forums/showthread.php?t=344754

Summit White 2014 2SS 1LE
Recaros, NPP exhaust, Nav
2010 2SS A6 - sold.
toehead93 is offline   Reply With Quote
Old 07-19-2009, 09:17 AM   #25
oilman63
rjt ordered 10-15 2ss
 
oilman63's Avatar
 
Drives: 2010 2SS badass camaro
Join Date: Mar 2009
Location: east coast
Posts: 220
O K guys keep this thread on going.My engine light came on tuesday.5 days ago.onstar told me it was a fuel interuption.I had low fuel like a qurter tank.I was making a hard left.Tightened fuel cap.I've been waiting for light to go out myself.scheduled to go to dealer tommorrow.
oilman63 is offline   Reply With Quote
Old 07-20-2009, 11:00 PM   #26
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
Update


Took it to the dealer this morning. They tested it on GM's new wireless machine. Turned out to be a factory error..... the fuel/fill line was installed wrong.

Here are the exact words off the ticket...

Found PO442 Performed Smoke test found Fill hose not seating. Removed Fill hose and installed correctly.

All is good now. The Vette/Camaro tech had ask me did I smell gasoline when I would fill up. I of course had been noticing this but thought it just maybe the gas station or I may had stepped in gas there. He said this was the reason why. Fill line was not installed properly at the factory.

Problem solved finally
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro
DCJ is offline   Reply With Quote
Old 07-20-2009, 11:03 PM   #27
oilman63
rjt ordered 10-15 2ss
 
oilman63's Avatar
 
Drives: 2010 2SS badass camaro
Join Date: Mar 2009
Location: east coast
Posts: 220
got mine fixed today .turned out I had a cracked spark plug.alls good .
oilman63 is offline   Reply With Quote
Old 07-22-2009, 10:58 AM   #28
GaryTucker
 
Drives: 09 Vette GT1, 06 350Z, 82 MSE
Join Date: Jul 2009
Location: Oklahoma
Posts: 573
Problem is that OnStar isn't allowed to give out "too much" information or can't access that information. Not sure which it is, but you won't get the whole story from them. I can't tell you how many gas caps I've seen cause this problem...Chrysler got it right with a warning light on some of their cars...how hard would it be to do that on all cars since the gas cap sets a code for an unsealed evaporative system if it is loose.

The gas cap is important in the equation because it is the seal for the evaporative emmissions system. If the cap isn't tight, it can't seal.

I'm not sure on the Camaro, but I have seen numerous codes like this set by overfilling the tank also. Suburbans and Tahoes were the worst as the fill neck was much higher than the tank. Stop when the pump clicks off versus keep filling til it runs out the neck...that's the rule everyone should follow. Too much fuel can cause the fuel to leak into the evap cansister and that causes even more issues.

Glad you found your problem.
GaryTucker is offline   Reply With Quote
Old 07-22-2009, 11:59 AM   #29
guppies1
 
Drives: Toyota
Join Date: Jul 2009
Location: Calgary
Posts: 8
Can't believe why there are so many problems. Wonder GM know how to build car anymore ?
guppies1 is offline   Reply With Quote
Old 07-22-2009, 12:07 PM   #30
Chrisrp454

 
Chrisrp454's Avatar
 
Drives: 2010 ABM 2SS/RS M6, 98Z28 M6
Join Date: Jan 2008
Location: Granbury, Tx
Posts: 1,534
Quote:
Originally Posted by guppies1 View Post
Can't believe why there are so many problems. Wonder GM know how to build car anymore ?
Yeah beause toyota never has any issues?
http://www.newsinferno.com/archives/2120:)
__________________
Always Remember! Rest in Peace Brothers
9/11/2001. And thanks to all those who defend and serve!


Ordered 5/23/2009
3400 with TPW of 08/03/09
3800 8/11/2009
Arrived 8/21/2009 2SS/RS/Aqua Blue/Grey Interior
Chrisrp454 is offline   Reply With Quote
Old 07-22-2009, 12:08 PM   #31
sheslc4
UTAH CAMAROS
 
sheslc4's Avatar
 
Drives: 2LT RS CGM
Join Date: Nov 2008
Location: Salt Lake City, Utah
Posts: 642
Send a message via ICQ to sheslc4 Send a message via Yahoo to sheslc4
I had to take mine in after 150 miles for the check engine light on. They found a defective oxygen sensor. Getting much better gas mileage now.
sheslc4 is offline   Reply With Quote
Old 07-26-2009, 09:06 PM   #32
smokescreen
 
smokescreen's Avatar
 
Drives: 2011 2SS/RS
Join Date: Jul 2009
Location: Stafford, Va
Posts: 187
I'm having some engine problems as well. I already took it to the dealer and they changed out the O2 sensor. Got it back and the light was off. Turned in on this morning and the light is back on. Talked to ONSTAR and they gave me the same error code as before P0056. You should do the same thing that I'm doing and letting the dealership take of it, as it falls under warranty.
smokescreen is offline   Reply With Quote
Old 07-26-2009, 11:15 PM   #33
DCJ
 
DCJ's Avatar
 
Drives: 2011 Camaro 2SS RS
Join Date: Jun 2009
Location: Madison, Mississippi
Posts: 525
Quote:
Originally Posted by DCJ View Post
Update


Took it to the dealer this morning. They tested it on GM's new wireless machine. Turned out to be a factory error..... the fuel/fill line was installed wrong.

Here are the exact words off the ticket...

Found PO442 Performed Smoke test found Fill hose not seating. Removed Fill hose and installed correctly.

All is good now. The Vette/Camaro tech had ask me did I smell gasoline when I would fill up. I of course had been noticing this but thought it just maybe the gas station or I may had stepped in gas there. He said this was the reason why. Fill line was not installed properly at the factory.

Problem solved finally
Quote:
Originally Posted by smokescreen View Post
I'm having some engine problems as well. I already took it to the dealer and they changed out the O2 sensor. Got it back and the light was off. Turned in on this morning and the light is back on. Talked to ONSTAR and they gave me the same error code as before P0056. You should do the same thing that I'm doing and letting the dealership take of it, as it falls under warranty.


I did do that in the end(see post attached above). The dealership corrected the problem. Something not installed correctly at the factory.



Thanks!
__________________
My other hobby or should I say sickness in addition to my 2011 SIM 2SS RS Camaro
DCJ is offline   Reply With Quote
Old 07-28-2009, 12:03 PM   #34
SDF
 
SDF's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: May 2009
Location: Louisville ky
Posts: 46
Same thing happened to me yesterday. Havent put gas in the car for a week and the cap was tight. I'm taking it in today for a new exhaust and will have them check it out
__________________
Vin: 2GIFT1EWXA9102278
2SS/RS, SIM, LS3, Manual, Black Rally Stripes
Ordered 10/14/08
3800 (alive) – 04/02/09
4B00 (bayed Area 51) – 04/02/09
4200 (shipped after 75 days in Area 51) - 06/17/09
5000 (delivered to dealer) – 06/28/09
6000 (home) – 6/30/09
SDF is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.